Sparky 2019.08

Nowe nośniki Sparky 2019.08 z linii ciągłej o nazwie kodowej „Po Tolo” są dostępne do pobrania.
Jest to pierwsze wydanie bazująca na Debianie testowym „Bullseye”.

Zmiany:
• aktualizacja pakietów z repozytoriów Debiana testowego „Bullseye” z dnia 1.08.2019r.
• dodany gcc 9
• nowy motyw Sparky6
• nowy zestaw domyślnych ikon Tela
• nowa szata graficzna
• sddm zamiast lightdm w edycji LXQt
• jądro Linux 4.19.37 (5.1.21 EOL, 5.2.5 & 5.3-rc2 dostępne w repo Sparky unstable)

Tak jak ostatnio wspominałem, Sparky z linii ciągłej dostępny jest tylko dla maszyn klasy amd64/x86_64.
Sparky rolling 32 bit posiada pełne wsparcie; jeśli masz taką wersję zainstalowaną, wykonuj regularną aktualizację wszystkich pakietów.

Reinstalacja systemu nie jest wymagana.
Jeśli posiadasz zainstalowany Sparky rolling:
– zaktualizuj repozytoria Debiana aby system używał repozytoriów ‚testing’
– tymczasowo zmień repozytoria Sparky na ‚testing’ jeśli twój system używa ‚stable’
– wykonaj aktualizację wszystkich pakietów:
sudo apt update
sudo apt install sparky6-apt
sudo apt update
sudo apt full-upgrade

Nowe nośniki live/install można pobrać ze strony download_sparky.

Sparky 2019.08 jest oferowany w następujących odmianach:
– amd64: LXQt, Xfce, MinimalGUI (Openbox) & MinimalCLI (tryb tekstowy)

Podziękowania dla lami07 za testowanie i zgłaszanie błędów.

SparkyLinux Xfce

 

2 thoughts on “Sparky 2019.08

  • 09/08/2019 at 7:48 pm
    Permalink

    Dzięki za wersje rolling z xfce. To całkiem fajnie działa.

    Reply

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *