Sparky 6.5

Pomoc drogowa Warszawa

Ostatnia aktualizacja: 15 listopada 2022, 00:22

Dostępna jest piąta aktualizacja Sparky 6 – 6.5

SparkyLinux to dystrybucja Linuksa zbudowana na Debianie. Posiada preinstalowany bogaty zestaw programów, kodeków i wtyczek umożliwiający swobodną pracę na komputerze.

Jest to kwartalnie aktualizowane wydanie Sparky 6 „Po Tolo” z linii stabilnej. Sparky 6 jest oparty i w pełni kompatybilny z Debianem 11 „Bullseye”.

Zmiany:
– aktualizacja systemu ze stabilnych repozytoriów Debian & Sparky z dnia 13 listopad 2022 r.
– PC: Linux kernel 5.10.149 (6.0.6, 5.15.78-ESR i 4.9.333-ESR49 w repozytoriach Sparky unstable)
– ARM: Linux kernel 5.15.76-v7+
– Firefox 102.4.0.0esr (107.0 Mozilla build może być zainstalowany z repo Sparky jako pakiet 'firefox-sparky’)
– Thunderbird 102.4.0
– LibreOffice 7.0.4
– LXQt 0.16.0
– Xfce 4.16
– Openbox 3.6.1
– KDE Plasma 5.20.5
– drobne poprawki

Ponowna instalacja systemu nie jest wymagana; jeśli masz zainstalowany Sparky 6.x, po prostu wykonaj pełną aktualizację systemu:

sparky-upgrade

lub

sudo apt update && sudo apt full-upgrade

lub za pomocą narzędzia do aktualizacji systemu.

Sparky 6 jest dostępny w następujących odmianach:
– amd64: LXQt, KDE Plasma, Xfce, MinimalGUI (Openbox) i MinimalCLI (tryb tekstowy)
– i686: LXQt, MinimalGUI (Openbox) i MinimalCLI (tryb tekstowy)
– armhf: Openbox i CLI (tryb tekstowy)

PC użytkownik:hasło – live:live
ARM użytkownik:hasło – pi:sparky

Nowe nośniki live/install z linii stabilnej można pobrać ze strony download/stable.

Release info in English: https://sparkylinux.org/sparky-6-5/

2 thoughts on “Sparky 6.5

  • 25 listopada 2022 at 15:59
    Permalink

    Bardzo zaluje, ze nie moge skorzystac z tej wersji. Z niejasnych dla mnie powodow, obsluga polskich czcionek nie dziala.
    Pozdrawiam

    Reply
    • 25 listopada 2022 at 18:50
      Permalink

      Może wystarczy doinstalować polskie pakiety językowe, APTus posiada taką opcję.

      Reply

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

Witryna jest chroniona przez reCAPTCHA i Google Politykę Prywatności oraz obowiązują Warunki Korzystania z Usługi.