Tails 4.8

Tails
Została wydana nowa wersja Tails 4.8.

Tails (The Amnesic Incognito Live System) jest specjalistyczną dystrybucją Linuksa typu live, służącą do bezpiecznego i anonimowego korzystania z internetu. System bazuje na Debianie z gałęzi stabilnej.

Tails 4.8 dostarcza zmiany takie jak:
– Została wyłączona Niebezpieczna przeglądarka (Unsafe Browser), która może służyć do deanonimizacji użytkownika. Osoba atakująca może wykorzystać lukę w zabezpieczeniach w innej aplikacji w Tails, aby uruchomić niewidzialną Niebezpieczną przeglądarkę i ujawnić twój adres IP, nawet jeśli nie korzystasz z Niebezpiecznej przeglądarki. Dlatego deweloperzy zalecają:
* Włącz Niebezpieczną przeglądarkę tylko wtedy, gdy musisz zalogować się do portalu dostępowego.
* Zawsze aktualizuj do najnowszej wersji Tails, aby jak najszybciej naprawić znane luki.
– Została dodana nowa funkcja Trwałego przechowywania, aby zapisać ustawienia z ekranu powitalnego. Ta funkcja jest w wersji beta i tylko dodatkowe ustawienie umożliwiające włączenie Niebezpiecznej przeglądarki sa trwałe. Pozostałe ustawienia (język, klawiatura i inne dodatkowe ustawienia) zostaną utrwalone w Tails 4.9 (28 lipca).
– TOR Browser 9.5.1
– Thunderbird 68.9.0
– Linux kernel 5.6.0
– Naprawiono funkcję Znajdź na stronie w programie Thunderbird.
– Naprawiono automatyczne wyłączanie się laptopa po wznowieniu zawieszenia z usuniętą pamięcią USB Tails.
– Poprawiono powiadamiania, które teraz ukazują się zawsze, gdy fałszowanie adresów MAC kończy się niepowodzeniem a interfejs sieciowy jest wyłączony.
– Naprawiono import kluczy publicznych OpenPGP w formacie binarnym z przeglądarki plików.

Automatyczne aktualizacje dostępne są począwszy od wersji Tails 4.2.
Jeśli Tails nie może wykonać automatycznych aktualizacji lub jeśli Tails nie może się uruchomić po wykonaniu automatycznych aktualizacji, należy wykonać aktualizację ręczną.

Obraz systemu live dla architektury 64 bitowej można pobrać z naszego portalu

 

Powiązane wpisy

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *