SparkyLinux 4.0 „GameOver”

Reklama na Linuxiarze.pl

 

SparkyLinux 4.0 „GameOver” został wydany.
SparkyLinux „GameOver” jest specjalnym wydaniem naszego systemu skierowanym do miłośników gier.

Zbudowany jest na SparkyLinux 4.0 „Tyche” i jest w pełni kompatybilny z Debianem z gałęzi testowej „Stretch”.

Najważniejsze zmiany w GameOver 4.0 obejmują m.in.:
– jądro Linux 4.0.5
– wszystkie pakiety zaktualizowane z repozytoriów Debiana testowego z dnia 09.07.2015r.
– lxde-common 0.99.0-2
– openbox 3.6.0-2
– PCManFM 1.2.3-1.1
– Iceweasel 38.1.0esr-2
– vlc 2.2.1-dmo6
– steam & steam-launcher 1.0.0.50
– desura for linux
– wine & playonlinux
– Sparky-IA – szybki dostęp do bardzo starych gier
– grub 2.02~beta2-26
– dodane wsparcie dla instalacji SparkyLinux na maszynach 32 bitowych wyposażonych w UEFI
– rebranding systemu
– motyw „Sparky4” oraz zestaw ikon „Ultra-Flat-Icons”
– Gnome-Alsamixer zamieniony przez Pulse Audio Mixer

32 bitowa wersja SparkyLinux wyposażona jest standardowo w jądro i586 NON-PAE.
Jeśli Twój sprzęt wymaga jądra i686 PAE, możesz je doinstalować za pośrednictwem Sparky APTus-> Install-> Install i686-PAE Kernel. Pamiętaj o wcześniejszym odświeżeniu listy pakietów.

Nowe aplikacje:
– Sparky Internet Archive (sparky-ia) – pozwala na uruchomienie domyślnej przeglądarki stron www i granie w bardzo stare gry, które dostępne są za pośrednictwem serwisu Internet Archive. Aplikacja umożliwia wybór jednej z trzech kategorii gier:
– Classic PC Games
– Internet Arcade
– MS-DOS Games

Zestaw emulatorów i innych narzędzi dla graczy, dostępnych do instalacji za pośrednictwem menadżera pakietów i Sparky APTus Gamer: AdvenceMENU, Atari800, DeSmuME, Desura Installer, DOSBox, DOSEMU, ePSXe, FCEUX, FS-UAE, GNOME Video Arcade, Hatari, Higan, Hega Fusion, MAME, Mednafen, MESS, Nestopia, PCSX, PlayOnLinux, PPSSPP, Steam, Stella, VisualBoyAdvance, Virtual Jaguar, Wine, Winetricks, Yabause, ZSNES.

Zestaw gier dostępnym na nośniku ISO: 0ad, 3dchess, airstrike, alienblaster, amphetamine, antigravitaattori, armagetronad, asciijump, asylum, atomix, balder2d, barrage, berusky, billard-gl, biniax2, black-box, blobby, bloaboats, blockout2, brainparty, bygfoot, chromium-bsu, einstein, extremetuxracer, five-or-more, flare, four-in-a-row, freecraft, freedroid, frozen-bubble, funnyboat, gnome-chess, gnome-hearts, gnome-klotski, gnome-mahjongg, gnome-mastermind, gnome-mines, gnome-nibbles, gnome-robots, gome-sudoku, gnome-tetravex, gnubik, gnuchess, gnugo, gtkatlantic, gtkpool, gunroar, holdingnuts, iango, lbreakout2, lightsoff, liquidwar, ltris, maelstorm, megaglest, minetest, mokomaze, monopd, monsterz, moon-buggy, moon-lander, netmaze, netpanzer, openarena, pacman, performous, quadrapassel, slimevolley, smc, snake4, snowballz, supertux, swell-foop, tali, teeworlds, tennix, tetzle, tomatoes, transcend, warzone2100, wesnoth, widelands, xblast, xmoto, zaz

Użytkownik systemu Live: live
Hasło: live
Hasło administratora systemu (root) jest puste.

Minimalne wymagania sprzętowe dla SparkyLinux GameOver:
– procesor klasy i586 / amd64
– pamięć RAM 256MB (niektóre gry wymagają więcej – 500-1000MB rekomendowane)
– napęd DVD lub pamięć 4GB USB dla nośnika Live
– dla instalacji na dysku twardym 20GB
– dla instalacji na dysku Flash USB 16GB minimum (rekomendowane 32GB)

Obrazy iso SparkyLinux można pobrać ze strony download_sparky/

SparkyLinux 4.0 GameOver

 

Opublikowane: 13 / 07 / 2015 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy