Aktualności

Sparky 7.3

Dostępna jest trzecia aktualizacja Sparky 7 – 7.3.

SparkyLinux to dystrybucja Linuksa zbudowana na Debianie. Posiada preinstalowany bogaty zestaw programów, kodeków i wtyczek umożliwiający swobodną pracę na komputerze.

Jest to kwartalnie aktualizowane główne wydanie Sparky 7 „Orion Belt” z linii stabilnej. Sparky 7 jest oparty i w pełni kompatybilny z Debianem 12 „Bookworm”.

Zmiany:
– wszystkie pakiety zostały zaktualizowane z repo Debiana i Sparky stable w dniu 13 marca 2024
– Jądro Linux PC: 6.1.67 LTS (6.8.0, 6.6.21-LTS i 5.15.151-LTS w repozytoriach Sparky)
– Linux kernel ARM: 6.6.20 LTS
– LibreOffice 7.4.7
– KDE Plasma 5.27.5
– LXQt 1.2.0
– MATE 1.26
– Xfce 4.18
– Openbox 3.6.1
– Firefox 115.8.0esr (123.0.1-sparky w repozytoriach Sparky)
– Thunderbird 115.8.0
– VLC 3.0.20
– Exaile 4.1.3
– dodana nowa aplikacja (tylko amd64): Noi – GUI chatboot ze wsparciem dla: ChatGPT, Claude, Bard, Poe, Perplexity, Copilot, HuggingChat, Pi, Coze i YOU.

Sparky 7.3 dostępny jest w następujących wersjach:
– amd64 BIOS/UEFI+Secure Boot: Xfce, LXQt, MATE, KDE Plasma, MinimalGUI (Openbox) i MinimalCLI (tryb tekstowy)
– i686 non-pae BIOS/UEFI (Legacy): MinimalGUI (Openbox) i MinimalCLI (tryb tekstowy)
– ARMHF & ARM64: Openbox & CLI

PC hasło użytkownika live:live
ARM hasło użytkownika pi:sparky

Jeśli masz zainstalowany Sparky 7 – po prostu aktualizuj go, nie ma potrzeby re-instalacji systemu.

Nowe obrazy ISO Sparky 7 „Orion Belt” można pobrać ze strony /download_sparky/

Release notes in English: https://sparkylinux.org/sparky-7-3/

Click to rate this post!
[Total: 0 Average: 0]

2 komentarze do “Sparky 7.3

  • Zawsze chwaliłem i byłem fanem „Sparki”. Od pewnego czasu coś jakby pękło w nim. To nie działa , to żle działa itd. Zrezygnowałem na korzyść OpenSUSE. Tam wszystko co potrzebuje działa jak chce.
    Nie wiem dlaczego tak sie stało ale niby polski soft i taka wpadka. Pozdrawiam autorów SPARKY Linux.

    Odpowiedz
    • Twoje uwagi są bardzo ogólne, lepiej by było, gdybyś sprecyzował znalezione błędy i opublikował je na naszym forum.

      Odpowiedz

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

Witryna jest chroniona przez reCAPTCHA i Google Politykę Prywatności oraz obowiązują Warunki Korzystania z Usługi.