Sparky 5.8 „Nibiru”

Reklama na Linuxiarze.pl

 

Dostępne są nowe nośniki live/install SparkyLinux 5.8 „Nibiru”. Jest to pierwsze wydanie Sparky z linii stabilnej, który bazuje na Debianie 10 „Buster”.

Zmiany:
– system bazowy Debian 10 „Buster”, repozytoria zmienione z ‚testing’ na ‚stable’
– aktualizacja systemu z repozytoriów Debiana stabilnego „Buster” z dnia 14.07.2019r.
– jądro Linux 4.19.37-5 (i686 & amd64)
– jądro Linux 4.19.57-v7+ (ARMHF)
– instalator Calamares zaktualizowany do wersji 3.2.11
– apt-daily.service został wyłączony
– sparky-tube domyślnie zainstalowany
– usunięte stare repozytoria innych serwisów
– dodane obconf-qt (edycja LXQt)
– nm-tray zainstalowany zamiast network-manager-gnome (edycja LXQt)
– network-mananger dodany do obrazu CLI ARMHF
– kilka drobnych poprawek

Reinstalacja systemu nie jest wymagana. Jeśli posiadasz zainstalowany Sparky 5.x, zaktualizuj repozytoria Debiana aby system używał repozytoriów ‚buster’ lub ‚stable’ oraz wykonaj aktualizację wszystkich pakietów:
sudo apt update
sudo apt install sparky5-apt
sudo apt update
sudo apt full-upgrade

Sparky 5.8 jest oferowany w następujących odmianach:
– amd64 & i686: LXQt, Xfce, MinimalGUI (Openbox) & MinimalCLI (tryb tekstowy)
– armhf: Openbox & CLI (tryb tekstowy)

Nowe nośniki iso/img można pobrać ze strony download_sparky.

Zmiana repozytoriów przekształca Sparky 5 ‚rolling’ w Sparky 5 ‚stable’.
Jeśli chcesz używać Sparky w wersji ciągłej (rolling), zapoznaj się ze sposobem zmiany repozytoriów: https://sparkylinux.org/sparky-5-transition/

 

Opublikowane: 17 / 07 / 2019 ,

5 comments on “Sparky 5.8 „Nibiru”
  1. Mam pyt. zeby przejść z 4 tyche stable na 5 stable wystarczy zmienić repozytoriach i zrobic w/w instrukcji czy potrzeba jakis pakietow jeszcze z gory dziekuje za odp.

  2. Mam SparkyLinux-a, wersja 5.8, Nazwa kodowa OS:Nibiru, Arch. i686, jądro 4.9.0-9-686, Menadżer okien: Xfwm4.
    Zakładając, że chcę mieć stabilną wersję, coś muszę zrobić ??

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy