Parsix 8.10r0

Reklama na Linuxiarze.pl

 

 
Parsix
Alan Baghumian poinformował o wydaniu Parsix GNU/Linux 8.10r0 „Erik”.

Parsix GNU/Linux jest dystrybucją typu Live bazującą na Debianie z gałęzi stabilnej. Posiada możliwość instalacji na dysku twardym oraz pamięci USB. Domyślny pulpit Parsix-a to GNOME.

Parsix GNU/Linux 8.5 bazuje na Debiana z gałęzi stabilnej „Jessie” i dostarcza najnowsze, stabilne wydanie środowiska graficznego GNOME.

Nowe wydanie zostało zsynchronizowane z repozytoriami Debiana Jessie (30 lipca 2016) i dostarcza m.in.:
– jądro Linux 4.4.16 z TuxOnIce 3.3, BFS i innymi dodatkowymi łatami
– GNOME Shell 3.20.3
– Grub 2
– X.Org 1.16.4
– Iceweasel 47.0.1
– Chromium Browser 51.0
– LibreOffice 4.3.3
– Glibc 2.19
– GParted 0.19
– Empathy 3.12.12
– GIMP 2.8.14
– Grisbi 1.0.0
– VirtualBox 4.3.36
– VLC 2.2.1
– Adobe flash player 11.2.202.626

Parsix 8.10 używa domyślnie repozytoriów:
# Parsix
deb http://packages.parsix.org/official erik main contrib non-free
deb-src http://packages.parsix.org/official erik main contrib non-free

deb http://packages.parsix.org/continent erik main contrib non-free
deb-src http://packages.parsix.org/continent erik main contrib non-free

deb http://packages.parsix.org/wonderland erik main non-free
deb-src http://packages.parsix.org/wonderland erik main non-free

deb http://security.parsix.org erik main contrib non-free
deb-src http://security.parsix.org erik main contrib non-free

Możliwa jest aktualizacja Parsix 8.5 do najnowszej wersji 8.10 za pośrednictwem APT:
apt-get update
apt-get dist-upgrade

Przed rozpoczęciem aktualizacji do wyższej wersji, zaktualizuj wszystkie pakiety dostępne dla obecnej wersji 8.5. W przypadku starszej wersji Parsix, uruchom instalator z nowego nośnika live w trybie aktualizacji (upgrade).

Informację o wydaniu znajdziesz również na stronie projektu.

Obrazy płyt Parsix dla maszyn 32 i 64 bitowych można pobrać z naszego portalu

 

Parsix

 

 

Opublikowane: 31 / 07 / 2016

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy