APTus 0.4.0

Reklama na Linuxiarze.pl

 

 

Dostępna jest aktualizacja Sparky APTus 0.4.0 – w repozytoriach testing.

Aktualizacja dostarcza integrację kilku narzędzi sparkowych, takich jak: sparky-aptus-gamer, sparky-codecs, sparky-desktop, sparky-office, sparky-webbrowser-installer i vmplayer-installer w jedną aplikację APTus 0.4.0.

Pozostałe zmiany:
– skrypty aptus zostały podzielone na dwa moduły (zakładki): Akcesoria i System
– dodane opcje Reinstalacji i Usunięcia aplikacji, do obecnego przycisku Instalacji
– dodane opcje szybkiej instalacji VirtualBox i AQEMU, do istniejącej opcji instalacji VMware
– z powodu problemów zależnościowych w Debianie testowym (czasami), sparky-codecs został podzielony na oddzielne pakiety do samodzielnej instalacji
– opcja Reinstalacji sparky-desktop umożliwia reinstalacje tylko meta pakietu wybranego pulpitu oraz reinstaluje ustawienia pulpitu do domyślnych sparkowych
– wszystkie zintegrowane aplikacje straciły wpisy do menu i są teraz dostępne tylko za pośrednictwem APTus
– z powodu wyższych wymagań sprzętowych VMware 14, do pakietu vmplayer-installer została dodana opcja instalacji wersji 12, która działa prawidłowo na starszych maszynach 64 bitowych
– każda ikona w APTus-ie dostarcza komentarz (opis) narzędzia (pomocne dla początkujących)

Wciąż do zrobienia:
– dodanie nowych 2 modułów do APTus-a: Muzyka & Wideo, które dostarczą możliwość szybkiej instalacji popularnych odtwarzaczy muzyki i filmów
– rozszerzenie modułu Sieć o niektóre, popularne klienty email, bittorrent, komunikatory internetowe, menadżery pobierania i czytniki kanałów RSS
– integracja kilku narzędzi sparky-aptus-extra z APTus

Instalacja/aktualizacja:
sudo apt-get update
sudo apt-get install sparky-aptus

Aktualizacja APTus 0.4.0 jest dostępna dla Sparky 5/Debian Buster, nie jest dostępna dla Sparky 4/Debian Stretch (jeszcze nie).

Proszę o testowanie, zgłaszanie błędów i sugestie.

 

APTus

 

Zobacz podobne

Opublikowane: 25 / 04 / 2018 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy