SparkyLinux news 11/2013

Reklama na Linuxiarze.pl

 

Kolejny miesiąc i kolejne nowości w projekcie.

MoroS walczył z instalatorem Sparka na maszynie z EFI.

Agust zapakował ‚e-module-engage’ dla pulpitu Enlightenment oraz zrobił nowy motyw dla e17 ‚A-Cielo-Azul-Sparky’.

A-Cielo-Azul-Sparky

Motyw można pobrać z lokalizacji: sourceforge lub dropbox

Pakiety Sparky-Center-LXDE oraz Sparky-Center-Openbox przeszły gruntowną modernizację i zostały zaktualizowane.
Część byłych pakietów Sparky-Center została zapakowana w osobne paczki, które można zainstalować na innych pulpitach Sparka bez zależności Sparky Center:
– sparky-autostart – pozwala na dodanie własnych usług lub programów do autostartu w LXDE, Razor-Qt, MATE, etc.
– sparky-bootset – pozwala na konfigurację systemowych usług startowych
– sparky-conkeyset – pozwala na konfigurację ustawień klawiatury konsoli
– sparky-conky – instaluje Conky, plik konfiguracyjny Sparka oraz dostarcza GUI do zarządzania Conky
– sparky-fontset – pozwala na konfigurację czcionek systemowych
– sparky-keyboard – pozwala na konfigurację układu klawiatury
– sparky-locales – pozwala na konfigurację domyślnego języka systemu
– sparky-passwdchange – pozwala na zmianę hasła administratora i innych użytkowników
– sparky-timedateset – pozwala na konfigurację zegara systemowego
– sparky-tuxcmd – instaluje dwupanelowy menadżer plików Tux Commander i dodaje drugi wpis do menu umożliwiający uruchomienie tuxcmd z uprawnieniami administratora
– sparky-users – dodatkowy moduł do Sparky Center, który dostarcza kilka skryptów służących do zarządzania użytkownikami i grupami systemowymi
– sparky-xdf – wyświetla użycie dysków, GUI frontend dla polecenia „df”

Zaktualizuj system poleceniem:
apt-get update && apt-get dist-upgrade
Aktualizacja może spowodować błąd. Aby to naprawić użyj polecenia:
apt-get install -f
Następnie sprawdź jeszcze raz dostępność aktualizacji:
apt-get dist-upgrade
Oraz oczyść system ze zbędnych składników:
apt-get autoremove

Domyślny motyw Sparky3-theme został zaktualizowany do wersji 0.1.1, który poprawia błędy z poprzedniej wersji.

 

Opublikowane: 13 / 11 / 2013 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy