SparkyLinux 4.1

Reklama na Linuxiarze.pl

 

Dostępne są nowe, zaktualizowane nośniki Live/Install SparkyLinux 4.1 „Tyche”.
Sparky 4 bazuje na Debianie z gałęzi testowej „Stretch” i jest w pełni z nim kompatybilny.

Jest to pierwsza aktualizacja SparkyLinux 4.x, która dostarcza kilka istotnych zmian, takich jak:
– aktualizację pakietów z repozytorium Debiana testowego z dnia 27/28.09.2015r.
– jądro Linux 4.1.6
– GCC 5.2.1
– systemd 226
– Plasma Desktop 5
– LibreOffice 5.0.1

Pozostałe zmiany:
– obrazy ‚Base’ Edition – ‚lxpolkit’ został zamieniony przez ‚policykit-1-gnome’
– usunięta przestarzała wtyczka Flash Player – można ją doinstalować za pośrednictwem Sparky-Codecs lub Synaptic-a
– dodane pakiety: ecryptfs-utils

Nośniki iso dostępne są w kilku odmianach, takich jak:

Full Edition – pełny zestaw aplikacji do codziennej pracy, sterowniki wifi, kodeki i wtyczki multimedialne :
– LXDE (lxde-common 0.99.0)
– LXQt (lxqt-common 0.9.1)
– KDE (Plasma Desktop 5.4.1)
– MATE 1.10.2
– Xfce 4.12.1

Base Edition – tylko system podstawowy, lekki pulpit, sterowniki wifi oraz kilka aplikacji :
– Enlightenment 0.19.11
– JWM 2.1.0
– Openbox 3.6.1-1

CLI Edition – (Command Line Interface) – tylko system podstawowy bez serwera grafiki, sterowniki wifi i kilka aplikacji działających w trybie tekstowym.

Jeśli posiadasz zainstalowaną poprzednią wersję SparkyLinux 4.x lub 3.x, wykonaj pełną aktualizację systemu:
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f

Użytkownicy edycji KDE powinni doinstalować pakiet ‚plasma-desktop’.
Jeśli aktualizacja spowodowała jakiekolwiek problemy, zalecam zrobienie kopii zapasowej prywatnych danych i wykonanie świeżej instalacji SparkyLinux za pośrednictwem nowych obrazów iso.

Nowe obrazy iso można pobrać ze strony download_sparky

Dziękuję wszystkim za wyrażenie swojej opinii poprzez oddanie głosu w ostatniej sondzie.
Mogą one być pomocne podczas budowania kolejnych obrazów iso.
Następne obrazy SparkyLinux 4.2 spodziewane są w pod koniec grudnia 2015.

Znane błędy:
– w edycji KDE 64 bit wyświetlana jest domyślna tapeta Plasma 5, zamiast Sparkowej 🙁
– opcja autologin w instalatorze edycji KDE nie działa

Przekaż drobne wsparcie, jeśli lubisz SparkyLinux oraz zależy Ci, aby utrzymać go przy życiu.

 

Opublikowane: 02 / 10 / 2015

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy


Wolna strefa


linia

linia