SparkyLinux 4.0 Base & CLI Editions

Reklama na Linuxiarze.pl

 

Dostępne są obrazy iso SparkyLinux 4.0 „Tyche” edycji Base i CLI.

Sparky 4 bazuje na Debianie 9 z gałęzi testowej „Stretch” i jest w pełni z nim kompatybilny.

SparkyLinux Base Edition zawiera tylko system podstawowy, lekki pulpit, sterowniki wifi oraz kilka aplikacji i dostępny jest w 3 wersjach:
– Enlightenment (19.5)
– JWM
– Openbox

SparkyLinux CLI Edition (Command Line Interface) wyposażony jest tylko w system podstawowy, sterowniki wifi i kilka aplikacji działających w trybie tekstowym. Zobacz HowTo: SparkyLinux CLI

SparkyLinux Base i CLI Edition nie zawierają preinstalowanych kodeków i wtyczek multimedialnych.

Zmiany w tym wydaniu obejmują m.in.:
– aktualizację pakietów z repozytorium Debiana testowego z dnia 01.07.2015r.
– jądro Linux 4.0.5
– dodane wsparcie dla instalacji SparkyLinux na maszynach 32 bitowych wyposażonych w UEFI
– rebranding systemu, zobacz HowTo: sparky-rebranding
– płaski motyw „Sparky4” oraz zestaw płaskich ikon „Ultra-Flat-Icons”
– panel Tint2 został zaktualizowany do wersji 0.12-rc6 (edycja Openbox) z repozytorium git

Nowy, domyślny motyw dla edycji Enlightenment – „Blu-Sky-Sparky” bazuje na motywie stworzonym przez Alberto „Duma” Verdoja i jest udostępniony na licencji CC-by. Link do strony galerii autora: http://avduma.deviantart.com/gallery/

32 bitowa wersja SparkyLinux standardowo wyposażona jest w jądro i586 NON-PAE.
Jeśli Twój sprzęt wymaga jądra i686 PAE, możesz je doinstalować za pośrednictwem Sparky APTus-> Install-> Install i686-PAE Kernel. Pamiętaj o wcześniejszym odświeżeniu listy pakietów.

Nowe nośniki iso służą do wykonania świeżej instalacji systemu.
Jeśli wystąpi problem z instalacją za pośrednictwem domyślnego instalatora (live-installer), możesz użyć na maszynach wyposażonych w Bios starszego instalatora z Menu-> System-> SparkyLinux (Old) Installer lub uruchomić go poleceniem:
sudo sparkylinux-installer gui
lub (w trybie tekstowym)
sudo sparkylinux-installer

Użytkownik systemu Live: live
Hasło użytkownika „live”: live
Hasło administratora systemu Live jest puste.

Jeśli posiadasz zainstalowany SparkyLinux na dysku, wykonuj pełną aktualizację systemu za pośrednictwem narzędzi: ‚Aktualizacja Systemu’, Synaptic lub w konsoli tekstowej:
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f

Użytkownicy Sparky 3.6 powinni doinstalować pakiet ‚sparky-core’:
sudo apt-get update
sudo apt-get install sparky-core

Minimalne wymagania sprzętowe dla instalacji SparkyLinux na dysku:
* procesor i586 / amd64
* pamięć RAM:
– Enlightenment, Openbox, JWM – 256MB (rekomendowana => 512 MB)
– CLI – 128 MB (rekomendowana => 256MB)
– partycja wymiany SWAP – 512MB
– 8GB partycji dysku twardego lub USB
* 2GB partycji dysku twardego lub USB (CLI edition)
* napęd DVD lub port USB

Jeśli potrzebujesz minimalistyczny pulpit z minimalną ilością aplikacji do ożywienia starego komputera, to Sparky Openbox lub JWM będzie dobrym wyborem:
– Sparky Openbox 32 bit konsumuje ~100 MB pamięci RAM
– Sparky JWM 32 bit konsumuje ~80 MB pamięci RAM

Posiadasz komputer zbyt stary by uruchomić SparkyLinux z płyty DVD lub nośnika USB?
Użyj Plop – zobacz HowTo: sparkylinux-bez-dvd

Obrazy iso SparkyLinux dla maszyn 32 i 64 bitowych można pobrać ze strony strony pobierania.

SparkyLinux LXDE

 

Opublikowane: 04 / 07 / 2015 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy