SparkyLinux 3.6 LXDE, MATE, Razor-Qt i Xfce

Reklama na Linuxiarze.pl

 

 

Miło mi poinformować o wydaniu czwartej i ostatniej w tym roku aktualizacji nośników SparkyLinux 3.6 „Annagerman” z pulpitami LXDE, MATE, Razor-Qt oraz Xfce. Na wstępie chciałbym podziękować członkom naszej małej, lecz prężnej społeczności za zgłaszanie błędów i pomoc w ich rozwiązywaniu.

SparkyLinux 3.6 dostarcza jak zwykle aktualizację pakietów, poprawki błędów oraz drobne ulepszenia, takie jak:
– jądro Linux 3.16.0-4 (3.16.7-2)
– xfce 4.10.1
– lxde-common 0.99.0
– razor-qt 0.5.2-4
– mate 1.8.1
– openbox 3.5.2-8
– grub 2.02~beta2
– klient mikroblogowania Twitter – Hotot został zamieniony na Turpial (Hotot nie jest już rozwijany)
– nowa tapeta ‚Vortex’ autorstwa LiquidSky64
– Sparky Conky Manager zaktualizowany do wersji 0.1.7 dostarczając aplet statusu baterii

System został zsynchronizowany z repozytorium Debiana testowego z dnia 03.12.2014 roku.

Dodane nowe aplikacje:
– sparky-aptus-upgrade (Aktualizacja Systemu) – małe (rekomendowane) narzędzie do automatycznej aktualizacji całego systemu
– sparky-systemd-ui – metapakiet, umożliwia dostęp do ustawień systemd z poziomu administratora systemu

Usunięte pakiety:
– sparky-tray
– stare, niepotrzebne pakiety mate 1.4 & 1.6

System Live dostępny jest tylko w wersji angielskiej.
Podczas instalacji można wybrać dowolną, dostępną lokalizację.

Nowe nośniki iso służą do wykonania świeżej instalacji systemu.
Aby zaktualizować obecnie zainstalowany system, wydaj polecenia, jako administrator:
apt-get update
apt-get dist-upgrade
apt-get install -f
reboot

W przypadku problemów zapraszam na forum.

Pozostałe obazy iso SparkyLinux zostaną również wkrótce wydane.

Nowe obrazy iso SparkyLinux dla maszyn 32 i 64 bitowych można pobrać ze strony pobierania.
Obrazy 32 bitowe dostępne są dla maszyn i586 (non-pae).

SparkyLinux

Nowe tapety dostępne są na naszym koncie w serwisie sourceforge.

Znane błędy:
– instalator nie konfiguruje Plymouth (jest preinstalowany)

Aby przywrócić Plymouth do działania, po instalacji systemu na dysku, wyedytuj plik grub:
sudo nano /etc/default/grub
i zmień linię:
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
na:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
a następnie:
sudo update-grub

 
Release notes in English: https://sparkylinux.org/sparkylinux-3-6-lxde-mate-razor-qt-xfce

 

Opublikowane: 08 / 12 / 2014 ,

One comment on “SparkyLinux 3.6 LXDE, MATE, Razor-Qt i Xfce
  1. Bardzo Fajny Linux z Moim ulubionym pulpitem graficznym Mate polecam go każdemu nowemu użytkownikowi i nie tylko prace na SparkyLinux idą pełną parą i jest to najlepszy Linux pozdrawiam całą Ekipę pracującą nad Nim
    Andrzej

Pozostaw odpowiedź sovtware Anuluj pisanie odpowiedzi

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy