SparkyLinux 3.4 GameOver

Reklama na Linuxiarze.pl

 

 

SparkyLinux

SparkyLinux 3.4 „GameOver” został wydany.
Zbudowany jest na SparkyLinux 3.4 „Annagerman” i jest w pełni kompatybilny z Debianem z gałęzi testowej „Jessie”.
SparkyLinux „GameOver” jest specjalnym wydaniem naszego systemu skierowanym do miłośników gier.

„GameOver” 3.4 oferuje :
– dostęp do gier skompilowanych dla platformy Linux
– dostęp do „popularnych” i „modnych” gier za pośrednictwem platformy Steam i Desura
– dostęp do dużej liczby gier stworzonych dla platformy MS Windows za pośrednictwem Wine i PlayOnLinux
– dostęp do „starych” gier za pośrednictwem emulatorów nierozwijanych już maszyn i systemów

Co znajduje się pod „maską” GameOver 3.4:
– jądro Linux 3.14-1 (3.14.7-1)
– wszystkie pakiety zaktualizowane z repozytoriów Debiana testowego z dnia 03.07.2014r.
– LXDE 0.5.5-6, Openbox 3.5.2-6, PCManFM 1.2.0-1, Iceweasel 30.0-2 oraz kilka niezbędnych aplikacji
– wsparcie dla instalacji na maszynach z UEFI
– systemd jako domyślny system inicjujący, zobacz instrukcję aktualizacji z sysvinit do systemd:
https://sparkylinux.org/sparky-systemd/
– lista repozytoriów została podzielona na:
* główną z repozytoriami Debiana znajdującą się w pliku /etc/apt/sources.list
* dodatkowe repozytoria zostały przeniesione do katalogu /etc/apt/sources.list.d/
– dodane pakiety: hardinfo, mintstick
– steam & steam-launcher 1.0.0.48
– desura for linux
– wine & playonlinux
– zestaw emulatorów nierozwijanych już maszyn i systemów:
* DeSmuME emulator dla gier Nintendo DS / emulator for Nintendo DS games
* DOSBox – emulator systemu DOS
* MAME – emulator gier automatów arcade + interfejs graficzny GNOME Video Arcade
* NEStopia – emulator Nintendo Entertainment System
* PCSX-Reloaded – emulator Sony PlayStation
* Stella – emulator Atari 2600
* Visual Boy Advance – emulator Gameboy, Gameboy Advance oraz Gameboy Color
* Yabause – emulator Sega Saturn
* ZSNES – emulator Super Nintendo Entertainment System / Emulator of the Super Nintendo Entertainment System
– zestaw gier: 0ad, 3dchess, airstrike, alienblaster, amphetamine, antigravitaattori, armagetronad, asciijump, asylum, atomix, balder2d, barrage, berusky, billard-gl, biniax2, black-box, blobandconquer, blobby, bloaboats, blockout2, brainparty, btanks, bygfoot, chromium-bsu, einstein, extremetuxracer, five-or-more, flare, foobillardplus, four-in-a-row, freecraft, freedroid, frozen-bubble, funnyboat, gnome-chess, gnome-hearts, gnome-klotski, gnome-mahjongg, gnome-mastermind, gnome-mines, gnome-nibbles, gnome-robots, gome-sudoku, gnome-tetravex, gnubik, gnuchess, gnugo, gtkatlantic, gtkpool, gunroar, holdingnuts, iango, lbreakout2, lightsoff, liquidwar, ltris, maelstorm, megaglest, minetest, mokomaze, monopd, monsterz, moon-buggy, moon-lander, netmaze, netpanzer, neverball, neverputt, openarena, pacman, performous, pingus, quadrapassel, scorched3d, slimevolley, smc, snake4, snowballz, supertux, supertuxkart, swell-foop, tali, teeworlds, tennix, tetzle, tomatoes, transcend, warzone2100, wesnoth, widelands, xblast, xmoto, zaz

Użytkownik systemu Live : live
Hasło: live
Hasło administratora systemu (root) jest puste.

Minimalne wymagania sprzętowe dla SparkyLinux GameOver:
– procesor klasy i486 / amd64
– pamięć RAM 256MB (niektóre gry wymagają więcej – 500-1000MB rekomendowane)
– napęd DVD lub pamięć 4GB USB dla nośnika Live
– dla instalacji na dysku twardym 20GB
– dla instalacji na dysku Flash USB 16GB (rekomendowane 32GB)

Obrazy iso SparkyLinux można pobrać ze strony download_sparky
Nowe obrazy służą do wykonania świeżej instalacji SparkyLinux.
Nie musisz przeinstalowywać systemu, jeśli posiadasz zainstalowany SparkyLinux na dysku.
Wykonaj pełną aktualizację systemu i zapoznaj się z dołączonymi instrukcjami aktualizacji.

Znane błędy:
– skopiowanie obrazu 64 bitowego na klucz USB za pomocą polecenia ‚dd’ lub nakładki graficznej może powodować problem z uruchomieniem systemu Live na maszynach wyposażonych w UEFI

Obydwa nasze fora (angielsko-języczne oraz polskie) zostały przekonwertowane na nowe skrypty i są dostępne pod starymi adresemi:
– angielskie: https://sparkylinux.org/forum
– polskie: forum
Użytkownicy starego forum mogą logować się za pomocą dotychczasowego logina i hasła.

SparkyLinux 3.4 GameOver

Release notes in English: https://sparkylinux.org/sparkylinux-3-4-gameover

 

Wsparcie

Wesprzyj Linuxiarze.pl i SparkyLinux

 

Opublikowane: 07 / 07 / 2014 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy