SparkyLinux 3.0.1 Ultra Edition

Reklama na Linuxiarze.pl

 

 

SparkyLinux

Dostępna jest aktualizacja SparkyLinux 3.0.1 Ultra Edition.

Niedawna aktualizacja pakietów z repozytoriów Debiana testing spowodowała błąd w pracy marchobmenu, które domyśnie preinstalowane jest wraz z pulpitem Openbox.
Pakietem konfliktowym okazał się „python-xdg” – jego aktualizacja z wersji 0.19-5 do 0.25-3 zaowocowała brakiem kompatybilności z „marchobmenu” (3 lata nie aktualizowany).

Rozwiązaniem jest aktualizacja wsteczna (downgrade) pakietu „python-xdg” z repo Debiana stabilnego „Wheezy” i zablokowanie go przed aktualizacją.

Drugą opcją może być zastąpienie „marchobmenu” przez standardowe menu Debiana.
Aby to zrobić wyedytuj plik „/home/twój-nick/.config/openbox/menu.xml”.
Usuń z niego linię:
<menu label="Applications" id="mom-applications" execute="/usr/lib/marchobmenu/mom-daemon.py show">

Wstaw nową linię w miejsce usuniętej:
<menu id="/Debian">

Następnie zrestartuj Openbox.

Nowy obraz Sparky 3.0.1 Ultra dostarcza (jeszcze) „marchobmenu”.

 

Zobacz podobne

Opublikowane: 01 / 08 / 2013 ,

2 comments on “SparkyLinux 3.0.1 Ultra Edition

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy