SparkyLinux 2.0 „Eris”

Reklama na Linuxiarze.pl

 

SparkyLinux logo

 

Finalna wersja SparkyLinux 2.0 „Eris” e17/LXDE została wydana.
System w całości zbudowany jest na pakietach Debiana z gałęzi testowej „Wheezy”.

Release notes in English -> https://sparkylinux.org/sparkylinux-2-0-eris/

 

Domyślnym pulpitem jest jak zawsze Enlightenment, lecz dostępny jest również (na tym samym nośniku) pulpit LXDE. Został on dodany dla osób, które nie przepadają za e17.
System na obydwu pulpitach jest lekki i szybki, doskonale sprawdza się na nowych jak i starych maszynach.
Pragnę jednocześnie dodać, iż SparkyLinux 1.0 „Venus” bazujący na Debianie „Squeeze” nie będzie już rozwijany.
Całą swoją uwagę skupiłem (i nadal mam zamiar to robić) na wersji SparkyLinux kompatybilnej z Debianem testowym. Dzięki temu SparkyLinux będzie dystrybucją ciągłą, niewymagajacą przeinstalowywania do nowej wersji za pomocą nowych nośników Live/Install.

Wszystkie znane mi błędy zostały usunięte.
Zostało wprowadzonych kilka dodatkowych, drobnych zmian:
– doinstalowany zostal parcellite i qt4-qtconfig
– wygląd okien wszystkich programów (e17, gtk i qt) został ujednolicony.
– wygładzanie czcionek w LXDE zostało zmienione na „średnie”
– wszystkie pakiety zostały zaktualizowane

W systemie Live domyślnie uruchamia się pulpit LXDE.
Aby zmienić na Enlightenment, wyloguj się i zaloguj ponownie :
użytkownik: live
hasło: live
Hasło administratora systemu jest puste.

Wymagania sprzętowe dla SparkyLinux z linii 2.x :
– procesor 32 bitowy i386 (lub nowszy)
– procesor 64 bitowy x86_64
– pamięć RAM 256MB (minimum) + 512MB partycji wymiany SWAP
– pamięć RAM 512MB (rekomendowana) lub większa + 512-1024 partycji wymiany SWAP
– napęd DVD lub nośnik Flash Disk USB
– monitor o rozdzielczości minimum 800×600
– dla instalacji na dysku 5GB (minimum) – 10GB rekomendowane

Obraz SparkyLinux 32 i 64 bit można pobrać z naszego portalu.

Podziękowania za sugestie, rady i testy dla Albedo 0.64, AlbatroZ i MoroS-a.

 

 

Opublikowane: 12 / 10 / 2012 ,

13 comments on “SparkyLinux 2.0 „Eris”
  1. >>Która wersja? 32 czy 64 bit?
    Potwierdzam, sprawdziłem na laptopie i jest dobrze.
    e17 w Debianie testing trochę stare 😉 w porównaniu do bodhi.

    • Błędu w iso nie ma. Błąd występuje w trzech przypadkach:
      1. Uszkodzony pendrive. Testowałem na kilku różnych penach i tylko na jednym działał poprawnie.
      2. Tania i miernej jakości płytka DVD
      3. Nagranie obrazu na płytę z najszybszą prędkością – sugeruję najniższą.
      W Twoim przypadku sugerowałbym wypróbować inny Pendrive lub uruchomić w wirtualnej maszynie.
      Tak czy inaczej, po instalacji na dysku będziesz miał dostęp do obydwu pulpitów.
      Pozdrawiam

  2. Siemka.Na początek wielkie podziękowania za systemik.Smiga bardzo ładnie.I zarazem jedno pytanie.Czy można sobie zainstalować kde desktop z repo i nie będzie z tym problemów.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy