SparkyLinux 1.0 dokumentacja

Reklama na Linuxiarze.pl

 

Poniższy wykaz zawiera pakiety użyte w poszczególnych wydaniach SparkyLinux 1.0

Pakiety SparkyLinux 1.0 e17 Lite e17 Full Fluxbox
Lite
WMaker
Lite
inne
alsa-base 1.0.23 + + + +
apt 0.8.10 + + + +
audacity 1.3.12 +
avidemux 2.5.4 +
brasero 2.30.3-2 + + + +
camorama 0.19-2.1 + + + +
conky 1.8.1 + +
cups 1.4.4 + + + +
dhcp 4.1.1-P1 + + + +
devede 3.16.9 +
enlightenment 0.16.9999.55225 + +
epdfview 0.1.7 + + + +
evince 2.30.3 +
flash-player 11.2 +
fluxbox 1.1.1 +
gcalctool 5.30.2 +
gdebi 0.6.4 + + + +
gdm 2.20.11 + + + +
gecko-mediaplayer 0.9.2-1 + + + +
gnome-alsamixer 0.9.7 + + + +
gnome-games 2.30.2 +
gnome-mplayer 0.9.2-1 + + + +
gnome-nettool 2.30.0 +
gnome-system-monitor 2.28.1 +
gnome-terminal 2.30.2 +
gpicview 0.2.1 + + + +
gstreamer 0.10.30 + + + +
gthumb 2.11.5 +
hal 0.5.14 + + + +
htop 0.8.3 + + + +
iceweasel 12.0-1 + + + +
icedove 10.0.3 +
inkscape 0.47 +
gftp 2.0.19 +
gparted 0.7.0-1 + + + +
grub2 1.98 + + + +
gufw 9.10.2-1 + + + +
leafpad 0.8.17-5 + + + +
libgtk2.0-0 2.24.8 2.24.8 2.20.1 2.20.1
libreoffice 3.4.6 +
liferea 1.6.4 +
linux-image 2.6.32-5-486 + + + +
mc 4.7.0.9 + + + +
mencoder 1.0~rc3 +
midori 0.2.4 +
miro 3.0.3 +
mpd 0.15.12 +
mplayer 1.0 rc3 rc4 rc4 rc4
nano 2.2.4-1 + + + +
network-manager 0.8.1-6 + + + +
ntfs-3g 2010.3.6-1 + + + +
ntfs-config 1.0.1-9 + + + +
ogmrip 0.13.6 +
openjdk 2.6.24 +
p7zip-full 9.0.4 + + + +
pcmanfm 0.9.7-1 + + + +
pidgin 2.7.3 +
pinta 0.4 +
playonlinux 4.0.18 +
putty 0.60 +
recordmydesktop 0.3.8 +
rhythmbox 0.12.8 +
samba-common 3.5.6 + + + +
simple-scan 2.31.1 +
sound-juicer 2.28.2 +
soundconverter 1.4.4 +
shotwell 0.6.1 +
sudo 1.7.4 + + + +
sun-java 6.26 +
sun-java-plugin 6.26 +
synaptic 0.70 + + + +
tor 0.2.2.35 +
transmission 2.03 + + + +
udev 164-3 + + + +
unetbootin 471-2 +
unrar 3.9.10 +
unzip 6.0.4 + + + +
ufw 0.29.3 + + + +
vlc 1.1.3 +
w32codecs 20110131 +
wbar + wbar-config 2.2.2 + +
wmaker 0.92.0-8.2+b1 +
wine 1.0.1-3.1 +
xarchiver 0.5.2 + + + +
xchat 2.8.8 + + + +
xpdf 3.02 + +
xscreensaver 5.11 + + + +
xserver-xorg 7.5 + + + +
xterm 261-1 + + + +
xz-utils 5.0.0 + + + +
zenmap 5.0.0 +
zip 3.0.3 + + + +
Pakiety SparkyLinux 1.0 e17 Lite e17 Full Fluxbox
Lite
WMaker
Lite
inne

 

Opublikowane: 18 / 05 / 2012

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy