Sparky 5.5

Reklama na Linuxiarze.pl

 

Dostępne są nowe nośniki live/install SparkyLinux 5.5 „Nibiru”.
Sparky 5 bazuje na Debianie z gałęzi testowej „Buster” i jest wydaniem ciągłym.

Zmiany:
– aktualizacja systemu z repozytoriów Debiana testowego „Buster” z dnia 17.09.2018r.
– jądro Linux 4.18.6 (4.18.8 & 4.19-rc4 dostępne w repo Sparky „unstable”)
– instalator Calamares został zaktualizowany do wersji 3.2.1
– Thunar demon został dezaktywowany w MinimalGUI Live (Openbox) z powodu automontowania partycji, co ma wpływ na działanie Calamares
– kompilator GCC 7 został usunięty, system domyślnie używa GCC 8
– usunięte pakiety: libpam-gnome-keyring, vim, imagemagick, systemd-ui, sparky-gexec, xterm (Openbox)
– dodatkowo usunięte pakiety z nośników LXQt: lxtask, leafpad, notepqdqq
– dodane pakiety: seahorse, rxvt-unicode (Openbox), qps (LXQt), featherpad (LXQt)
– instalatory Calamares oraz Advanced Installer usuwają teraz pakiety Cryptsetup (Calamares usuwa te pakiety, jeśli system nie jest instalowany na szyfrowanym dysku/partycji)
– terminal emulator używany przez narzędzia sparkowe został zmieniony z xterm na rxve-unicode z pseudoprzeźroczystością (Openbox), dzięki konfiguracji od lami07
– drobne poprawki

Nośniki live MinimalGUI/CLI domyślnie używają debianowego jądra Linux 4.18.6.

Nośniki live LXQt, z powodu długiego czasu ładowania pulpitu, wyposażone są w sparkowe jądro 4.18.8 (32 bit pae/64 bit amd64) (domyślne) oraz debianowe.

Jeśli chcesz uruchomić system live LXQt z debianowego jądra 4.18.6 (32 bit non-pae)/64 bit amd64), wyedytuj listę bootowania systemu live i zmień parametry:
'vmlinuz' na 'vmlinuz418'
oraz
'initrd.img' na 'initrd418.img'

Nowe nośniki iso można pobrać ze strony download_sparky

 

Zobacz podobne

Opublikowane: 18 / 09 / 2018 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy