Sparky 5.14

Ostatnia aktualizacja: 18th Marzec 2021, 01:28 pm

SparkyLinux

Dostępne są nowe nośniki live/install SparkyLinux 5.14 „Nibiru”. Jest to wydanie Sparky z linii stabilnej, które bazuje na Debianie 10 „Buster”.

Zmiany:
• aktualizacja pakietów z repozytoriów Debiana stabilnego z 2 lutego 2021
• Linux kernel 4.19.171 (PC) (5.9.15-1~bpo10+1 w repo Debian backports, jeśli potrzebujesz nowszego kernela)
• Linux kernel 5.4.83-v7+ (ARMHF)
• Firefox 78.7.0esr
• Thunderbird 78.7.0
• VLC 3.0.12
• LibreOffice 6.1.5-3
• LXQt 0.14.1
• Xfce 4.12.5
• Openbox 3.6.1-8
• xterm został zastąpiony przez spterm, który jest teraz używany przez narzędzia Sparky

Reinstalacja systemu nie jest wymagana. Jeśli posiadasz zainstalowany Sparky 5.x, wykonaj aktualizację wszystkich pakietów:

sparky-upgrade
lub
sudo apt update
sudo apt full-upgrade

lub za pośrednictwem graficznego narzędzia Aktualizator Systemu.

Sparky 5.x jest oferowany w następujących odmianach:
– amd64 & i686: LXQt, Xfce, MinimalGUI (Openbox) & MinimalCLI (tryb tekstowy)
– armhf: Openbox & CLI (tryb tekstowy)

Nowe nośniki iso/img można pobrać ze strony download_sparky.

 

Powiązane wpisy

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Wymagane pola są oznaczone *

19 − = 13