Sparky 5.1 Special Editions

Reklama na Linuxiarze.pl

 

Dostępne są zaktualizowane nośniki iso specjalnych edycji live/install SparkyLinux 5.1 „Nibiru”: GameOver, Multimedia i Rescue.

Tak, jak dotychczas, Sparky „Special Editions” dostarcza w pełni wyposażony system do specjalnych zastosowań, bazujący na Debianie z gałęzi testowej. Wszystkie edycje specjalne domyślnie używają menadżera okien Openbox.

Edycja “GameOver” wyposażona jest w dużą liczbę pre-instalowanych gier oraz przydatnych narzędzi. Ta edycja jest skierowana do miłośników gier.

SparkyLinux edycja „Rescue” to system działający w trybie Live DVD/USB, w którym dostępne są narzędzia służące do analizy i naprawy uszkodzonych plików, partycji i systemów operacyjnych.

SparkyLinux edycja „Multimedia” wyposażony jest w szeroki zestaw narzędzi służących do tworzenia i edycji grafiki, audio, wideo oraz stron HTML.

Zmiany we wszystkich wydaniach:
– aktualizacja pakietów z repozytoriów Debiana testowego z dnia 2.10.2017r.
– jądro Linux 4.12.13 (sparkowe jądro 4.13.4 dostepne jest w repozytoriach unstable; jądro Liquorix można doinstalować za pośrednictwem APTus-> Instalacja)
– Calamares 3.1.5 jako domyślny instalator systemu (GameOver i Multimedia)
– naprawiony błąd związany z memtest86+ w systemie live
– gcc 6 całkowicie usunięty z systemu; gcc 7 jest domyślnym kompilatorem
– obmenu-generator został zaktualizowany do wersji 0.80, co przyspieszyło działanie menu korzystającego z ikon svg
– dodane nowe narzędzie do instalacji wybranej przeglądarki www: Sparky Web Browser Installer

Reinstalacja systemu nie jest wymagana. Jeśli posiadasz starszą wersję SparkyLinux z linii 4 (do wersji 4.5) lub 5.0, wykonaj pełną aktualizację wszystkich pakietów.

Aktualizacja ze starszej wersji SparkyLinux poleceniami:
sudo apt-get update
sudo apt-get dist-upgrade

W przypadku problemów:
sudo dpkg --configure -a
sudo apt-get install -f

Nowe nośniki iso można pobrać ze strony download_sparky

 

Opublikowane: 04 / 10 / 2017 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy