Linux Mint 20.1

Linux Mint
Została wydana nowa wersja Linux Mint 20.1 o nazwie kodowej „Ulyssa”.

Linux Mint to system bazujący na Ubuntu, wyposażony w pulpity MATE, Cinnamon oraz Xfce i skierowany do początkujących użytkowników komputerów osobistych.

Linux Mint 20.1 „Ulyssa” bazuje na Ubuntu 20.04 LTS i oferuje wsparcie techniczne do 2025 roku.

Nowa wersja Linux Mint 20.1 oferuje zmiany i nowe funkcje, takie jak:
– Web Apps – w Linux Mint 20.1 możesz zmienić dowolną stronę internetową w aplikację desktopową.
– Hypnotix – kolejną nowością w Linux Mint 20.1 jest Hypnotix, odtwarzacz IPTV dla list odtwarzania M3U. Obsługuje telewizję na żywo, a jeśli Twoja lista odtwarzania lub dostawca IPTV ma również sekcję VOD, Hypnotix może obsługiwać filmy oraz seriale telewizyjne. Hypnotix jest domyślnie wyposażony w darmowego dostawcę IPTV o nazwie Free-IPTV. Ten dostawca zapewnia jedynie bezpłatne i publicznie dostępne kanały telewizyjne nadawane na żywo. Sam Linux Mint nie jest dostawcą IPTV i nie zapewnia żadnych kanałów na żywo, filmów ani seriali telewizyjnych.
– Ulepszenia drukowania i skanowania: W Linux Mint 19.3 (i Ubuntu 18.04) oraz wcześniejszych wersjach, drukarki i skanery zależały od dostępności sterowników (niezależnie od tego, czy były one zawarte w jądrze Linuksa, czy dodawane ręcznie). W Linux Mint 20 (i Ubuntu 20.04) dystrybucja jest dostarczana z ippusbxd, implementacją IPP przez USB. Dzięki IPP, określanemu również jako drukowanie / skanowanie bez sterowników, urządzenia mogą być wykrywane i używane bez potrzeby stosowania jakichkolwiek sterowników w standardowy sposób. Niestety obecność IPP przez USB oznacza również pomijanie i blokowanie sterowników. Ippusbxd okazał się rozczarowaniem i stworzył więcej problemów niż rozwiązał. W Linux Mint 20.1 ippusbxd został usunięty, więc drukowanie i skanowanie działa tak samo, jak w Linux Mint 19.x i wcześniejszych wersjach. HPLIP został zaktualizowany do wersji 3.20.11, aby zapewnić najnowszą obsługę drukarek i skanerów HP.
– Ulepszenia XApps:
* Format zegara w Slick Greeter (ekran logowania) można teraz konfigurować.
* Xed może teraz automatycznie zamykać nawiasy, gdy jest używany do edycji kodu źródłowego.
* W Xviewer można teraz konfigurować zachowanie głównego i pomocniczego (pochylenia) kółka myszy.
* Pix może teraz filtrować według oceny.
– Sprzętowa akceleracja wideo jest teraz domyślnie włączona w Celluloid. Na większości komputerów powoduje to płynniejsze odtwarzanie, lepszą wydajność i mniejsze zużycie procesora.
– Menedżer sterowników został zmigrowany do PackageKit. Cechuje się silniejszym rozwiązywaniem zależności pakietów, a interfejs użytkownika został ulepszony.
– Niektóre projekty, takie jak mintsystem i mintdrivers, są teraz przenoszone do wcześniejszych wydań i zawierają własne tłumaczenia.
– Chromium zostało dodane do repozytorium.
– Menedżer przesyłania plików, mintupload, ma lepiej wyglądający interfejs użytkownika i lepszą strefę zrzutu.
– To wydanie jest dostarczane z linux-firmware 1.187 i jądrem Linux 5.4.
– Sklep Snap Store jest wyłączony w Linux Mint 20.
– Xfce 4.14
– MATE 1.24
– Cinnamon 4.8

Wymagania sprzętowe dla Linux Mint 20.1:
– 1GB RAM (rekomendowane 2GB)
– 15GB powierzchni dysku (rekomendowane 20GB)
– monitor o rozdzielczości 1024×768
– procesor 64 bitowy amd64/x86_64

Przed instalacją systemu, zapoznaj się z informacją o wydaniu opublikowaną na stronie projektu, w której wyszczególnione są wszystkie znane błędy oraz porady pozwalające na wprowadzenie ręcznych poprawek.

Możliwa jest aktualizacja systemu z wersji Linux Mint 20.1 beta za pośrednictwem menadżera aktualizacji.

Obrazy płyt Linux Mint dla maszyn 64 bitowych można pobrać z naszego portalu

 

Powiązane wpisy

One thought on “Linux Mint 20.1

  • 09/01/2021 at 7:55 am
    Permalink

    Autor nie wspomniał o Linux Mint 20.1 Edge (kernel 5.8):
    linuxmint-user-guide.readthedocs.io/en/latest/edge.html
    icm.edu.pl/pub/Linux/dist/linuxmint/isos/stable/20.1/
    a szkoda.
    Pozdrawiam.

    Reply

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *