Linux Mint 17.2 KDE & Xfce

Reklama na Linuxiarze.pl

 

 
Linux Mint
Clement Lefebvre poinformował o wydaniu Linux Mint 17.2 „Rafaela” KDE i Xfce.

Linux Mint jest systemem bazującym na Ubuntu z domyślnie zainstalowanymi nie-wolnymi kodekami i sterownikami, dzięki którym początkujący użytkownik nie ma problemu z odtworzeniem popularnych plików audio i wideo.

Linux Mint 17.2 „Rafaela” bazuje na Ubuntu 14.04 LTS. Jest wydaniem o wydłużonym wsparciu technicznym, oferowanym do kwietnia 2019 roku.

Obrazy iso posiadają pełne wsparcie dla instalacji systemu na maszynach wyposażonych w UEFI, z wyłączonym Secure Boot.

Otwarto-źródłowe sterowniki kart graficznych, zainstalowane w Linux Mint nie posiadają wsparcia dla niektórych kart graficznych NVIDIA. Skutkiem tego może być czarny ekran, zatrzymanie działanie pulpitu lub „kernel panics”. Aby to naprawić, doinstaluje własnościowe sterowniki dla Twojej karty graficznej za pomocą aplikacji „Driver manager”.

Aby uruchomić Linux Mint 17.2 na maszynie z procesorem, który nie posiada wsparcia dla PAE (np. Pentium M), użyj opcji startowej „Start Linux Mint with PAE forced”.

Jeśli doświadczyłeś problemów z aplikacjami KDE (Okular, Gwenview, KStars, etc.), uruchom polecenie:
apt install kdelibs-bin kdelibs5-data kdelibs5-plugins

Wymagania systemowe dla instalacji Linux Mint 17.2 :
– procesor klasy x86 ze wsparciem dla PAE (Linux Mint 64bit wymaga procesora 64 bitowego, Linux Mint 32bit
   działa na procesorach 32 i 64 bitowych)
– Xfce: 512MB pamięci RAM (zalecane 1GB)
– KDE: 2GB pamięci RAM
– 9GB przestrzeni dyskowej (zalecana 20GB)
– karta graficzna z rozdzielczością minimum 800×600 (zalecana 1024×768)
– port USB lub napęd CD/DVD

Aby zaktualizować system do wersji 17.2 wykonaj aktualizację pakietów z poziomu 1 za pomocą menadżera aktualizacji.

Informację o wydaniu znajdziesz również na stronie projektu.

Obrazy płyt Linux Mint dla maszyn 32 i 64 bitowych gotowe są do pobrania

 

Linux Mint

 

Opublikowane: 07 / 08 / 2015

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy