Druga wersja kandydująca komunikatora Kadu 0.11.0

Reklama na Linuxiarze.pl

Została wydana druga wersja kandydująca komunikatora Kadu 0.11.0!

Opis zmian:

  • sound: dropped libsndfile dependency (beevvy)
  • gadu: #2410 fixed: after waking up from suspend Gadu is not reconnecting (WhE)
  • gui: #2417 fixed: properly update icons of Kadu windows (beevvy)
  • translations: enabled Russian language (Vogel)
  • gadu: fixed importing from 0.6.5.x configurations (Vogel)

Zauważone błędy należy zgłaszać w systemie Redmine, natomiast propozycje zmian na forum w odpowiednim dziale.

Źródła dostępne są na serwerach:

Suma kontrolna dla źródeł:

Zobacz również:

Opublikowane: 17 / 01 / 2012 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy