Enlightenment 0.20

Reklama na Linuxiarze.pl

 

Dostępna jest nowa wersja Enlightenment 0.20.

Użytkownicy SparkyLinux oraz Debiana testowego mogą zainstalować pakiet ‚e20’ z repozytorium SparkyLinux. Aktualni użytkownicy ‚e19’ muszą odinstalować posiadaną wersję ‚e19’ przed instalacją ‚e20. W tym celu należy wylogować się z Enlightenemnt (do inngo środowiska lub konsoli) i wykonać (jako root):

Usunąć e19:
apt-get remove e19

Powyższa operacja usunie również domyślny motyw e19 Sparky.

Następnie zainstaluj e20:
apt-get update
apt-get install e20

Możesz również zainstalować z powrotem usunięty motyw:
apt-get install blue-sky-sparky

Jeśli napotkasz problemy przy instalacji e20, należy wykonać:
apt-get install -f

Następnie uruchom ponownie komputer:
reboot

Nowy pakiet ‘deb’ Enlightenment 0.20 dostarcza:
– Enlightenment 0.20 z repozytorium git (0.20.99.20814)
– EFL & spółka 1.16.0
– Terminology 0.9.1

 

Opublikowane: 03 / 12 / 2015

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy