DDE zaktualizowane do 15.4.1

Reklama na Linuxiarze.pl

 

Pakiety deepin desktop environment zostały zaktualizowane do ostatnich wersji i przeniesione do oddzielnego repozytorium SparkyLinux.

Z powodu kilku błędów związanych z zależnościami, wszystkie pakiety powiązane z dde zostały przesunięte do nowego repozytorium sparky “dde”:
deb https://sparkylinux.org/repo dde main
deb-src https://sparkylinux.org/repo dde main

zapisanego w nowym pliku:
/etc/apt/sources.list.d/sparky-dde.list

Nowe repozytoria zostaną dostarczone za pośrednictwem najnowszej wersji pakietu ‘sparky-apt’.

Aktualizacja starszej wersji sparkowego dde:

Prosty sposób:
sudo apt update
sudo apt full-upgrade --no-install-recommends

Następnie uruchom APTus-> Instalacja-> Pulpit-> Deepin

Ręczny sposób:
sudo apt update
sudo apt install sparky-apt

Następnie wyedytuj i aktywuj nowe repo dde, w pliku:
/etc/apt/sources.list.d/sparky-dde.list

oraz zaktualizuj wszystkie pakiety:
sudo apt full-upgrade --no-install-recommends

Po zakończeniu aktualizacji upewnij się, iż wszystko zostało zainstalowane/zaktualizowane prawidłowo:
sudo apt update
sudo apt full-upgrade
sudo dpkg --configure -a
sudo apt -install -f

Z powodu tymczasowych problemów z lightdm + ddm (tylko nowa instalacja), slim jest instalowany i ustawiany domyślnie jako menadżer logowania. Jeśli twój lightdm nie ma problemu z logowaniem do pulpitu ddm, usuń slim lub go deaktywuj:
sudo dpkg-reconfigure lightdm

Sparky 5 dde

 

Opublikowane: 04 / 08 / 2017 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy


Wolna strefa


linia

linia