Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Java Oracle 8 SparkyLinux 3.6  (Przeczytany 2948 razy)

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Java Oracle 8 SparkyLinux 3.6
« dnia: Czerwiec 03, 2015, 05:34:47 pm »
Mam problem z Javą 8 Oracle zainstalowałem według forum na Debiana wszystko poszło ok tylko nie wiem jak sprawdzić czy mi działa ponieważ nadal nie Mogę wejść na onet czat tylko kieruje Mnie do pobrania Javy  :-\ o co chodzi ktoś podpowie może ? proszę szukam coś na ten temat ale nie mogę znaleźć a internet w pracy mam więc nie mogę tak pozwolić sobie na szukanie liczę na pomoc pozdrawiam  :)

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: Java Oracle 8 SparkyLinux 3.6
« Odpowiedź #1 dnia: Czerwiec 03, 2015, 07:56:42 pm »
Daj linka do tej instrukcji na forum Debiana, bo nawet nie wiem jak to instalowałeś.

Poprawność instalacji Java można sprawdzić na stronie Oracle:
https://java.com/pl/download/installed.jsp?detect=jre&try=1

Czemu instalowałeś tą wersję? domyślna nie działa poprawnie?
« Ostatnia zmiana: Czerwiec 03, 2015, 07:58:14 pm wysłana przez pavroo »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: Java Oracle 8 SparkyLinux 3.6
« Odpowiedź #2 dnia: Czerwiec 03, 2015, 08:31:58 pm »
nie działa ? hmm ok pomińmy narazie to

http://zapodaj.net/8b8f6d984002f.png.html


więc wersja jest poprawnie zainstalowana a instalowałem ją według tego forum debiana

http://www.webupd8.org/2014/03/how-to-install-oracle-java-8-in-debian.html

więc nie wiem juz co robić odinstalować ją i zainstalować 7 ?

pozdrawiam
« Ostatnia zmiana: Czerwiec 03, 2015, 08:38:45 pm wysłana przez sovtware »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: Java Oracle 8 SparkyLinux 3.6
« Odpowiedź #3 dnia: Czerwiec 03, 2015, 11:43:02 pm »
Wygląda na, że twoja Java 8 działa poprawnie, a czat onet-u nie chce jej użyć.
Sprawdziłem na swoim kompie, mam openjdk 7u79 i czat działa.
Możliwe, że API czatu jeszcze nie wspiera nowszej wersji Java 8.
W takim wypadku odinstaluj to co zainstalowałeś a następnie zainstaluj Java + wtyczkę z repo:
icedtea-7-plugin icedtea-netx
« Ostatnia zmiana: Czerwiec 03, 2015, 11:52:58 pm wysłana przez pavroo »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: Java Oracle 8 SparkyLinux 3.6
« Odpowiedź #4 dnia: Czerwiec 10, 2015, 11:48:14 am »
tak tez zrobiłem jak napisałeś dzięki za pomoc faktycznie teraz działa pozdrawiam :)

http://zapodaj.net/3c2643726b568.png.html