Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Adobe flash player  (Przeczytany 4060 razy)

Offline Arges

  • Newbie
  • *
  • Wiadomości: 8
Adobe flash player
« dnia: Luty 06, 2015, 08:34:24 pm »
na początku chce powiedzieć że jestem totalnie zielony na temat linuxa........
chciałbym się dowiedzieć jak moge zaktualizować ADOBE ......mam zainstalowane a kiedy przechodząc do wtyczek i aktualizacji przezuca mnie na strone adobe i kaze mi wybrac wersje, sciagnołem chyba wszystkie ale nie wiem jak to dodac ( zaktualizowac)...?

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: Adobe flash player
« Odpowiedź #1 dnia: Luty 06, 2015, 09:26:09 pm »
Witaj
Adobe przestało wspierać Linuksa jakiś czas temu, więc nie zaktualizujesz wtyczki.
Używaj tę wersję, którą posiadasz.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline Maromann

  • Jr. Member
  • **
  • Wiadomości: 61
Odp: Adobe flash player
« Odpowiedź #2 dnia: Luty 07, 2015, 09:18:44 am »
Adobe przestało wspierać Linuksa jakiś czas temu, więc nie zaktualizujesz wtyczki.
niby tak, niby nie. jeżeli chodzi o firefoxa, to można ręcznie ją zaktualizować (kwestia jednego pliku). obcnie używam shockwave flasha 11.2.202.442 z dnia 29 stycznia br. to wg mnie jest wersja najnowsza.

czy rozmawiamy o aktualizycji flasha dla firefoxa, czy dla innej przeglądarki?

Offline Arges

  • Newbie
  • *
  • Wiadomości: 8
Odp: Adobe flash player
« Odpowiedź #3 dnia: Luty 07, 2015, 07:01:43 pm »
Tak, chodzi o firefoxa, aktualnie posiadam wersje którą podałeś.......
Ogólnie większość stron śmiga, ale są takie które wymagają aktualizacji, ale z tego co piszecie to chyba muszę poczekać jeszcze na coś nowszego:))
 dzieki za pomoc.

Offline Maromann

  • Jr. Member
  • **
  • Wiadomości: 61
Odp: Adobe flash player
« Odpowiedź #4 dnia: Luty 08, 2015, 03:30:19 am »
to już nowszej wersji nie ma. jeżeli masz z tym problem i koniecznie musisz mieć nowego flesza (teraz chyba 16.0.0.305), to powinieneś zainstalować chrome'a. w nim zawsze natywnie jest najnowsza wersja flashplayera (w chromium nie ma flashplayera. można doinstalować peppermintflashplugina, ale polega to na wyłuskaniu go z chrome'a i doinstalowaniu do chromium. ). oczywiściście chromea nie ma w repozytoriach większości dystrybucji (nie wiem, o jakiej rozmawiamy) ale instalacja z reguły nie nastręcza problemów.

Offline Arges

  • Newbie
  • *
  • Wiadomości: 8
Odp: Adobe flash player
« Odpowiedź #5 dnia: Luty 10, 2015, 01:38:35 pm »
ok wielkie dzieki, zassałem chrome z neta i działa..