Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z instalacją  (Przeczytany 5972 razy)

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Problem z instalacją
« dnia: Luty 05, 2015, 03:26:46 pm »
Witam
Jestem tu nowy więc wybaczcie
Chcę sobie zainstalować Xubuntu 14.10 amd64 na pc z pendrive, ale mam problem. na początku jest git ale już w biosie jak wyskoczą te opcje uruchom system bez instalacji i instaluj, to jak wcisnę instaluj to mi komp się jakby się zacina i nie chce dalej się ruszać. (ten problem mam teraz). wcześniej się instalacja włączała ale przy wybraniu zamiast windowsa to wyskakiwał błąd  : BŁĄD (??? ??? zamiast minek  powinno być 6 wykrzykników).
poradźcie coś
« Ostatnia zmiana: Luty 05, 2015, 03:44:35 pm wysłana przez jacek789456 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1527
Odp: Problem z instalacją
« Odpowiedź #1 dnia: Luty 05, 2015, 05:30:14 pm »
Witaj
W takim razie spróbuj : Wypróbuj Ubuntu bez instalacji. Jeśli ruszy, to na pulpicie będzie ikona do uruchomienia instalatora.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Odp: Problem z instalacją
« Odpowiedź #2 dnia: Luty 05, 2015, 05:52:08 pm »
Próbowałem tak, włącza się ale błąd nie znika.
Teraz zgrałem na dvd i jakoś instalacja poszła ale wyskoczył błąd na koniec : uruchomienie 'grub install/dev/mapper/nvidia_ibfdeeda' nie powiodło się.błąd krytyczny
https://imageshack.com/i/exstWnNpj
https://imageshack.com/i/exkB5oypj
« Ostatnia zmiana: Luty 05, 2015, 06:25:32 pm wysłana przez jacek789456 »

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #3 dnia: Luty 05, 2015, 06:40:15 pm »
A to jest Twoj jedyny system na tym komputerze , czy juz jest jakis zainstalowany ?

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Odp: Problem z instalacją
« Odpowiedź #4 dnia: Luty 05, 2015, 06:41:55 pm »
Windows xp home professional

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #5 dnia: Luty 05, 2015, 06:46:45 pm »
A partycjonowales sam , rozumiem
Napisz z laski swojej albo wklej , jak spartycjonowales dysk ,

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Odp: Problem z instalacją
« Odpowiedź #6 dnia: Luty 05, 2015, 06:50:22 pm »
20 gb system (/) , 500mb (swap), 60gb (home), właśnie nie wiem gdzie program uruchamiający.
« Ostatnia zmiana: Luty 05, 2015, 06:52:37 pm wysłana przez jacek789456 »

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #7 dnia: Luty 05, 2015, 06:53:13 pm »
jacek , powinienes jeszcze wydzielic osobna partrycje boot  powiedzmy 100 , 200 mb , no i za malo masz miejsca przeznaczonego na swap . Napisz ile ram posiada twoj komputer to pomoge Ci
/postaram sie bynajmniej , w partycjonowaniu

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Odp: Problem z instalacją
« Odpowiedź #8 dnia: Luty 05, 2015, 06:55:45 pm »
Ale jakbyś partycjonował to i tak wyskoczy błąd z wykrzyknikami
Mam 1,5 gb ram
Gdzie zaistalować system uruchamiający ?
« Ostatnia zmiana: Luty 05, 2015, 06:58:41 pm wysłana przez jacek789456 »

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #9 dnia: Luty 05, 2015, 06:58:46 pm »
A dlaczego ma wyskoczyc? czy po wlozeniu plyty ,po pewnym czasie, system pyta czy zainstalowac xubuntu obok windowsxp?

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #10 dnia: Luty 05, 2015, 07:10:05 pm »
Dobra bo sie nie odzywasz , wiec Ci napisze
Jesli masz juz wydzielony jakis obszar na dysku , to bardzo dobrze
w instalatorze wsjkazujesz ze bedziesz partycjonowal recznie ( w Xubuntu to chyba bedzie "Inne rozwiazanie" czy jakos tak)   i tak
a)   partycję "/boot" około 100 MB na jądra systemu z systemem plików "ext4"
 b)  partycję "/" minimum 8 GB na główny system plików "root" z systemem plików "ext4" , daj 12 GB , a nawet 15
c)   partycję wymiany "swap" 3 GB
 d)  partycję domową "/home" na pliki własne, użyj pozostałej części dostępnego dysku z systemem plików "ext4"
no i zapisz nową tablicę partycji klikając na chyba "Dalej"
i masz gotowe , lecisz dalej
powodzenia , pozdrawiam
« Ostatnia zmiana: Luty 05, 2015, 07:12:08 pm wysłana przez darekradzan »

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Odp: Problem z instalacją
« Odpowiedź #11 dnia: Luty 05, 2015, 07:20:47 pm »
https://imageshack.com/i/exmdZGqKj co wybrać ?
Zamiast
 https://imageshack.com/i/ipUtFYPXj : urządzenie do instalacji programu rozruchowego. Co wybrać ?

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #12 dnia: Luty 05, 2015, 07:39:14 pm »
Jeszcze raz jacek
masz zainstalowanego windowsxp , oprocz tego masz wolna przestrzen na dysku , tak?
jesli tak to gdy kreator zapyta o rodzaj instalacji to wskazujesz na   uzycie innego rozwiazania
i dalej
pojawia sie te tabelki to po kolei
rodzj nowej partycji - podstawowa
rozmiar nowej partycji  - wpisujesz 100 (bo to jest w megabajtach)
uzyj jako - system plikow ext4
punkt montowania  - /boot
 i tak samo dalej z 2 ,  potem 3  i  4 partycja
 b)  partycję "/" minimum 8 GB na główny system plików "root" z systemem plików "ext4" , daj 12 GB (12000 mb) , a nawet 15
c)   partycję wymiany "swap" 3 GB (3000)
 d)  partycję domową "/home" na pliki własne, użyj pozostałej części dostępnego dysku z systemem plików "ext4"
a program rozruchowy na  /dev/sda
« Ostatnia zmiana: Luty 05, 2015, 07:44:26 pm wysłana przez darekradzan »

Offline jacek789456

  • Newbie
  • *
  • Wiadomości: 25
Odp: Problem z instalacją
« Odpowiedź #13 dnia: Luty 05, 2015, 07:50:13 pm »
https://imageshack.com/i/f01zmR6l
Nie wiem dlaczego ale u mnie jest tak
Właśnie nie mam wolnego miejsca, ja chcę mieć tylko xubuntu.
Zrobiłem tak jak napisałeś i nacisnąłem dalej i wyskoczył mi ten błąd z wykrzyknikami
Co mam robić ?

Offline darekradzan

  • Sr. Member
  • ****
  • Wiadomości: 264
Odp: Problem z instalacją
« Odpowiedź #14 dnia: Luty 05, 2015, 07:50:36 pm »
http://www.komputerswiat.pl/poradniki/programy/linux/2012/03/instalujemy-ubuntu-1110-obok-windows.aspx
co prawda do ubuntu, ale instalatory ubu i xubu w zasadzie się nie różnią, więc nie powinno być problemu