Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z odtwarzaniem plikw ape  (Przeczytany 1883 razy)

Offline ardnamara

  • Wiadomości: 3
Problem z odtwarzaniem plikw ape
« dnia: Grudzień 04, 2013, 10:25:10 pm »
Jak w temacie a dotyczy to edycji linux mint 13 maya.

Zainstalowany jest gstreamer i wtyczka FFmpeg dla GStreamera, a jak probuje odtworzyc plik to movie player pokazuje mi cos takiego:

"The playback of this movie requires a audio/x-ffmpeg-parsed-ape decoder plugin which is no installed".

Miesiac temu jak ucieklem od windowsa, myslalem, ze bedzie latwiej z linuxem.

Ale czasami pojawia sie wlasnie taki problem i sie poddaje.

Moze znajdzie sie ktos kto pomoze.



dziekuje
« Ostatnia zmiana: Grudzień 04, 2013, 10:25:10 pm wysłana przez 801 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: Problem z odtwarzaniem plikw ape
« Odpowiedź #1 dnia: Grudzień 05, 2013, 01:59:00 am »
Co to za movie player? Ma jakąś nazwę?

Czy masz zainstalowany pakiet 'gstreamer0.10-ffmpeg' ?

Spróbuj też VLC.
« Ostatnia zmiana: Grudzień 05, 2013, 01:59:00 am wysłana przez 2 »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline ardnamara

  • Wiadomości: 3
Odp: Problem z odtwarzaniem plikw ape
« Odpowiedź #2 dnia: Grudzień 05, 2013, 02:15:39 pm »
To jest Totem Movie Player v 3.0.1

pakiet "gstreamer0.10-ffmpeg" jest zainstalowany

A VLC v 2.0.8 wyswietla taki komunikat:

Moduł dekodera nie nadaje się:

VLC nie wspiera formatu audio lub wideo "APE ". Niestety nie ma na to sposobu naprawy.
« Ostatnia zmiana: Grudzień 05, 2013, 02:15:39 pm wysłana przez 801 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: Problem z odtwarzaniem plikw ape
« Odpowiedź #3 dnia: Grudzień 05, 2013, 02:50:03 pm »
Zdaje się, że wtyczka "gstreamer0.10-ffmpeg" nie działa prawidłowo na Ubuntu 12.04 LTS, a więc i na Mint Maya. Zalecana jest aktualizacja gstreamer do wersji 1.0 http://ubuntuforums.org/showthread.php?t=2150044
« Ostatnia zmiana: Grudzień 05, 2013, 02:50:03 pm wysłana przez 2 »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel