Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem po aktualizacji Ubuntu 12.04 LTS 64 bity  (Przeczytany 717 razy)

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Problem po aktualizacji Ubuntu 12.04 LTS 64 bity
« dnia: Wrzesień 23, 2013, 11:58:28 pm »
Problem z Ubuntu  12.04 LTS 64 Bity

po świeżej instalacji i zrobieniu Wszystkich aktualizacji

po ponownym uruchomieniu lapka error nie można wczytać kernela

więc system się nie uruchamia czarne tło :?

w czym może tkwić problem ? Błędy w płytce czy jak ?

Instalacja przebiega prawidłowo  :|
« Ostatnia zmiana: Wrzesień 23, 2013, 11:58:28 pm wysłana przez 157 »

Offline RaM

  • Wiadomości: 37
Odp: Problem po aktualizacji Ubuntu 12.04 LTS 64 bity
« Odpowiedź #1 dnia: Wrzesień 24, 2013, 03:30:31 pm »
Trudno tak leczyć na odległość, chyba, że jest się znachorem. zgaduj zgadula do niczego nie prowadzi. ubuntu zachowuje poprzednie jądro i co? też taki efekt, czy na starym jądrze działa? jeżeli tak, to nie musisz pracować na jądrze nowszym.

u mnie problem z problem z jądrem 3.8 objawia się niemożnością włączenia karty wifi (hardware disable), chociaż przy 3.5 było ok. przy 3.5 światełko wifi się nie pali. to jest do przeżycia. podobnie mam ze sparkim, a przy debianie stabilnym działa (nie widzi mi czytnika kart flashowych).

jeżeli denerwuje Cię to, zamień na dystrybucję bazującą na ubuntu ale w wersjach poprzednich. lub spróbuj wersje najnowsze. np. w zewenos tylko dźwięk mi dziwnie działa (jest to chyba do opanowania, ale nie mam czasu i nie widzi mi się kde). ale zanim zainstalujesz, zupgradujesz, najpierw test live. i będziesz żył długo i szczęśliwie.

« Ostatnia zmiana: Wrzesień 24, 2013, 03:30:31 pm wysłana przez 177 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: Problem po aktualizacji Ubuntu 12.04 LTS 64 bity
« Odpowiedź #2 dnia: Wrzesień 26, 2013, 05:53:35 am »
@RaM

dziękuję że napisałeś coś na ten temat na starym jądrze hmm no po instalacji i zanim zrobię aktualizację pakietów itp: rzeczy wszystko działa beż żadnych problemów dopiero przy aktualizacjach które mi system pokazuje że są do zrobienia system się psuje sam nic nie aktualizuję oddzielnie i to tylko na 64 bitach 32 bity chodzi normalnie lecz też zauważyłem błąd lecz już inny w wylogowaniu użytkownika nie zawsze z powrotem chce zalogować beż ponownego uruchomienia systemu no nic może to wina aktualizacji lub czegoś innego lub jakieś dziwne pakiety sie instalują zrezygnowałem z Ubuntu pod tym względem i pracuję już któryś tydzień na sabaylon z pulpitem graficznym Mate chodzi mi jak narazie beż żadnych problemów zobaczymy jak długo pozdrawiam serdecznie :]
« Ostatnia zmiana: Wrzesień 26, 2013, 05:53:35 am wysłana przez 157 »