Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: SparkyLinux 4.8.1 a SparkyLinux 5.5 LXQt problemy  (Przeczytany 116 razy)

Offline lukasz

  • Jr. Member
  • **
  • Wiadomości: 60
SparkyLinux 4.8.1 a SparkyLinux 5.5 LXQt problemy
« dnia: Październik 09, 2018, 12:44:13 pm »
Witam odpaliłem obie wersje na USB Live, to znaczy nagrałem na pendrive z FAT32 no i się zaczęło:

Na wersji 5.5 nie mogę nic zainstalować pisze, że poszło coś nie tak i żebym sprawdził czy mam połączenie z internetem.

Gdy odpalam Mozille Firefox i wchodzę na youtube czy inny serwis z video to jak odpalam przykładowy filmik to na obrazie jest taka przezroczysta kreska na całej długości obrazu to samo jest jak odpalam program vlc do oglądania filmów.

Jak na wersji Live zmieniam rozdzielczość na FULL HD, to jak chcę np odpalić niektóre programy typu vlc media player to po kliknięciu nic się nie dzieje, natomiast jak jest standardowa po załadowaniu z usb live to odpala się bez problemu, to samo jest na wersji 4.8.1 akcja ze zmianą rozdzielczości na FULL HD.

Na wersji 4.8.1 jest dokładnie to samo z tą kreską na obrazie ona jest ruchoma i jest na całej długości góry, co do APTus jak odpalam tu się instalują programy bez problemu.

Czy ja będę po instalacji Sparky musiał doinstalować jakieś drivery do mojej karty graficznej, żeby ta kreska z tego obrazu zniknęła ?

Procesor i5 6500
Płyta Główna msi b150 pc mate
Pamięć ram DDR4
Karta graficzna zintegrowana w procesor intel hd 530
Dysk SSD Transcend SSD370 128GB

No i teraz mam zagwozdkę czy w ogóle brać się za instalacje, skoro jakaś kreska mi się na video pojawia czy to aplikacja czy odtwarzacz typu youtube itd, proszę o pomoc.

Online pavbaranov

  • Full Member
  • ***
  • Wiadomości: 171
Odp: SparkyLinux 4.8.1 a SparkyLinux 5.5 LXQt problemy
« Odpowiedź #1 dnia: Październik 09, 2018, 01:01:59 pm »
Oprócz prostej odpowiedzi: żadnych sterowników do karty nie potrzebujesz, na resztę Twoich... "wątpliwości" nie istnieje odpowiedź, przy tak sformułowanych "problemach".
Musisz dać jakiś konkret. Podstawowy sposób - uruchomić program w konsoli i zobaczyć, co komunikuje. Tym można się z nami podzielić.
Co to jest "taka przezroczysta kreska" to pewnie nikt nie będzie wiedział, jeśli tego nie widział, bądź nie skojarzy. Możliwe, że brak jakichś kodeków.
Dystrybucje rozprowadzane jako live-media, ale gdzie ten nośnik służy do ich instalacji, a nie do pracy w takim trybie, pracując na nich w live-media niekoniecznie uzyskamy taki efekt, jak po instalacji.
Dobrym sposobem - jeśli się chce wypróbować dystrybucję przed jej fizyczną instalacją - jest jej zainstalowanie w VB albo innej wirtualce.
« Ostatnia zmiana: Październik 09, 2018, 01:09:00 pm wysłana przez pavbaranov »

Offline lukasz

  • Jr. Member
  • **
  • Wiadomości: 60
Odp: SparkyLinux 4.8.1 a SparkyLinux 5.5 LXQt problemy
« Odpowiedź #2 dnia: Październik 09, 2018, 02:33:58 pm »
Będzie trzeba tak zrobić, albo zainstaluje na dysku SSD lub HD bo mam wolną partycje 120gb.