Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Błąd GRUB po instalacji Linux Mint 19  (Przeczytany 354 razy)

Offline zuroslawski

  • Newbie
  • *
  • Wiadomości: 14
Błąd GRUB po instalacji Linux Mint 19
« dnia: Wrzesień 17, 2018, 07:44:10 pm »
Witam

Mam problem z
https://obrazki.elektroda.pl/1605867000_1537205368_thumb.jpg
GRUB po instalacji Linux Mint 19. Ustaliłem 3 partycje: root, home i swap. Przed instalacją pojawia mi się komunikat:

https://obrazki.elektroda.pl/1605867000_1537205368_thumb.jpg


Instalacja przebiega poprawnie, następuje uruchomienie ponowne komputera i kolejny komunikat:

https://obrazki.elektroda.pl/5977493900_1537205440_thumb.jpg


To nie jest mój pierwszy Linux na komputerze bo wypróbowałem już wiele wersji, ale po instalacji Minta za każdym razem wyskakuje taki komunikat. Jak można to naprawić ?

Offline PomPom

  • Hero Member
  • *****
  • Wiadomości: 1370
Odp: Błąd GRUB po instalacji Linux Mint 19
« Odpowiedź #1 dnia: Wrzesień 17, 2018, 07:52:58 pm »
Nic nie widać. Komputer masz z UEFI? UEFI potrzebuje jeszcze partycji EFI, o której może tam jest napisane, ale tego nie widać.
Mam nadzieję, że przejdzie ta ustawa, że Linuxa będą mogli używać tylko ludzie z co najmniej dwuletnim doświadczeniem...

Offline kszyhus

  • Newbie
  • *
  • Wiadomości: 40
Odp: Błąd GRUB po instalacji Linux Mint 19
« Odpowiedź #2 dnia: Wrzesień 24, 2018, 06:12:37 pm »
Wrzuć normalne, duże zdjęcie na jakiś portal - np:
https://postimages.org/
a tutaj daj do tych obrazów linki.
Nie trzeba mówić tsza, lecz tsza mówić trzeba.