Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: LibreOffice  (Przeczytany 2619 razy)

Offline model

  • Newbie
  • *
  • Wiadomości: 21
LibreOffice
« dnia: Czerwiec 07, 2013, 10:09:29 pm »
Pojawiła się wersja 4.0 LibreOffice. Tych, którzy korzystają z modułu do prezentacji (Impress) przestrzegam przed decyzją o aktualizacji. Osadzone w prezentacji pliki AV powodują totalne zawieszenie się programu.

Przerobiłem to na własnej skórze, odkręcanie tego (czyli powrót do wersji 3.x) to zabiera sporo czasu.

« Ostatnia zmiana: Czerwiec 07, 2013, 10:09:29 pm wysłana przez 264 »

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 593
Odp: LibreOffice
« Odpowiedź #1 dnia: Czerwiec 08, 2013, 08:25:56 pm »
U mnie jeszcze LO 3,5 które również zachowuje się niestabilnie. Tym razem Writer sprawia problemy przy dokumentach wielostronnicowych. Próba połączenia kilku dokumentów w jeden większy kończy się fikołkiem i zamknięciem programu. Tym samym kończy się próba utworzenia nowego dokumentu z treścią wstawianą z innych. Chyba wrócę do Open Office lub poszukam innej alternatywy.
« Ostatnia zmiana: Czerwiec 08, 2013, 08:25:56 pm wysłana przez 90 »
Linux Mint Debian
Linux registered user 556565

Offline model

  • Newbie
  • *
  • Wiadomości: 21
Odp: LibreOffice
« Odpowiedź #2 dnia: Czerwiec 08, 2013, 09:01:27 pm »
Z alternatywą kiepsko, LO (OO) to najlepsze co jest, ja przynajmniej czegoś lepszego nie znam. Oni (i nie tylko oni) zbyt pochopnie chyba wydają kolejne wersje. Co do OpenOffice (a właściwie teraz Apache OpenOffice), to chciałem spróbować, ale sobie nie poradziłem. Zgodnie z powiedzeniem "Jak się nie obrócisz, d.. zawsze będzie z tyłu": Nawet instalacja oryginalnych plików z ich strony zakończyła się tym, że miałem LO 4.0. Gdzieś siedzi diabeł, co kręci ogonem i to podmienia. Robiłem to w Sparky'im, podobie dzieje się na Ubuntu, instalowałem OO a wyszło LO.
« Ostatnia zmiana: Czerwiec 08, 2013, 09:01:27 pm wysłana przez 264 »