Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Nie ma dźwięku  (Przeczytany 524 razy)

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 355
  • OS: Manjaro 17.1.11 Hakoila XFCE 64 bit
Nie ma dźwięku
« dnia: Czerwiec 24, 2018, 09:54:29 pm »
Witam.Kolejny problem.Dzisiaj odpalałem sobie SparkyLinux i wyłączyłem sobie lapka żeby obejrzeć mecz.Niestety przegrywamy sromotnie więc wolałem sobie włączyć lapka i na necie coś popatrzeć.A tu ku mojemu zdziwieniu dźwięk przestał działać.
Wszystko dobrze jak nie wnerwia ciebie nic

Offline Dziadek Starowinek

  • Hero Member
  • *****
  • Wiadomości: 1188
Odp: Nie ma dźwięku
« Odpowiedź #1 dnia: Czerwiec 24, 2018, 10:01:50 pm »
Odpal alsamixer w terminalu i pogłoś mastera.

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 355
  • OS: Manjaro 17.1.11 Hakoila XFCE 64 bit
Odp: Nie ma dźwięku
« Odpowiedź #2 dnia: Czerwiec 24, 2018, 10:31:23 pm »
Nic to nie dało.Dziwne że mam takie coś w ustawieniach dźwięku:

 
https://imgur.com/1CaU5ZGl.png
Wszystko dobrze jak nie wnerwia ciebie nic

Online Robert75

  • Hero Member
  • *****
  • Wiadomości: 852
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Nie ma dźwięku
« Odpowiedź #3 dnia: Czerwiec 24, 2018, 11:15:29 pm »
Oczkins92 Po wpisaniu w terminalu
alsamixerPowinno się pokazać to w terminalu.
https://s20.postimg.cc/q6dy7q0t9/Screenshot_20180624_231003.png
Manjaro Xfce LTS - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB  / Dysk: HDD 1 TB

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 355
  • OS: Manjaro 17.1.11 Hakoila XFCE 64 bit
Odp: Nie ma dźwięku
« Odpowiedź #4 dnia: Czerwiec 25, 2018, 08:42:06 am »
Oczkins92 Po wpisaniu w terminalu
alsamixerPowinno się pokazać to w terminalu.
https://s20.postimg.cc/q6dy7q0t9/Screenshot_20180624_231003.png
Też tak mam
Wszystko dobrze jak nie wnerwia ciebie nic

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 355
  • OS: Manjaro 17.1.11 Hakoila XFCE 64 bit
Odp: Nie ma dźwięku
« Odpowiedź #5 dnia: Czerwiec 25, 2018, 08:49:01 am »
Usunąłem pakiety z alsa wszystkie i pulse audio i dźwięk działa!
Wszystko dobrze jak nie wnerwia ciebie nic