Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Internet mobilny 3g tmobile  (Przeczytany 2089 razy)

Offline yOKEr

  • Wiadomości: 12
Internet mobilny 3g tmobile
« dnia: Maj 30, 2013, 04:11:35 pm »
Czesc:) Mam internet mobilny z t mobile, modem Huawei. Aktualnie sie pracowac na Linux Mint 14 KDE. Nie umiem zasintalowac w/w modemu tak aby polaczyl mnie z internetem. Prosze o pomoc :)
« Ostatnia zmiana: Maj 30, 2013, 04:11:35 pm wysłana przez 595 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: Internet mobilny 3g tmobile
« Odpowiedź #1 dnia: Maj 31, 2013, 10:48:13 am »
Witaj

gdzieś tu było poruszane temat z Modemem USB miałem taki sam problem ale w Ubuntu 10.04 lecz u mnie okazało się że 12.04 ma sterowniki do modemów nie wiem jak w Mint lecz u mnie w Mint 12 dokładnie taki sam model ( nazwa ) czyta mój modem i mogę się połączyć z internetem beż żadnych problemów lecz na środowisku Gnome nie wiem jak jest w 14 w KDE ponieważ teraz używam SparkyLinux w którym nie mam żadnych problemów ale tak jak Ja miałem z tym problem zobacz w ten sposób może znajdzie Modem wyjmij Modem USB i uruchom system po uruchomieniu włóż Go i poczekaj chwilkę powinno Tobie wyskoczyć ustawienia Modemu sieci i bez problemów powinieneś się podłączyć tutaj Alberdo.0.61 ładnie opisał co i jak gdzieś tu u Nas na forum jak znajdę podam Tobie linka pozdrawiam



zrzutekranuz20130531104.png



Takie ustawienie powinno Tobie wyskoczyć po chwili



zrzutekranuz20130531104.png



Jak nie to według mnie brak sterowników
« Ostatnia zmiana: Maj 31, 2013, 10:48:13 am wysłana przez 157 »

Offline yOKEr

  • Wiadomości: 12
Odp: Internet mobilny 3g tmobile
« Odpowiedź #2 dnia: Maj 31, 2013, 11:53:21 am »
Aktualnie testuje Sparkiego i tam rzeczywiscie bez problemu wykrywa modem :))

« Ostatnia zmiana: Maj 31, 2013, 11:53:21 am wysłana przez 595 »

Offline Ewka

  • Wiadomości: 4
Odp: Internet mobilny 3g tmobile
« Odpowiedź #3 dnia: Sierpień 26, 2013, 10:41:41 pm »
Ja mam problem z uruchomieniem modemów Nokia 7N oraz HUAWEY E353 na Ubuntu  Zaden nie działa na 12.04.

Pokazuje się komunikat:

"This file /Ubuntu setup.deb: Ubuntu package of Nokia internet modem aplication. Duble click to instal."

Po wykonaniu operacji modem jest niby zainstalowany, ale połączenie komórkowe nadal nie pokazuje się na liście. Jakiego używasz modemu Sovtware?
« Ostatnia zmiana: Sierpień 26, 2013, 10:41:41 pm wysłana przez 688 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: Internet mobilny 3g tmobile
« Odpowiedź #4 dnia: Sierpień 27, 2013, 02:01:18 am »
@Ewka

Witaj Ewa już piszę

dokładnie mój modem to:



Modem USB Huawei E173s-2



powinno być wszystko w porządku u Ciebie szczególnie na Ubuntu 12.04

spróbuj tak zrobić jak masz Ubuntu uruchomiony wyjąc Modem i włożyć na nowo i chwilkę poczekać powinno wyskoczyć menu z ustawieniami

lub wyłączyć system włożyć Modem i uruchomić system wtedy wszystkie sterowniki przy uruchomieniu powinien znaleźć



szukałem tutaj na Naszym forum ponieważ kiedyś pisaliśmy o tym lecz nie mogę tego znaleźć tylko ten link

może tutaj na coś trawisz na jakąś podpowiedz



http://linuxiarze.pl/forum/?mingleforumaction=viewtopic&t=27



pozdrawiam
« Ostatnia zmiana: Sierpień 27, 2013, 02:01:18 am wysłana przez 157 »

Offline Ewka

  • Wiadomości: 4
Odp: Internet mobilny 3g tmobile
« Odpowiedź #5 dnia: Sierpień 27, 2013, 09:49:48 am »
Już ten zakątek forum odwiedzałam, niestety tam temat dotyczy tylko modemu Huawei E 173. Ja mam Nokię 7N. Zainstalowałam ją tak, jak polecają to zrobić na forach Ubuntu i otrzymuję zwrotny komunikart, że modem jest zainstalowany, ale jednocześnie nie pojawia się on w rozwijanym menu połączeń internetowych. Nie ma żadnego połączenia komórkowego, a lampka w modemie pali się na czerwono. I tu mam problem. Ten modem kupiłam kilka dni temu i mogę go jeszcze wymiwenić na inny ale NA JAKI? Jskie modemy działają z Ubuntu 12.04? Z 10.04 taka sama Nokia działała mi bez problemu, nie musiałam niczego instalować - po prostu włożyłam i od razu pokazał  się w menu połączeń.



Pozdrawiam
« Ostatnia zmiana: Sierpień 27, 2013, 09:49:48 am wysłana przez 688 »

Offline RaM

  • Wiadomości: 37
Odp: Internet mobilny 3g tmobile
« Odpowiedź #6 dnia: Sierpień 27, 2013, 11:30:38 am »
z modemami zawsze jest jakaś niespodzianka. pod tymi samymi nazwami mogą kryć się różne modemy.



przerabiałem temat i obecnie korzystam z e3131 (s2) w wersji playowej. mam analogiczny t-mobile'a. oba używane z kartami play, aero, t-mobile bezpośrednio lub przez router (tp), co jest dobrym rozwiązaniem. używam też modemu/routera zte. bez zastrzeżeń w pracy z wymienionymi kartami. e3131 używałem w ubuntu, fedorze, semplice (trzeba było dograć ppp), debianie. u mnie działało i działa. z innego internetu nie korzystam.

modem e3131 jest kategorii zdaje się 14 czyli bez problemu działa z aero2.

przed zakupem, jeżeli kupujesz modem niesprawdzony przez Ciebie i masz taką możliwość, trzeba go przetestować na dystrybucji live u sprzedawcy. a fora i opisy innych, to czasami można sobie w ... bajki włożyć.



do miłego  8-) .

« Ostatnia zmiana: Sierpień 27, 2013, 11:30:38 am wysłana przez 177 »

Offline Ewka

  • Wiadomości: 4
Odp: Internet mobilny 3g tmobile
« Odpowiedź #7 dnia: Sierpień 27, 2013, 12:50:19 pm »
RaM, Wielkie dzięki!

Ro :D zumiem, że e3131 to HUAWEY? (Co to jest wersja playowa?)

Mój Huawey e353 nie chce rozmawiać z Ubuntu 12.04. Można go jakoś zmusić?

Czy uważasz, że powinna wymienić Nokię 7M na tenże Huawey e3131? (Mam kartę z T-Mobile/Era)



Pozdrawiam





« Ostatnia zmiana: Sierpień 27, 2013, 12:50:19 pm wysłana przez 688 »

Offline RaM

  • Wiadomości: 37
Odp: Internet mobilny 3g tmobile
« Odpowiedź #8 dnia: Sierpień 27, 2013, 02:48:54 pm »
tak. huawei. jest do kupienia za ca stówkę. sprzedaje go play (do kupienia w salonach lub przez stronę) w zestawie z 1G.



network manager widzi go bez problemu. instalujesz go metodą wyklikania stosownych parametrów. można też zainstalować wvdial, ale tutaj konfiguracja jest z palca - ręcznie trzeba powpisywać parametry. nie wiem, z jakiej sieci chcesz korzystać. na początku miałem jakieś problemy, ale raczej wynikały one z mojej nieznajomości tematu.



nokia, o której piszesz jest modemem kategorii 8. nie chciałbym się o nim wypowiadać, bo go nie używałem. ale formalnie do aero2 się nie nadaje.  i jak wspomniałem wcześniej. pod jedną nazwą mogą się kryć różne wersje modemów (huawei musi być s2, a nie s1 lub coś innego. na allegro trafia się wszystko.) na moim modemie udało mi się już mieć transfer rzędu 1,4Mb/s.



do modemu możesz kupić router za stówkę. jest kilka w tych granicach cenowych. używam takiego http://www.tp-link.com/en/products/details/?model=TL-MR3020#down. czasami trochę mu zajmuje zidentyfikowanie modemu, ale w efekcie działa dobrze. router ma tę przewagę, że mogę podłączyć więcej urządzeń i ustawić go w miejscu silniejszego sygnału.



dobry jest też router zte mf60, jednak zasilanie bateryjne ma swoje wady.



w kwestiach technologicznych warto poczytać stronkę http://jdtech.pl/ lub forum bezkabli.



używam modemów także pod windą. osobiście wolę soft t-mobile'a (wg mnie lepszy od programu/skryptu tni z forum bezkabli). w przypadku aero2 szybko łączy, a po przerwanym połączeniu łączy ponownie. więcej problemów miałem z softem playa, chociaż pod spodem jest ten sam network manager.



powodzenia.
« Ostatnia zmiana: Sierpień 27, 2013, 02:48:54 pm wysłana przez 177 »

Offline Ewka

  • Wiadomości: 4
Odp: Internet mobilny 3g tmobile
« Odpowiedź #9 dnia: Sierpień 27, 2013, 09:00:26 pm »
Problem, się rozwiązał!

Modem był widziany jako napęd optyczny zamiast USB.



Po wpisaniu w konssoli polecenia (jako root oczywiście):



$ usb_modeswtsch -v 19d2 -p 0154 -V 19d2 -P 0117 -M 5553424312345678000000000000061b000000020000000000000000000000



Wszystko powyżej jest jednym poleceniem. Po M jest spacja i wszystkie cyfry.

Dalej kolejne polecenie:



$ eject /dev/sr1



To ostatnie polecenie u mnie trzeba wpisywać za każdym razem, po włączeniu modemu (włożeniu do USB).



Można do tego zrobić otwierany dwuklikiem skrypt BASH, ale na razie nie wiem jak :)



Dzięki za pomoc i pozdrawiam

« Ostatnia zmiana: Sierpień 27, 2013, 09:00:26 pm wysłana przez 688 »