Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Coś dziwnego stało się z HD, jeszcze tego nie widziałem  (Przeczytany 676 razy)

Offline martel

  • Jr. Member
  • **
  • Wiadomości: 52
Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« dnia: Kwiecień 05, 2018, 07:03:09 pm »
Witajcie
Mam Kubuntu. Używałem wersji 2017, chciałem coś zainstalować, nie działał mi Odkrywca, coś tam pokombinowałem ale nawet nie wiem już co. Potem zaktualizowałem system do wersji 17.10. Ale wysypały się chyba pliki startowe, bo nie chciał się uruchomić. Jedyna opcja to uruchamianie przez tryb awaryjny. Ale nie idzie to tak łatwo, bo czasem muszę 2-3 razy włączyć i wyłączyć, żeby w ogóle wystartował. Jak już wystartuje, to pierwsze co się pokazuje to na całym ekranie jakieś dziwne krzaczki, za każdym razem inne, pod linkiem fotka jak to wygląda.
https://drive.google.com/open?id=1I7Eccv6zmeQ25IH847Rq2Eib9HdzIgrX
link do zdjęcia:
https://drive.google.com/open?id=1I7Eccv6zmeQ25IH847Rq2Eib9HdzIgrX
Wciskam na tym ESC i pojawia się tryb awaryjny. Wybieram drugą pozycję (foto)
https://drive.google.com/open?id=1T8hXYIUcyBCe9EPyz6YnDqTLWDti10VY
https://drive.google.com/open?id=1T8hXYIUcyBCe9EPyz6YnDqTLWDti10VY
Potem znowu pojawiają się dziwne krzaczki na całym ekranie, ale jakoś się uruchamia.
Niestety komp jest mułowaty, często się zawiesza, albo tak spowalnia, że jedyna opcja to zrestartować go jak powyżej, tylko że nie da się wyłączyć systemowo, a trzeba przez wyłącznik, trzymając go przez 10-15sek.

I to wszystko to tak naprawdę jeszcze nic, bo problem jest chyba większy.
Chciałem sformatować dysk i zainstalować system od nowa, ale w żaden sposób nie mogę tego zrobić, bo pojawiają się jakieś błędy. Uruchomiłem GParted. Program wystartował, ale zaczął coś skanować, mielić, nawet nie wiem co. Po czym kazał wybrać opcje klawiatury, a potem już nic nie chciał zrobić. Spróbowałem uruchomić go drugi raz i wygląda to tak
https://drive.google.com/open?id=1-1cgpIBr2aaajTOVuOaJGh_2idaJeKEL
https://drive.google.com/open?id=1-1cgpIBr2aaajTOVuOaJGh_2idaJeKEL

No i teraz to już nie mam kompletnie pojęcia co z tym zrobić, bo nie mogę uruchomić normalnie komputera, nie mogę wgrać  żadnego systemu, a próbowałem kilku różnych, nie mogę też sformatować dysku.

Poradźcie coś, bo sam nie dam rady
trochę się rozpisałem, ale chciałem w miarę dokładnie opisać problem
« Ostatnia zmiana: Kwiecień 05, 2018, 07:08:58 pm wysłana przez martel »

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 506
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #1 dnia: Kwiecień 05, 2018, 08:19:46 pm »
Czy potrafisz uruchomić komputer z jakiegoś LiveCD? (np. LiveCD z Ubuntu 16.04)

Offline martel

  • Jr. Member
  • **
  • Wiadomości: 52
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #2 dnia: Kwiecień 05, 2018, 08:46:24 pm »
Właśnie w tym problem, że nie startuje live

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 388
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #3 dnia: Kwiecień 05, 2018, 09:01:49 pm »
Napisz coś bliżej, t.j. czy to stacjonarny PC (z krótkiego opisu wynika, że tak), jaki BIOS, co za HD (HDD, SSD ?) itd.

W pierwszym rzędzie, odłącz fizycznie HD, wejdź do BIOSu, ustaw go na "standard" (domyślny, optymalny, lub t.p.) i dopiero potem spróbuj wystartzować PCta z livea...
- jeśli po tych czynnościach będzie to samo, to prawdopodobnie wystąpił jakiś defekt któregoś z elementów PCta...

Offline martel

  • Jr. Member
  • **
  • Wiadomości: 52
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #4 dnia: Kwiecień 05, 2018, 09:15:29 pm »
To laptop Asus, mam już kilka lat.
Dysk Hitachi HTS543232L9A300, 500 GB
Czy da się jakoś odłączyć, nie wiem.

Jak sprawdzić rodzaj biosa?

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 388
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #5 dnia: Kwiecień 05, 2018, 09:50:27 pm »
Jeśli kilka lat, to prawdopodobnie nie ma jeszcze UEFI...

A co się tyczy HDD (dysków), to nie ma tutaj miejsca na dywagacje, czy dysk "siądzie"...
- to jest pytanie, KIEDY SIąDZIE?

Co prawda Hitachi należy do solidnych, ale...
- w Twoim przypadku sprawdziłbym HDD

Musisz po prostu rozebrać laptopa. Do HDD jest raczej łatwy dostęp. Wyciągnij dysk i spróbuj go zastartować...
- przy starcie kompa bez HDD automatycznie powinna pojawić się opcja "wejścia" do BIOSU (F1, F2, F8 itp)

Gdy wszystko będzie OK, wystartuj go potem z livea

Offline gom1

  • Sr. Member
  • ****
  • Wiadomości: 468
  • RLU #281182
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #6 dnia: Kwiecień 05, 2018, 09:59:04 pm »
Laptop ma dwie karty graficzne?
Wszędzie dobrze, ale w /home najlepiej

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 274
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #7 dnia: Kwiecień 06, 2018, 01:20:34 am »
 :-\ przepraszam nie wiem co napisać

Jeżeli chodzi o format całego dysku i instalacje Kubuntu na czysto

i żadna wersja LInuxa nie wchodzi itp:

spróbuj  z Windowsem np: Win 10 z formatować dysk cały

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 388
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #8 dnia: Kwiecień 06, 2018, 08:09:47 am »
@sovtware
!!!???
- jeśli nie wiesz, co napisać, to właściwie po co to piszesz !?

Tym bardziej, że takie pierdoły!
- przecież facet chce instalować LINUXA, a Ty wyjeżdżasz tutaj z windą...

Jeśli komuś nie chce odpalić diesel, to też zaproponujesz mu wlanie benzyny?

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 274
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #9 dnia: Kwiecień 07, 2018, 02:08:34 am »
@sovtware
!!!???
- jeśli nie wiesz, co napisać, to właściwie po co to piszesz !?

Tym bardziej, że takie pierdoły!
- przecież facet chce instalować LINUXA, a Ty wyjeżdżasz tutaj z windą...

Jeśli komuś nie chce odpalić diesel, to też zaproponujesz mu wlanie benzyny?

To Twoje słowa
No i teraz to już nie mam kompletnie pojęcia co z tym zrobić, bo nie mogę uruchomić normalnie komputera, nie mogę wgrać  żadnego systemu, a próbowałem kilku różnych, nie mogę też sformatować dysku.

więc mnie nie denerwuj i nie obrażaj nie mówię tutaj byś instalował system  tylko o formacie dysku płyta win narka

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 388
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #10 dnia: Kwiecień 07, 2018, 10:25:57 am »
@sovtware
- nie miałem zamiaru nikogo obrażać, a mówię (piszę) tylko to, co myślę.

Jeśli człowiek ma problemy z dostępem do HDD (a z jego opisu to wynika), to mogą być tylko dwie tego przyczyny: albo dysk formatowany był wcześniej GPT i laptop pracuje w trybie UEFI-BIOS (SecureBoot), tak, że w tym przypadku fakt, uda mu się go sformatować na nowo spod windy, z tą tylko różnicą, że sformatuje go na NTFS, więc linuxa i tak nie zainstaluje (UEFI-BIOS zablokuje ponowny format na EXT4), albo przyczyna tkwi w jakimś defekcie hardware.

Pierwsze raczej odpada, bo przecież miał już linuksa, więc automatycznie nasuwa się to drugie...
- by jednak to sprawdzić i mieć 100%-wą pewność, powinno wymontować się na chwilę HDD
(dodatkowa karta(y) graficzne, jak to gom1 nadmienia, również powinne być wymontowane)

I o tym pisałem.

Oczywiście, błąd może tkwić w pomieszanym OSie (pisał, że "coś tam wgrywał i manipulował"), tylko, że w obecnej sytuacji system jest nie do naprawienia.

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 388
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #11 dnia: Kwiecień 07, 2018, 11:33:59 am »
martel
Acha, i jeszcze jedno...
- przy ewentualnym rozkręceniu lapka, sprawdź osadzenie RAM(ów)

Miałem kiedyś przypadek, że jedna z 2 blaszek, "prowadnic" RAMu fizycznie się odłamała. RAM prawdopodobnie przesunął się lekko, co spowodowało jakieś krótkotrwałe zwarcia jego kontaktów. PCet raz działał prawidłowo, to znów miał problemy. Na ekranie pojawiały się podobne "wygibasy" do Twoich.

Najlepiej wyciągnij RAM i włóż go uważnie spowrotem.

Co się tyczy ludzkich wytworów, a szczególnie tak skomplikowanych sprzętów, jak komputery, to podobnie, jak to pisałem w odniesieniu do HDD, tutaj nie ma pytania, czy one kiedykolwiek się zepsują, tylko KIEDY SIą ZEPSUJą?

sovtware
- jeśli poczułeś się obrażony, to Cię przepraszam, osobiście nie miałem zamiaru w jakimkolwiek stopniu Cię obrazić.
Napisałem to w odniesieniu do "procesu", który zaproponowałeś...
- przecież, po jakiego diaska człowiek ma się fatygować, kombinować windę (wiesz, czy ma jakąś oficjalną licencję), niepotrzebnie tracić godziny na takie próby, jeśli z tego i tak nic nie wyniknie!
Poza tym, uniksem można osiągnąć o wiele więcej, niż preparowaną windą...

Po co "wynajdywać koło od nowa"...

Offline martel

  • Jr. Member
  • **
  • Wiadomości: 52
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #12 dnia: Kwiecień 07, 2018, 07:44:21 pm »
Wymontowałem HDD i próbowałem wgrać live. Niestety nic z tego nie wyszło.
Skoro nie jest to dysk to w takim razie co?

Z początku nawet normalnie się uruchamiał, ale potem pojawiło się coś takiego:
https://drive.google.com/open?id=14JYaRTbz52ex75pX-aSradOEu0IuLSmT
https://drive.google.com/open?id=14JYaRTbz52ex75pX-aSradOEu0IuLSmT
https://drive.google.com/open?id=1YTHo6NDLPJeSaIlVYMgaQeeBdksv2ajf
https://drive.google.com/open?id=1YTHo6NDLPJeSaIlVYMgaQeeBdksv2ajf
https://drive.google.com/open?id=19C9IOGot6CsTeckJQ16yg7vutRkB8-7j
https://drive.google.com/open?id=19C9IOGot6CsTeckJQ16yg7vutRkB8-7j
https://drive.google.com/open?id=1QBpXE2lnbfhN0TdiSKK3TEf_jB6DEqSc
https://drive.google.com/open?id=1QBpXE2lnbfhN0TdiSKK3TEf_jB6DEqSc

U mnie nie otwierają sie zdjęcia w treści, więc zamieszczam na wszelki wypadek linki

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 388
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #13 dnia: Kwiecień 07, 2018, 09:47:01 pm »
Phi...
- na pewno jest coś namieszane w systemie. I to z grafiką
Piszesz, że aktualizowałeś do wersji 17.10. W tej wersji wchodzi już "Wayland". XORG powinien jeszcze zostać jako alternatywa.
Teoretycznie, już w GDMie (przed zameldowaniem usera) powinieneś mieć opcję wyboru: "standard" (Wayland), lub XORG, ale z fotek wynika, że i GDM jest sfiksowany.
Jeśli masz dostęp do konsoli (o terminalu nie wspominam) to spróbuj ponownie zainstalować GDMa (odinstalowywać z opcją "purge", tak, żeby wywalić starą konfigurację.
Problem może wystąpić z funkcją "sudo" (jeśli zainstalowany jest tylko "Wayland"). Wtypuj wówczas:

xhost si:localuser:root

Po tym powinno pójść.

A swoją drogą, "Wayland" to cholernie problemytyczna sprawa. Jak to będzie w przyszłości, gdy zostanie tylko Wayland ?
Poczytaj sobie trochę o tym:
# https://wiki.ubuntu.com/Wayland #

A jaką masz kartę graficzną, on board, albo jakąś dodatkową?

Offline martel

  • Jr. Member
  • **
  • Wiadomości: 52
Odp: Coś dziwnego stało się z HD, jeszcze tego nie widziałem
« Odpowiedź #14 dnia: Kwiecień 08, 2018, 10:52:50 am »
niby po polsku, a nic nie rozumiem, dla mnie to czarna magia, to o czym piszesz.
Ale jak to jest, piszesz, coś tam nie działa, ale jak to możliwe skoro wymontowałem HDD? To gdzie to jest wgrane?
Myślałem, że system jest na dysku i nigdzie więcej.