Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z aktualizacją. Sub-Process  (Przeczytany 137 razy)

Offline NissanBawara

  • Newbie
  • *
  • Wiadomości: 4
Problem z aktualizacją. Sub-Process
« dnia: Styczeń 14, 2018, 07:21:03 pm »
Zwraca mi taki błąd i nie wiem o co chodzi. Pomoże ktoś?

Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap
  libdbd-mysql-perl libdbi-perl liblua5.1-0 libterm-readkey-perl
  mariadb-common
Aby je usunąć należy użyć "sudo apt autoremove".
Następujące pakiety zostały zatrzymane:
  libdrm-amdgpu1 libdrm2 libegl1-mesa libgbm1 libgl1-mesa-dri libinput10
  libmirclient9 libssl-dev libssl1.0.0 libwayland-egl1-mesa libxatracker2
  libzmq5 openssl php7.0-cli php7.0-common php7.0-curl php7.0-fpm php7.0-gd
  php7.0-json php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache
  php7.0-readline php7.0-xml php7.0-zip
Następujące pakiety zostaną zaktualizowane:
  adobe-flashplugin bind9-host chromium-codecs-ffmpeg-extra
  cinnamon-screensaver cinnamon-screensaver-pam-helper
  cinnamon-screensaver-x-plugin cracklib-runtime curl distro-info-data
  dnsmasq-base dnsutils dpkg dpkg-dev firefox firefox-locale-en
  firefox-locale-pl gir1.2-evince-3.0 gir1.2-javascriptcoregtk-4.0
  gir1.2-mate-panel gir1.2-networkmanager-1.0 gir1.2-nmgtk-1.0
  gir1.2-webkit2-4.0 initramfs-tools initramfs-tools-bin initramfs-tools-core
  intel-microcode iproute iproute2 klibc-utils libbind9-140 libcaja-extension1
  libcrack2 libcscreensaver0 libcurl3 libcurl3-gnutls libdb5.3
  libdns-export162 libdns162 libdpkg-perl libdrm-intel1 libdrm-nouveau2
  libdrm-radeon1 libevdocument3-4 libevview3-3 libgd3 libgl1-mesa-glx
  libglapi-mesa libgles1-mesa libgles2-mesa libgnutls-openssl27 libgnutls30
  libgweather-3-6 libgweather-common libicu55 libisc-export160 libisc160
  libisccc140 libisccfg140 libjavascriptcoregtk-4.0-18 libklibc liblwres141
  libmate-menu2 libmate-panel-applet-4-1 libmateweather-common libmateweather1
  libmysqlclient20 libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0
  libnm-util2 libnm0 libnma-common libnma0 libnux-4.0-common libpam-systemd
  libpcre16-3 libpcre3 libpcrecpp0v5 libperl5.22 libpoppler-glib8 libpoppler58
  libpq-dev libpq5 libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython2.7
  libpython2.7-minimal libpython2.7-stdlib libpython3.5 libpython3.5-dev
  libpython3.5-minimal libpython3.5-stdlib libraw15 libruby2.3 libseccomp2
  libservlet3.1-java libsmbclient libsystemd0 libudev1 libva-drm1 libva-x11-1
  libva1 libwbclient0 libwebkit2gtk-4.0-37 libxcursor1 libxfont1
  linux-firmware linux-libc-dev lshw mate-menus mate-panel mate-panel-common
  mate-polkit mate-polkit-common mint-upgrade-info mysql-server
  mysql-server-5.7 mysql-server-core-5.7 network-manager network-manager-gnome
  nux-tools perl perl-base perl-modules-5.22 php-common php-redis php7.0
  php7.0-phalcon poppler-utils postgresql postgresql-9.5 postgresql-client-9.5
  postgresql-client-common postgresql-common pulseaudio
  pulseaudio-module-bluetooth pulseaudio-module-x11 pulseaudio-utils
  python-mate-menu python-samba python2.7 python2.7-minimal python3.5
  python3.5-dev python3.5-minimal resolvconf rsync ruby2.3 samba-common
  samba-common-bin samba-libs smbclient systemd systemd-sysv tzdata
  ubuntu-minimal udev wget
160 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 26 nieaktualizowanych.
4 nie w pełni zainstalowanych lub usuniętych.
Konieczne pobranie 0 B/247 MB archiwów.
Po tej operacji zostanie dodatkowo użyte 41,7 MB miejsca na dysku.
Kontynuować? [T/n] t
Rozpakowywanie szablonów dla pakietów: 100%
Prekonfiguracja pakietów ...
supported-versions: WARNING! Unknown distribution: linuxmint
ubuntu found in ID_LIKE, treating as Ubuntu
supported-versions: WARNING: Unknown Ubuntu release: 18.2
Konfigurowanie pakietu mysql-common (5.7.20-0ubuntu0.16.04.1) ...
update-alternatives: błąd: ścieżka alternatywy /etc/mysql/my.cnf.fallback nie istnieje
dpkg: błąd przetwarzania pakietu mysql-common (--configure):
 podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
Wystąpiły błędy podczas przetwarzania:
 mysql-common
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Ostatnia zmiana: Styczeń 14, 2018, 07:23:20 pm wysłana przez NissanBawara »

Offline Dziadek Starowinek

  • Hero Member
  • *****
  • Wiadomości: 585
  • ja jestem Dziadek i przyszedłem usunąć wam Gentoo
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #1 dnia: Styczeń 14, 2018, 08:01:07 pm »
Wygląda na pomieszanie dystrybucji. Używasz Minta, ale jakąś zmianę wprowadziłeś, która pomieszała i system próbuje być Ubuntu.
Stacjonarka: Manjaro Plasma
Laptop: Manjaro MATE

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 261
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #2 dnia: Styczeń 15, 2018, 09:08:05 am »
Wtypuj w terminalu:

sudo apt-get update

sudo apt-get autoremove

sudo apt-get upgrade

A na koniec przejdź do graficznego "Managera aktualizacji", zaktualizuj go (ważne!) i wgraj wszystkie aktualizacje (może się to wiązać z potrzebą bootowania kompa, gdy w grę wchodzi nowy kernel)

Następnie, znowu w terminalu:

sudo apt-get autoremove

sudo apt-get upgrade

i gdy wynikiem będą same zera, wszystko jest OK

Offline NissanBawara

  • Newbie
  • *
  • Wiadomości: 4
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #3 dnia: Styczeń 15, 2018, 04:51:11 pm »
wszędzie wysrywa błędy ;/
takie coś jest po apt-get update
Stary:1 http://ftp.vectranet.pl/ubuntu xenial InRelease
Ign.:2 http://mirror.onet.pl/pub/mirrors/linuxmint/packages sonya InRelease                                 
Stary:3 http://security.ubuntu.com/ubuntu xenial-security InRelease                                         
Stary:4 http://archive.canonical.com/ubuntu xenial InRelease                                                 
Stary:5 http://ppa.launchpad.net/ondrej/php/ubuntu xenial InRelease                                         
Stary:6 http://ftp.vectranet.pl/ubuntu xenial-updates InRelease                                             
Stary:7 http://mirror.onet.pl/pub/mirrors/linuxmint/packages sonya Release                                   
Stary:8 http://ftp.vectranet.pl/ubuntu xenial-backports InRelease                                           
Stary:9 http://ppa.launchpad.net/phalcon/stable/ubuntu xenial InRelease                                     
Stary:11 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease                             
Stary:12 http://ppa.launchpad.net/webupd8team/sublime-text-3/ubuntu xenial InRelease                     
Ign.:13 http://download.virtualbox.org/virtualbox/debian sonya InRelease     
Stary:14 https://packagecloud.io/phalcon/stable/ubuntu xenial InRelease
Ign.:15 http://download.virtualbox.org/virtualbox/debian sonya Release
Ign.:16 http://download.virtualbox.org/virtualbox/debian sonya/contrib amd64 Packages
Ign.:17 http://download.virtualbox.org/virtualbox/debian sonya/contrib i386 Packages
Ign.:18 http://download.virtualbox.org/virtualbox/debian sonya/contrib all Packages
Ign.:19 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl_PL
Ign.:20 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl
Ign.:21 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-en
Ign.:16 http://download.virtualbox.org/virtualbox/debian sonya/contrib amd64 Packages
Ign.:17 http://download.virtualbox.org/virtualbox/debian sonya/contrib i386 Packages
Ign.:18 http://download.virtualbox.org/virtualbox/debian sonya/contrib all Packages
Ign.:19 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl_PL
Ign.:20 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl
Ign.:21 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-en
Ign.:16 http://download.virtualbox.org/virtualbox/debian sonya/contrib amd64 Packages
Ign.:17 http://download.virtualbox.org/virtualbox/debian sonya/contrib i386 Packages
Ign.:18 http://download.virtualbox.org/virtualbox/debian sonya/contrib all Packages
Ign.:19 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl_PL
Ign.:20 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl
Ign.:21 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-en
Ign.:16 http://download.virtualbox.org/virtualbox/debian sonya/contrib amd64 Packages
Ign.:17 http://download.virtualbox.org/virtualbox/debian sonya/contrib i386 Packages
Ign.:18 http://download.virtualbox.org/virtualbox/debian sonya/contrib all Packages
Ign.:19 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl_PL
Ign.:20 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl
Ign.:21 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-en
Ign.:16 http://download.virtualbox.org/virtualbox/debian sonya/contrib amd64 Packages
Ign.:17 http://download.virtualbox.org/virtualbox/debian sonya/contrib i386 Packages
Ign.:18 http://download.virtualbox.org/virtualbox/debian sonya/contrib all Packages
Ign.:19 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl_PL
Ign.:20 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl
Ign.:21 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-en
Błąd:16 http://download.virtualbox.org/virtualbox/debian sonya/contrib amd64 Packages
  404  Not Found
Ign.:17 http://download.virtualbox.org/virtualbox/debian sonya/contrib i386 Packages
Ign.:18 http://download.virtualbox.org/virtualbox/debian sonya/contrib all Packages
Ign.:19 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl_PL
Ign.:20 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-pl
Ign.:21 http://download.virtualbox.org/virtualbox/debian sonya/contrib Translation-en
Czytanie list pakietów... Gotowe
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Packages (contrib/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: The repository 'http://download.virtualbox.org/virtualbox/debian sonya Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Nie udało się pobrać http://download.virtualbox.org/virtualbox/debian/dists/sonya/contrib/binary-amd64/Packages  404  Not Found
E: Nie udało się pobrać niektórych plików indeksu, zostały one zignorowane lub użyto ich starszej wersji.
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Packages (contrib/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2

apt-get autoremove
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 185 nieaktualizowanych.
3 nie w pełni zainstalowanych lub usuniętych.
Po tej operacji zostanie dodatkowo użyte 0 B miejsca na dysku.
Konfigurowanie pakietu mysql-common (5.7.20-0ubuntu0.16.04.1) ...
update-alternatives: błąd: ścieżka alternatywy /etc/mysql/my.cnf.fallback nie istnieje
dpkg: błąd przetwarzania pakietu mysql-common (--configure):
 podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu mysql-client-5.7:
 mysql-client-5.7 zależy od mysql-common (>= 5.5); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu mysql-client-5.7 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu mysql-server-5.7:
 mysql-server-5.7 zależy od mysql-client-5.7 (>= 5.7.19-0ubuntu0.16.04.1); jednakże:
  Pakiet mysql-client-5.7 nie jest jeszcze skonfigurowany.
 mysql-server-5.7 zależy od mysql-common (>= 5.6.22-1~); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.
 mysql-server-5.7 zależy od mysql-common (>= 5.5); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu mysql-server-5.7 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Wystąpiły błędy podczas przetwarzania:
 mysql-common
 mysql-client-5.7
 mysql-server-5.7
E: Sub-process /usr/bin/dpkg returned an error code (1)

jeśli chcę usunąć np mysql-server albo virtual box też zwraca błąd ;/ w graficznym jak chcę zaktualizować system też zwraca błąd

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 261
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #4 dnia: Styczeń 15, 2018, 08:41:45 pm »
sudo apt-get autoclean

sudo apt-get --purge autoremove mysql-server

sudo apt-get --purge autoremove mysql-client

sudo apt-get --purge autoremove mysql-common

Potem, gdy baza będzie ok, zainstalujesz te pakiety ponownie (sudo apt-get install dana-paczka)

sudo apt-get autoremove

sudo apt-get update

Gdy wyskoczą błędy to:

sudo apt-get check

a następnie odinstalować wadliwe paczki podobnie, jak mysql (zapamiętać do ponownej instalacji!)

gdy nie, to:

sudo apt-get -d dist-upgrade

apt-get autoclean

Teraz można zainstalować ponownie mysql-common itd.


Offline NissanBawara

  • Newbie
  • *
  • Wiadomości: 4
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #5 dnia: Styczeń 24, 2018, 07:40:43 pm »
autoclean wszystko niby ok:
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Del udev 229-4ubuntu19 [992 kB]
Del libpam-systemd 229-4ubuntu19 [115 kB]
Del gir1.2-gdkpixbuf-2.0 2.32.2-1ubuntu1.3 [8100 B]
Del libwbclient0 2:4.3.11+dfsg-0ubuntu0.16.04.11 [30,2 kB]
Del libpcrecpp0v5 2:8.41-1.1+ubuntu16.04.1+deb.sury.org+3 [152 kB]
Del cinnamon-screensaver-x-plugin 3.4.2+sonya [11,8 kB]
Del binutils 2.26.1-1ubuntu1~16.04.5 [2311 kB]
Del libpulse0 1:8.0-0ubuntu3.3 [249 kB]
Del samba-libs 2:4.3.11+dfsg-0ubuntu0.16.04.11 [5172 kB]
Del firefox-locale-en 55.0.2+linuxmint1+sonya [802 kB]
Del mysql-server-core-5.7 5.7.19-0ubuntu0.16.04.1 [7588 kB]
Del libwebkit2gtk-4.0-37 2.18.0-0ubuntu0.16.04.2 [11,1 MB]
Del libmirprotobuf3 0.26.3+16.04.20170605-0ubuntu1 [120 kB]
Del adobe-flashplugin 1:20171010.1-0ubuntu0.16.04.1 [9750 kB]
Del curl 7.47.0-1ubuntu2.4 [139 kB]
Del gir1.2-webkit2-4.0 2.18.0-0ubuntu0.16.04.2 [68,4 kB]
Del linux-libc-dev 4.4.0-92.115 [837 kB]
Del libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.9 [153 kB]
Del libcurl3-gnutls 7.47.0-1ubuntu2.4 [184 kB]
Del libpython3.5-stdlib 3.5.2-2ubuntu0~16.04.2 [2129 kB]
Del firefox 55.0.2+linuxmint1+sonya [41,2 MB]
Del distro-info-data 0.28ubuntu0.6 [4258 B]
Del locales 2.23-0ubuntu9 [3220 kB]
Del libpython3.5-minimal 3.5.2-2ubuntu0~16.04.3 [524 kB]
Del libcurl3-gnutls 7.47.0-1ubuntu2.3 [185 kB]
Del postgresql-client-9.5 9.5.9-0ubuntu0.16.04 [861 kB]
Del linux-libc-dev 4.4.0-97.120 [839 kB]
Del gir1.2-javascriptcoregtk-4.0 2.16.6-0ubuntu0.16.04.1 [21,2 kB]
Del libpq-dev 9.5.9-0ubuntu0.16.04 [154 kB]
Del adobe-flashplugin 1:20171025.1-0ubuntu0.16.04.1 [9734 kB]
Del libbind9-140 1:9.10.3.dfsg.P4-8ubuntu1.8 [23,6 kB]
Del libisc160 1:9.10.3.dfsg.P4-8ubuntu1.8 [215 kB]
Del libdns-export162 1:9.10.3.dfsg.P4-8ubuntu1.7 [667 kB]
Del libsmbclient 2:4.3.11+dfsg-0ubuntu0.16.04.9 [53,2 kB]
Del mariadb-client-10.0 10.0.31-0ubuntu0.16.04.2 [1178 kB]
Del libgd3 2.1.1-4ubuntu0.16.04.7 [126 kB]
Del libpython3.5 3.5.2-2ubuntu0~16.04.2 [1360 kB]
Del linux-firmware 1.157.11 [37,9 MB]
Del libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.2 [129 kB]
Del libnss3 2:3.28.4-0ubuntu0.16.04.2 [1147 kB]
Del php-redis 3.1.4-1+ubuntu16.04.1+deb.sury.org+1 [266 kB]
Del cinnamon-screensaver-pam-helper 3.4.2+sonya [14,1 kB]
Del gir1.2-evince-3.0 3.18.2-1ubuntu4.2 [26,1 kB]
Del libnss3-nssdb 2:3.28.4-0ubuntu0.16.04.2 [10,6 kB]
Del pulseaudio-module-x11 1:8.0-0ubuntu3.4 [16,0 kB]
Del mysql-client 5.7.19-0ubuntu0.16.04.1 [10,0 kB]
Del libwebkit2gtk-4.0-37 2.16.6-0ubuntu0.16.04.1 [10,6 MB]
Del systemd-sysv 229-4ubuntu19 [12,4 kB]
Del libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.2 [130 kB]
Del libevdocument3-4 3.18.2-1ubuntu4.2 [227 kB]
Del multiarch-support 2.23-0ubuntu9 [6826 B]
Del libc6 2.23-0ubuntu9 [2586 kB]
Del ntpdate 1:4.2.8p4+dfsg-3ubuntu5.6 [48,6 kB]
Del libisc160 1:9.10.3.dfsg.P4-8ubuntu1.7 [215 kB]
Del libdns162 1:9.10.3.dfsg.P4-8ubuntu1.8 [882 kB]
Del libwbclient0 2:4.3.11+dfsg-0ubuntu0.16.04.10 [30,0 kB]
Del libdrm-nouveau2 2.4.76-1~ubuntu16.04.1 [16,3 kB]
Del adobe-flashplugin 1:20170808.1-0ubuntu0.16.04.1 [9728 kB]
Del liblwres141 1:9.10.3.dfsg.P4-8ubuntu1.9 [33,7 kB]
Del libwayland-client0 1.12.0-1~ubuntu16.04.1 [22,4 kB]
Del apache2-utils 2.4.18-2ubuntu3.4 [82,0 kB]
Del php7.0 7.0.25-1+ubuntu16.04.1+deb.sury.org+1 [52,4 kB]
Del libbind9-140 1:9.10.3.dfsg.P4-8ubuntu1.7 [23,6 kB]
Del apache2-data 2.4.18-2ubuntu3.4 [161 kB]
Del xserver-xorg-core 2:1.18.4-0ubuntu0.4 [1343 kB]
Del iproute2 4.3.0-1ubuntu3.16.04.2 [522 kB]
Del libssl1.0.0 1.0.2g-1ubuntu4.8 [1081 kB]
Del libruby2.3 2.3.1-2~16.04.2 [2958 kB]
Del libc-dev-bin 2.23-0ubuntu9 [68,6 kB]
Del chromium-codecs-ffmpeg-extra 60.0.3112.113-0ubuntu0.16.04.1298 [1035 kB]
Del bind9-host 1:9.10.3.dfsg.P4-8ubuntu1.7 [38,4 kB]
Del pulseaudio 1:8.0-0ubuntu3.3 [767 kB]
Del poppler-utils 0.41.0-0ubuntu1.2 [130 kB]
Del libbind9-140 1:9.10.3.dfsg.P4-8ubuntu1.9 [23,6 kB]
Del libevview3-3 3.18.2-1ubuntu4.1 [117 kB]
Del distro-info-data 0.28ubuntu0.5 [4224 B]
Del python3.5-minimal 3.5.2-2ubuntu0~16.04.3 [1596 kB]
Del libgd3 2.2.5-3+ubuntu16.04.1+deb.sury.org+1 [134 kB]
Del libpulse-mainloop-glib0 1:8.0-0ubuntu3.4 [11,5 kB]
Del mariadb-server 10.0.31-0ubuntu0.16.04.2 [13,1 kB]
Del libcscreensaver0 3.4.2+sonya [67,0 kB]
Del mariadb-common 10.0.31-0ubuntu0.16.04.2 [16,0 kB]
Del mysql-common 5.7.20-0ubuntu0.16.04.1 [15,6 kB]
Del libgdk-pixbuf2.0-0 2.32.2-1ubuntu1.3 [159 kB]
Del libxfont1 1:1.5.1-1ubuntu0.16.04.2 [95,1 kB]
Del samba-common-bin 2:4.3.11+dfsg-0ubuntu0.16.04.9 [507 kB]
Del libdns-export162 1:9.10.3.dfsg.P4-8ubuntu1.9 [666 kB]
Del libpoppler-glib8 0.41.0-0ubuntu1.5 [104 kB]
Del libgles2-mesa 17.2.4-0ubuntu1~16.04.2 [13,4 kB]
Del libisccc140 1:9.10.3.dfsg.P4-8ubuntu1.9 [16,3 kB]
Del smbclient 2:4.3.11+dfsg-0ubuntu0.16.04.9 [311 kB]
Del liblwres141 1:9.10.3.dfsg.P4-8ubuntu1.8 [33,7 kB]
Del openssl 1.0.2g-1ubuntu4.8 [492 kB]
Del mysql-client-5.7 5.7.19-0ubuntu0.16.04.1 [1654 kB]
Del php-common 1:55+ubuntu16.04.1+deb.sury.org+1 [14,5 kB]
Del libpython3.5-dev 3.5.2-2ubuntu0~16.04.3 [37,3 MB]
Del pulseaudio-utils 1:8.0-0ubuntu3.3 [50,9 kB]
Del poppler-utils 0.41.0-0ubuntu1.5 [131 kB]
Del libpcre3 2:8.41-1.1+ubuntu16.04.1+deb.sury.org+3 [337 kB]
Del libc6-dbg 2.23-0ubuntu9 [3683 kB]
Del python3.5 3.5.2-2ubuntu0~16.04.3 [165 kB]
Del linux-libc-dev 4.4.0-96.119 [836 kB]
Del thunderbird-locale-en-us 1:52.2.1+build1-0ubuntu0.16.04.1 [9784 B]
Del ntp 1:4.2.8p4+dfsg-3ubuntu5.6 [518 kB]
Del libpulsedsp 1:8.0-0ubuntu3.3 [21,1 kB]
Del linux-firmware 1.157.12 [38,8 MB]
Del mysql-client-core-5.7 5.7.20-0ubuntu0.16.04.1 [6339 kB]
Del mint-upgrade-info 1.0.9 [474 kB]
Del firefox 56.0+linuxmint1+sonya [43,8 MB]
Del libgdk-pixbuf2.0-common 2.32.2-1ubuntu1.3 [10,4 kB]
Del iproute 1:4.3.0-1ubuntu3.16.04.2 [2428 B]
Del xserver-common 2:1.18.4-0ubuntu0.3 [27,3 kB]
Del libsmbclient 2:4.3.11+dfsg-0ubuntu0.16.04.10 [53,3 kB]
Del samba-common-bin 2:4.3.11+dfsg-0ubuntu0.16.04.10 [507 kB]
Del intel-microcode 3.20170707.1~ubuntu16.04.0 [985 kB]
Del dnsutils 1:9.10.3.dfsg.P4-8ubuntu1.7 [88,8 kB]
Del firefox-locale-pl 57.0.4+linuxmint1+sylvia [447 kB]
Del binutils 2.26.1-1ubuntu1~16.04.4 [2311 kB]
Del pulseaudio-module-bluetooth 1:8.0-0ubuntu3.4 [58,6 kB]
Del libpoppler58 0.41.0-0ubuntu1.2 [756 kB]
Del libpq-dev 9.5.7-0ubuntu0.16.04 [154 kB]
Del libisccfg140 1:9.10.3.dfsg.P4-8ubuntu1.7 [40,5 kB]
Del libxfont1 1:1.5.1-1ubuntu0.16.04.1 [95,1 kB]
Del poppler-utils 0.41.0-0ubuntu1.4 [131 kB]
Del libevdocument3-4 3.18.2-1ubuntu4.1 [228 kB]
Del libnss3-1d 2:3.28.4-0ubuntu0.16.04.2 [9304 B]
Del libevview3-3 3.18.2-1ubuntu4.2 [117 kB]
Del libwayland-cursor0 1.12.0-1~ubuntu16.04.1 [10,1 kB]
Del pulseaudio-utils 1:8.0-0ubuntu3.4 [51,1 kB]
Del linux-libc-dev 4.4.0-109.132 [829 kB]
Del libdns162 1:9.10.3.dfsg.P4-8ubuntu1.7 [880 kB]
Del cinnamon-screensaver 3.4.2+sonya [106 kB]
Del libc-bin 2.23-0ubuntu9 [627 kB]
Del postgresql-9.5 9.5.8-0ubuntu0.16.04.1 [2995 kB]
Del rsync 3.1.1-3ubuntu1.1 [329 kB]
Del chromium-codecs-ffmpeg-extra 61.0.3163.100-0ubuntu0.16.04.1306 [1043 kB]
Del libisc160 1:9.10.3.dfsg.P4-8ubuntu1.9 [215 kB]
Del libc6-dev 2.23-0ubuntu9 [2082 kB]
Del libpython3.5 3.5.2-2ubuntu0~16.04.3 [1360 kB]
Del libpq5 9.5.8-0ubuntu0.16.04.1 [78,7 kB]
Del mysql-server 5.7.19-0ubuntu0.16.04.1 [10,8 kB]
Del samba-libs 2:4.3.11+dfsg-0ubuntu0.16.04.10 [5169 kB]
Del php7.0 7.0.24-1+ubuntu16.04.1+deb.sury.org+1 [51,9 kB]
Del python3.5-dev 3.5.2-2ubuntu0~16.04.1 [413 kB]
Del firefox-locale-pl 55.0.2+linuxmint1+sonya [453 kB]
Del samba-libs 2:4.3.11+dfsg-0ubuntu0.16.04.9 [5169 kB]
Del libisccfg140 1:9.10.3.dfsg.P4-8ubuntu1.8 [40,4 kB]
Del libpython3.5-dev 3.5.2-2ubuntu0~16.04.1 [37,3 MB]
Del liblwres141 1:9.10.3.dfsg.P4-8ubuntu1.7 [33,7 kB]
Del pulseaudio-module-bluetooth 1:8.0-0ubuntu3.3 [58,5 kB]
Del libisccc140 1:9.10.3.dfsg.P4-8ubuntu1.8 [16,3 kB]
Del samba-common 2:4.3.11+dfsg-0ubuntu0.16.04.10 [83,6 kB]
Del libgles1-mesa 17.2.4-0ubuntu1~16.04.2 [3310 B]
Del libgles2-mesa 17.0.7-0ubuntu0.16.04.2 [13,4 kB]
Del smbclient 2:4.3.11+dfsg-0ubuntu0.16.04.10 [311 kB]
Del mariadb-server-core-10.0 10.0.31-0ubuntu0.16.04.2 [4789 kB]
Del libdns-export162 1:9.10.3.dfsg.P4-8ubuntu1.8 [666 kB]
Del libdrm-amdgpu1 2.4.76-1~ubuntu16.04.1 [17,6 kB]
Del libpulse-mainloop-glib0 1:8.0-0ubuntu3.3 [11,5 kB]
Del libssl-dev 1.0.2g-1ubuntu4.8 [1345 kB]
Del libwbclient0 2:4.3.11+dfsg-0ubuntu0.16.04.9 [30,0 kB]
Del xserver-xorg-core 2:1.18.4-0ubuntu0.3 [1347 kB]
Del firefox 57.0.4+linuxmint1+sylvia [43,6 MB]
Del libjavascriptcoregtk-4.0-18 2.16.6-0ubuntu0.16.04.1 [3950 kB]
Del libcurl3 7.47.0-1ubuntu2.4 [186 kB]
Del gir1.2-evince-3.0 3.18.2-1ubuntu4.1 [26,1 kB]
Del libxfont1 1:1.5.1-1ubuntu0.16.04.3 [95,1 kB]
Del libdrm2 2.4.76-1~ubuntu16.04.1 [30,1 kB]
Del libpoppler-glib8 0.41.0-0ubuntu1.4 [104 kB]
Del pulseaudio 1:8.0-0ubuntu3.4 [767 kB]
Del libpoppler-glib8 0.41.0-0ubuntu1.2 [104 kB]
Del bind9-host 1:9.10.3.dfsg.P4-8ubuntu1.9 [38,3 kB]
Del python-samba 2:4.3.11+dfsg-0ubuntu0.16.04.10 [1060 kB]
Del samba-common-bin 2:4.3.11+dfsg-0ubuntu0.16.04.11 [506 kB]
Del python3.5-dev 3.5.2-2ubuntu0~16.04.3 [413 kB]
Del libdrm-radeon1 2.4.76-1~ubuntu16.04.1 [21,6 kB]
Del linux-firmware 1.157.13 [44,4 MB]
Del mysql-server-5.7 5.7.19-0ubuntu0.16.04.1 [2463 kB]
Del git-man 1:2.7.4-0ubuntu1.2 [736 kB]
Del mariadb-client 10.0.31-0ubuntu0.16.04.2 [13,0 kB]
Del firefox-locale-en 56.0+linuxmint1+sonya [816 kB]
Del libpython3.5-stdlib 3.5.2-2ubuntu0~16.04.3 [2132 kB]
Del libpq5 9.5.9-0ubuntu0.16.04 [78,8 kB]
Del libisccfg140 1:9.10.3.dfsg.P4-8ubuntu1.9 [40,5 kB]
Del python3.5 3.5.2-2ubuntu0~16.04.2 [165 kB]
Del libxml2 2.9.3+dfsg1-1ubuntu0.3 [697 kB]
Del mysql-server-core-5.7 5.7.20-0ubuntu0.16.04.1 [7670 kB]
Del libpython3.5-minimal 3.5.2-2ubuntu0~16.04.2 [523 kB]
Del gir1.2-javascriptcoregtk-4.0 2.18.0-0ubuntu0.16.04.2 [21,3 kB]
Del python-libxml2 2.9.3+dfsg1-1ubuntu0.3 [140 kB]
Del python-samba 2:4.3.11+dfsg-0ubuntu0.16.04.9 [1061 kB]
Del libpq-dev 9.5.8-0ubuntu0.16.04.1 [154 kB]
Del libmysqlclient20 5.7.19-0ubuntu0.16.04.1 [809 kB]
Del dnsutils 1:9.10.3.dfsg.P4-8ubuntu1.8 [89,0 kB]
Del adobe-flashplugin 1:20170912.1-0ubuntu0.16.04.1 [9742 kB]
Del libdrm-intel1 2.4.76-1~ubuntu16.04.1 [59,8 kB]
Del libisccc140 1:9.10.3.dfsg.P4-8ubuntu1.7 [16,3 kB]
Del libmysqlclient20 5.7.20-0ubuntu0.16.04.1 [809 kB]
Del php-common 1:58+ubuntu16.04.1+deb.sury.org+1 [14,6 kB]
Del firefox-locale-pl 56.0+linuxmint1+sonya [457 kB]
Del dnsutils 1:9.10.3.dfsg.P4-8ubuntu1.9 [88,9 kB]
Del libudev1 229-4ubuntu19 [55,0 kB]
Del libpq5 9.5.7-0ubuntu0.16.04 [78,6 kB]
Del libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.8 [153 kB]
Del ruby2.3 2.3.1-2~16.04.2 [41,0 kB]
Del bind9-host 1:9.10.3.dfsg.P4-8ubuntu1.8 [38,4 kB]
Del libpcre16-3 2:8.41-1.1+ubuntu16.04.1+deb.sury.org+3 [258 kB]
Del libglapi-mesa 17.2.4-0ubuntu1~16.04.2 [22,4 kB]
Del postgresql-9.5 9.5.9-0ubuntu0.16.04 [2983 kB]
Del php-igbinary 2.0.1-1+ubuntu16.04.1+deb.sury.org+2 [40,7 kB]
Del chromium-codecs-ffmpeg-extra 60.0.3112.78-0ubuntu0.16.04.1293 [1035 kB]
Del firefox-locale-pl 54.0+linuxmint2+sonya [430 kB]
Del libsmbclient 2:4.3.11+dfsg-0ubuntu0.16.04.11 [53,2 kB]
Del libsystemd0 229-4ubuntu19 [205 kB]
Del initramfs-tools-bin 0.122ubuntu8.9 [9632 B]
Del samba-common 2:4.3.11+dfsg-0ubuntu0.16.04.9 [83,5 kB]
Del libpulse0 1:8.0-0ubuntu3.4 [249 kB]
Del libcurl3 7.47.0-1ubuntu2.2 [186 kB]
Del libwayland-server0 1.12.0-1~ubuntu16.04.1 [27,9 kB]
Del oracle-java8-installer 8u151-1~webupd8~0 [32,9 kB]
Del systemd 229-4ubuntu19 [3811 kB]
Del samba-common 2:4.3.11+dfsg-0ubuntu0.16.04.11 [84,0 kB]
Del smbclient 2:4.3.11+dfsg-0ubuntu0.16.04.11 [311 kB]
Del thunderbird-locale-pl 1:52.2.1+build1-0ubuntu0.16.04.1 [413 kB]
Del chromium-codecs-ffmpeg-extra 61.0.3163.79-0ubuntu0.16.04.1300 [1044 kB]
Del pulseaudio-module-x11 1:8.0-0ubuntu3.3 [15,9 kB]
Del libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7 [153 kB]
Del libglapi-mesa 17.0.7-0ubuntu0.16.04.2 [22,4 kB]
Del chromium-codecs-ffmpeg-extra 62.0.3202.75-0ubuntu0.16.04.1313 [1000 kB]
Del apache2 2.4.18-2ubuntu3.4 [86,8 kB]
Del intel-microcode 3.20180108.0~ubuntu16.04.2 [1088 kB]
Del firefox-locale-en 57.0.4+linuxmint1+sylvia [803 kB]
Del libpulsedsp 1:8.0-0ubuntu3.4 [21,1 kB]
Del postgresql-client-9.5 9.5.8-0ubuntu0.16.04.1 [860 kB]
Del thunderbird 1:52.2.1+build1-0ubuntu0.16.04.1 [42,2 MB]
Del linux-libc-dev 4.4.0-93.116 [836 kB]
Del mysql-client-core-5.7 5.7.19-0ubuntu0.16.04.1 [6020 kB]
Del postgresql-9.5 9.5.7-0ubuntu0.16.04 [3004 kB]
Del postgresql-client-9.5 9.5.7-0ubuntu0.16.04 [860 kB]
Del python3.5-minimal 3.5.2-2ubuntu0~16.04.2 [1596 kB]
Del xserver-common 2:1.18.4-0ubuntu0.4 [27,2 kB]
Del git 1:2.7.4-0ubuntu1.2 [3163 kB]
Del mysql-server 5.7.20-0ubuntu0.16.04.1 [10,2 kB]
Del initramfs-tools-core 0.122ubuntu8.9 [42,7 kB]
Del thunderbird-gnome-support 1:52.2.1+build1-0ubuntu0.16.04.1 [8538 B]
Del gir1.2-webkit2-4.0 2.16.6-0ubuntu0.16.04.1 [67,3 kB]
Del python3.5-dev 3.5.2-2ubuntu0~16.04.2 [413 kB]
Del libpython3.5-dev 3.5.2-2ubuntu0~16.04.2 [37,3 MB]
Del python-samba 2:4.3.11+dfsg-0ubuntu0.16.04.11 [1059 kB]
Del curl 7.47.0-1ubuntu2.3 [138 kB]
Del mysql-common 5.7.19-0ubuntu0.16.04.1 [15,7 kB]
Del initramfs-tools 0.122ubuntu8.9 [8616 B]
Del libjavascriptcoregtk-4.0-18 2.18.0-0ubuntu0.16.04.2 [4122 kB]
Del thunderbird-locale-en 1:52.2.1+build1-0ubuntu0.16.04.1 [469 kB]
Del libcurl3 7.47.0-1ubuntu2.3 [186 kB]
Del mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 [2708 kB]
Del mariadb-server-10.0 10.0.31-0ubuntu0.16.04.2 [4156 kB]
Del mariadb-client-core-10.0 10.0.31-0ubuntu0.16.04.2 [4375 kB]
Del mysql-client-5.7 5.7.20-0ubuntu0.16.04.1 [1675 kB]
Del libdns162 1:9.10.3.dfsg.P4-8ubuntu1.9 [879 kB]
Del libpoppler58 0.41.0-0ubuntu1.4 [756 kB]
Del linux-libc-dev 4.4.0-98.121 [843 kB]
Del apache2-bin 2.4.18-2ubuntu3.4 [925 kB]
Del libpoppler58 0.41.0-0ubuntu1.5 [757 kB]
W: Target Packages (contrib/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Packages (contrib/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Packages (contrib/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
W: Target Translations (contrib/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/virtualbox.list:1 and /etc/apt/sources.list.d/virtualbox.list:2
Po wpisaniu kolejnych poleceń dalej zwraca błąd ;/ :
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Pakiet "mysql-server" nie jest zainstalowany, więc nie zostanie usunięty
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 204 nieaktualizowanych.
3 nie w pełni zainstalowanych lub usuniętych.
Po tej operacji zostanie dodatkowo użyte 0 B miejsca na dysku.
Konfigurowanie pakietu mysql-common (5.7.20-0ubuntu0.16.04.1) ...
update-alternatives: błąd: ścieżka alternatywy /etc/mysql/my.cnf.fallback nie istnieje
dpkg: błąd przetwarzania pakietu mysql-common (--configure):
 podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu mysql-client-5.7:
 mysql-client-5.7 zależy od mysql-common (>= 5.5); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu mysql-client-5.7 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu mysql-server-5.7:
 mysql-server-5.7 zależy od mysql-client-5.7 (>= 5.7.19-0ubuntu0.16.04.1); jednakże:
  Pakiet mysql-client-5.7 nie jest jeszcze skonfigurowany.
 mysql-server-5.7 zależy od mysql-common (>= 5.6.22-1~); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.
 mysql-server-5.7 zależy od mysql-common (>= 5.5); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu mysql-server-5.7 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Wystąpiły błędy podczas przetwarzania:
 mysql-common
 mysql-client-5.7
 mysql-server-5.7
E: Sub-process /usr/bin/dpkg returned an error code (1)
maciek@maciek-ThinkPad-X220 ~ $ sudo apt-get --purge autoremove mysql-client
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Pakiet "mysql-client" nie jest zainstalowany, więc nie zostanie usunięty
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 204 nieaktualizowanych.
3 nie w pełni zainstalowanych lub usuniętych.
Po tej operacji zostanie dodatkowo użyte 0 B miejsca na dysku.
Konfigurowanie pakietu mysql-common (5.7.20-0ubuntu0.16.04.1) ...
update-alternatives: błąd: ścieżka alternatywy /etc/mysql/my.cnf.fallback nie istnieje
dpkg: błąd przetwarzania pakietu mysql-common (--configure):
 podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu mysql-client-5.7:
 mysql-client-5.7 zależy od mysql-common (>= 5.5); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu mysql-client-5.7 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu mysql-server-5.7:
 mysql-server-5.7 zależy od mysql-client-5.7 (>= 5.7.19-0ubuntu0.16.04.1); jednakże:
  Pakiet mysql-client-5.7 nie jest jeszcze skonfigurowany.
 mysql-server-5.7 zależy od mysql-common (>= 5.6.22-1~); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.
 mysql-server-5.7 zależy od mysql-common (>= 5.5); jednakże:
  Pakiet mysql-common nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu mysql-server-5.7 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Wystąpiły błędy podczas przetwarzania:
 mysql-common
 mysql-client-5.7
 mysql-server-5.7
E: Sub-process /usr/bin/dpkg returned an error code (1)
maciek@maciek-ThinkPad-X220 ~ $ sudo apt-get --purge autoremove mysql-common
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
 mysql-client : Wymaga: mysql-client-5.7 ale nie zostanie zainstalowany
E: Błąd, pkgProblemResolver::Resolve zwrócił błąd, może to być spowodowane zatrzymanymi pakietami.


Offline NissanBawara

  • Newbie
  • *
  • Wiadomości: 4
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #6 dnia: Styczeń 24, 2018, 07:41:21 pm »
dist upgrade doszło do 86%. na początku myślałem, że wywaliło mi internet więc jeszcze raz wpisałem tę komendę i taki oto rezultat:
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
Następujący pakiet został zainstalowany automatycznie i nie jest już więcej wymagany:
  zlib1g-dev
Aby go usunąć należy użyć "sudo apt autoremove".
Zostaną zainstalowane następujące NOWE pakiety:
  libcapnp-0.5.3 libdrm-common libinput-bin libllvm5.0 libmircommon7 libmircore1
  libpgm-5.2-0 libssl1.1 libwebp6 libzip5
Następujące pakiety zostaną zaktualizowane:
  adobe-flashplugin bind9-host binutils chromium-codecs-ffmpeg-extra
  cinnamon-screensaver cinnamon-screensaver-pam-helper cinnamon-screensaver-x-plugin
  cracklib-runtime curl distro-info-data dnsmasq-base dnsutils dpkg dpkg-dev firefox
  firefox-locale-en firefox-locale-pl gir1.2-evince-3.0 gir1.2-gdkpixbuf-2.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-mate-panel gir1.2-networkmanager-1.0
  gir1.2-nmgtk-1.0 gir1.2-webkit2-4.0 initramfs-tools initramfs-tools-bin
  initramfs-tools-core intel-microcode iproute iproute2 klibc-utils libbind9-140
  libc-bin libc-dev-bin libc6 libc6-dbg libc6-dev libcaja-extension1 libcrack2
  libcscreensaver0 libcurl3 libcurl3-gnutls libdb5.3 libdns-export162 libdns162
  libdpkg-perl libdrm-amdgpu1 libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2
  libegl1-mesa libevdocument3-4 libevview3-3 libgbm1 libgd3 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgles1-mesa
  libgles2-mesa libgnutls-openssl27 libgnutls30 libgweather-3-6 libgweather-common
  libicu55 libinput10 libisc-export160 libisc160 libisccc140 libisccfg140
  libjavascriptcoregtk-4.0-18 libklibc liblwres141 libmate-menu2
  libmate-panel-applet-4-1 libmateweather-common libmateweather1 libmirclient9
  libmysqlclient20 libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0
  libnm-util2 libnm0 libnma-common libnma0 libnux-4.0-common libpam-systemd
  libpcre16-3 libpcre3 libpcrecpp0v5 libperl5.22 libpoppler-glib8 libpoppler58
  libpq-dev libpq5 libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython2.7
  libpython2.7-minimal libpython2.7-stdlib libpython3.5 libpython3.5-dev
  libpython3.5-minimal libpython3.5-stdlib libraw15 libruby2.3 libseccomp2
  libservlet3.1-java libsmbclient libssl-dev libssl1.0.0 libsystemd0 libudev1
  libva-drm1 libva-x11-1 libva1 libwayland-egl1-mesa libwbclient0
  libwebkit2gtk-4.0-37 libxatracker2 libxcursor1 libxfont1 libzmq5 linux-firmware
  linux-libc-dev locales lshw mariadb-common mate-menus mate-panel mate-panel-common
  mate-polkit mate-polkit-common mint-upgrade-info multiarch-support
  mysql-client-core-5.7 mysql-common mysql-server-5.7 mysql-server-core-5.7
  network-manager network-manager-gnome nux-tools openssh-client openssl
  oracle-java8-installer perl perl-base perl-modules-5.22 php-common php-igbinary
  php-redis php7.0 php7.0-cli php7.0-common php7.0-curl php7.0-fpm php7.0-gd
  php7.0-json php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache
  php7.0-phalcon php7.0-readline php7.0-xml php7.0-zip poppler-utils postgresql
  postgresql-9.5 postgresql-client-9.5 postgresql-client-common postgresql-common
  pulseaudio pulseaudio-module-bluetooth pulseaudio-module-x11 pulseaudio-utils
  python-mate-menu python-samba python2.7 python2.7-minimal python3.5 python3.5-dev
  python3.5-minimal resolvconf rsync ruby2.3 samba-common samba-common-bin samba-libs
  smbclient ssh-askpass-gnome systemd systemd-sysv tzdata ubuntu-minimal udev wget
203 aktualizowanych, 10 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
3 nie w pełni zainstalowanych lub usuniętych.
Konieczne pobranie 45,9 MB/301 MB archiwów.
Po tej operacji zostanie dodatkowo użyte 131 MB miejsca na dysku.
Kontynuować? [T/n] t
Błąd:1 http://mirror.onet.pl/pub/mirrors/linuxmint/packages sonya/upstream amd64 firefox amd64 58.0+linuxmint2+sylvia
  404  Not Found
Błąd:2 http://mirror.onet.pl/pub/mirrors/linuxmint/packages sonya/upstream amd64 firefox-locale-en amd64 58.0+linuxmint2+sylvia
  404  Not Found
Błąd:3 http://mirror.onet.pl/pub/mirrors/linuxmint/packages sonya/upstream amd64 firefox-locale-pl amd64 58.0+linuxmint2+sylvia
  404  Not Found
E: Nie udało się pobrać http://mirror.onet.pl/pub/mirrors/linuxmint/packages/pool/upstream/f/firefox/firefox_58.0+linuxmint2+sylvia_amd64.deb  404  Not Found

E: Nie udało się pobrać http://mirror.onet.pl/pub/mirrors/linuxmint/packages/pool/upstream/f/firefox/firefox-locale-en_58.0+linuxmint2+sylvia_amd64.deb  404  Not Found

E: Nie udało się pobrać http://mirror.onet.pl/pub/mirrors/linuxmint/packages/pool/upstream/f/firefox/firefox-locale-pl_58.0+linuxmint2+sylvia_amd64.deb  404  Not Found

E: Nie udało się pobrać niektórych plików
« Ostatnia zmiana: Styczeń 24, 2018, 07:44:19 pm wysłana przez NissanBawara »

Offline TataPingu

  • Sr. Member
  • ****
  • Wiadomości: 261
Odp: Problem z aktualizacją. Sub-Process
« Odpowiedź #7 dnia: Styczeń 24, 2018, 08:09:20 pm »
No Panowie, znowu ONET!!!
- Kolego NissanBawara, to nie do ciebie, a w nawiązaniu do niedawnej dyskusji. Koledzy będą wiedzieć o co chodzi.

https://linuxiarze.pl/forum/index.php?topic=2568.new;topicseen#new

Prześledź sobie ten wątek, będziesz wiedzieć o co chodzi.
Gdzieś na początku dyskusji opiasałem, jak pozbyć się mirrora onetu i wywal go z systemu.

Powtórzę krótko...
- jako root edytujesz plik /etc/apt/sources.list i przed mirorem onetu wstawiasz znak #

potem koniecznie w terminalu

sudo apt-get update

a potem wykonaj jeszcze raz to samo, co poradziłem na początku.

Jeśli po wszystkim użyjesz synaptica, to musisz w nim również zaktualizować bazę danych.

Myślę, że po wywaleniu onetu wszysko powinno być OK