Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problemy z dźwiękiem i płynnością odtwarzania filmów  (Przeczytany 315 razy)

Offline galamega

  • Newbie
  • *
  • Wiadomości: 6
Problemy z dźwiękiem i płynnością odtwarzania filmów
« dnia: Listopad 14, 2017, 07:06:59 pm »
Witam, a więc jak w temacie mam problem z dźwiękiem w każdym linuksie jakim instalowałem. Na windowsie wszystko wporządku. Obecnie posiadam Linuxa Pop Os. Brak dźwięku jak i nie wykrywa żadnej karty dźwiękowej.
Mój sprzęt to:
Chuwi LapBook 15.6
ntel® Atom™ x5-Z8350 CPU @ 1.44GHz × 4
Intel® HD Graphics (Cherrytrail)

Drugi irytyjący problem to podczas oglądania online, wideo leci jakby w przyśpieszonym tempie.

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 774
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #1 dnia: Listopad 14, 2017, 07:46:32 pm »
A czy robiłeś aktualizacje systemu? Jeśli nie to wklep do terminala:
sudo apt upgradeI po zakończeniu zrób reboot systemu, może to pomoże.
A jak nie to zainstaluj czystego Debiana Gnome (ponieważ zauważyłem że Pop OS jest dostępny z tym środowiskiem).
Manjaro Xfce - 64Bit Linux User #621110
AMD Athlon 64 X2 Dual Core 4200+ @ 2x 2.21GHz / 4 GB RAM / Nvidia GeForce 7600 GT / Dysk HDD 1 TB

Offline galamega

  • Newbie
  • *
  • Wiadomości: 6
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #2 dnia: Listopad 14, 2017, 08:15:08 pm »
Próbowałem, z tym że na Gnomie nie wykrywalna była moja karta wifi.

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 774
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #3 dnia: Listopad 14, 2017, 08:25:29 pm »
No to połącz się z siecią przez przewód.
Manjaro Xfce - 64Bit Linux User #621110
AMD Athlon 64 X2 Dual Core 4200+ @ 2x 2.21GHz / 4 GB RAM / Nvidia GeForce 7600 GT / Dysk HDD 1 TB

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 774
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #4 dnia: Listopad 14, 2017, 08:32:30 pm »
A swoją drogą to po co wybrałeś taki system co ma problemy z dżwiękiem oraz wifi? Dokonałeś najgorszego wyboru.
Manjaro Xfce - 64Bit Linux User #621110
AMD Athlon 64 X2 Dual Core 4200+ @ 2x 2.21GHz / 4 GB RAM / Nvidia GeForce 7600 GT / Dysk HDD 1 TB

Offline galamega

  • Newbie
  • *
  • Wiadomości: 6
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #5 dnia: Listopad 14, 2017, 08:39:32 pm »
Z wifi nie mam problemu pomijając dźwięk problemem jest odtwarzanie wideo.
Próbowałem różnych linuksów. Każdy miał problem z dźwiękiem.
Przeglądając forum Chuwi, nie ma podobno jeszcze rozwiązania co do karty dźwiękowej.
Jakieś pomysły jeśli chodzi o wideo ?

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 774
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #6 dnia: Listopad 15, 2017, 12:28:49 am »
Twierdzisz że próbowałeś większość dystrybucji i występuje ten sam problem. A czy próbowałeś z Manjaro? Ja sam korzystam z tego systemu i wszystko u mnie działa idealnie. Może warto spróbować.
https://manjaro.pl/pobierz/
Manjaro Xfce - 64Bit Linux User #621110
AMD Athlon 64 X2 Dual Core 4200+ @ 2x 2.21GHz / 4 GB RAM / Nvidia GeForce 7600 GT / Dysk HDD 1 TB

Offline galamega

  • Newbie
  • *
  • Wiadomości: 6
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #7 dnia: Listopad 15, 2017, 08:50:20 am »
Próbowałem Manjaro i nie wykrywał mojej karty WiFi.

Offline Dziadek Starowinek

  • Hero Member
  • *****
  • Wiadomości: 898
  • linux nie istnieje
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #8 dnia: Listopad 15, 2017, 02:29:08 pm »
Pewnie potrzebujesz systemu z bardzo nowym jądrem. Pop OS jest oparty na Ubuntu, więc poleciłbym spróbować Ubuntu 17.10.
nie istniejesz