Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problemy z dźwiękiem i płynnością odtwarzania filmów  (Przeczytany 528 razy)

Offline galamega

  • Newbie
  • *
  • Wiadomości: 6
Problemy z dźwiękiem i płynnością odtwarzania filmów
« dnia: Listopad 14, 2017, 06:25:03 pm »
Witam, a więc jak w temacie mam problem z dźwiękiem w każdym linuksie jakim instalowałem. Na windowsie wszystko wporządku. Obecnie posiadam Linuxa Pop Os. Brak dźwięku jak i nie wykrywa żadnej karty dźwiękowej.
Mój sprzęt to:
Chuwi LapBook 15.6
ntel® Atom™ x5-Z8350 CPU @ 1.44GHz × 4
Intel® HD Graphics (Cherrytrail)

Drugi irytyjący problem to podczas oglądania online, wideo leci jakby w przyśpieszonym tempie.

Online Robert75

  • Hero Member
  • *****
  • Wiadomości: 916
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #1 dnia: Listopad 14, 2017, 06:54:44 pm »
Kolego na tym Forum jest zasada, posty umieszczamy w grupie dystrybucji związanych z OS-em. Pop OS jest pochodną Debiana, a nie Arch-a.
Anarchy Xfce - 64Bit Linux User #621110PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline galamega

  • Newbie
  • *
  • Wiadomości: 6
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #2 dnia: Listopad 14, 2017, 07:08:11 pm »
Przepraszam , wątek do zamknięcia w tym dziale.

Online Robert75

  • Hero Member
  • *****
  • Wiadomości: 916
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problemy z dźwiękiem i płynnością odtwarzania filmów
« Odpowiedź #3 dnia: Listopad 14, 2017, 07:17:49 pm »
Szczerze powiedziawszy to pierwszy raz słyszę o tej dystrybucji. Ale jaka dystrybucja takie działanie systemu. Na Twoim miejscu bym zainstalował czystego Debiana Gnome.
Anarchy Xfce - 64Bit Linux User #621110PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB