Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z dźwiękiem po instalacji.  (Przeczytany 455 razy)

Offline wesiora999

  • Jr. Member
  • **
  • Wiadomości: 75
Problem z dźwiękiem po instalacji.
« dnia: Listopad 12, 2017, 03:28:18 pm »
Witam
Po zainstalowaniu debiana mam problem z dźwiękiem. Gdy chce np. obejrzeć jakiś film czy posłuchać muzyki dźwięku po prostu nie ma. Kombinowałem na wiele sposobów, ale nic z tego nie wyszło. Ale gdy odpaliłem w google chrome' mie tą gierke gdzie się skacze tym dinozarłem przez kaktusy to odkryłem, że w momęcie skoku dźwięk się wydobywa, więc coś musi być na rzeczy. Z góry dziękuje za pomoc.

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 362
  • OS: Xubuntu 18.04 64 bit
Odp: Problem z dźwiękiem po instalacji.
« Odpowiedź #1 dnia: Listopad 12, 2017, 03:31:49 pm »
Zobacz w ustawieniach i włącz jakiś dźwiek czy tam pasek czułości sie nie porusza.Bo jak nie to moze ustawienia dźwięku są źle ustawione.
Wszystko dobrze jak nie wnerwia ciebie nic

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 921
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problem z dźwiękiem po instalacji.
« Odpowiedź #2 dnia: Listopad 12, 2017, 03:42:40 pm »
Uruchom pavucontrol, w nim są wszystkie ustawienia dżwięku.
Anarchy Xfce - 64Bit Linux User #621110PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline wesiora999

  • Jr. Member
  • **
  • Wiadomości: 75
Odp: Problem z dźwiękiem po instalacji.
« Odpowiedź #3 dnia: Listopad 12, 2017, 03:47:37 pm »
Coś tam poregulowałem. No ale jedynie głośniki zaczeły bardziej szumieć :(

Offline wesiora999

  • Jr. Member
  • **
  • Wiadomości: 75
Odp: Problem z dźwiękiem po instalacji.
« Odpowiedź #4 dnia: Listopad 12, 2017, 05:11:24 pm »
Hmm coś się zaczeło dziać. Zauważyłem, że poprzez przeglądarke jak np. youtube dźwięk jest. Jednak jeżeli sprubuje zrobić cokolwiek odtworzyć w samym "systemie" to dźwięku nie ma. Dlaczego poprzez przeglądarke dźwięk jest a w na vlc go nie ma? :(

Offline wesiora999

  • Jr. Member
  • **
  • Wiadomości: 75
Odp: Problem z dźwiękiem po instalacji.
« Odpowiedź #5 dnia: Listopad 12, 2017, 08:45:36 pm »
Problem uważam za zakończony. Zainstalowałem inne aplikacje do obsługi multimediów i wszystko zaczeło działać jak należy.