Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Sparky 5.1  (Przeczytany 1823 razy)

Offline gom1

  • Hero Member
  • *****
  • Wiadomości: 502
  • RLU #281182
Sparky 5.1
« dnia: Wrzesień 27, 2017, 05:31:10 pm »
Cześć :-)

Odnośnie dzisiejszego niusa:
https://linuxiarze.pl/sparky-5-1/
w jaki sposób sprawdzić/upewnić się, że mój Sparky poprawnie zaktualizował się do wersji 5.1? Wiem jakie są różnice, ale czy za pomocą jakiegoś polecenia jestem w stanie wyciągnąć, że używam najnowszej odmiany? screenfetch czy lsb_release uparcie pokazują, że używam "piątki".

Dzięki
Wszędzie dobrze, ale w /home najlepiej

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1612
Odp: Sparky 5.1
« Odpowiedź #1 dnia: Wrzesień 27, 2017, 06:38:52 pm »
Cześć
Jest to wydanie ciągłe, numeryzacja 5.0 oraz 5.1 dotyczy w głównej mierze tylko obrazów iso.
System jest identyfikowany jako 5:
cat /etc/os-releasePełna aktualizacja wszystkich pakietów i to tyle...
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline gom1

  • Hero Member
  • *****
  • Wiadomości: 502
  • RLU #281182
Odp: Sparky 5.1
« Odpowiedź #2 dnia: Wrzesień 27, 2017, 07:11:09 pm »
Spoko, przyzwyczaiłem się do innych OSów, które uwielbiają chwalić się numerkami. Dzięki.

Jutro w robocie z rana pobieram nowe obrazy i zaktualizuję torrentownię. BTW.. zgadnij, która odmiana Sparky jest najpopularniejsza wg mojego klienta torrent? Z tego co pamiętam ma ratio na poziomie 8.0 :-D
Wszędzie dobrze, ale w /home najlepiej

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1612
Odp: Sparky 5.1
« Odpowiedź #3 dnia: Wrzesień 27, 2017, 08:34:16 pm »
Ciężko powiedzieć, u mnie od lat nr 1 to Openbox.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline gom1

  • Hero Member
  • *****
  • Wiadomości: 502
  • RLU #281182
Odp: Sparky 5.1
« Odpowiedź #4 dnia: Wrzesień 28, 2017, 08:38:01 am »
Liderem jest 64-bitowa wersja 4.6.1 LXDE:

https://i.imgur.com/vWLZLcW.png
Pliki udostępniam od 9 sierpnia. Teraz czas na 5.1 :-)
Wszędzie dobrze, ale w /home najlepiej

Offline dariusz91

  • Newbie
  • *
  • Wiadomości: 12
Odp: Sparky 5.1
« Odpowiedź #5 dnia: Październik 12, 2017, 09:17:30 pm »
Witam serdecznie.
Za bardzo nie wiedziałem gdzie podpiąć pytanie, wydaje mi się, że tu będzie najlepiej.
Bardzo spodobał mi się Linux Sparky. Chciałbym wspierać polską myśl technologiczną. Zastanawiam się która wersja jest bardziej przyjazna do starszego komputera? (na nowym wyląduje prawdopodobnie GameOver)  Zastanawiam się nad 3.6 "Annagerman" tylko czy lepiej w wersji LXDE, MATE czy XFCE? Czy jednak najlepiej pobrać wersje 5 z danym środowiskiem graficznym? Co najbardziej polecacie? Byłbym wdzięczny za odpowiedź. Najlepiej z pierwszej ręki ;)
Pozdrawiam

Edit: A może warto zainstalować 5.1 "Nibiru" ? Lżejsze jak Windows 7-10 ?
« Ostatnia zmiana: Październik 12, 2017, 09:27:01 pm wysłana przez dariusz91 »

Offline gom1

  • Hero Member
  • *****
  • Wiadomości: 502
  • RLU #281182
Odp: Sparky 5.1
« Odpowiedź #6 dnia: Październik 12, 2017, 10:25:17 pm »
Mój komp ma 10 lat. Używam na nim najnowszej odmiany Sparky. Śmiga rakietowo.
Wszędzie dobrze, ale w /home najlepiej

Offline dariusz91

  • Newbie
  • *
  • Wiadomości: 12
Odp: Sparky 5.1
« Odpowiedź #7 dnia: Październik 12, 2017, 10:51:01 pm »
Okej dziękuję za odpowiedż! Więc czas na najnowszego Sparka :)
Pozdrawiam

Offline satyr3

  • Newbie
  • *
  • Wiadomości: 31
  • Deus propitius esto mihi peccatori
Odp: Sparky 5.1
« Odpowiedź #8 dnia: Grudzień 30, 2017, 04:54:45 pm »
Cześć dawno sie nie odzywałem. Napisze coś o sile przyzwyczajeń. Przez lata używałem zorinaOS 9 i postanowiłem przesiąść się na sparky z powodów patriotycznych ;) Bo polski, bo forum jest i pogadać można... Zakupiłem LinuxMagazyn ze Sparky 5,1 Nibiru GAMEOVER. Wszystko pięknie tylko jest jeden problem: jak włączyć klasyczny pasek zadań z normalnym menu.
Kontekstowe menu pod prawym klawiszem jest ok, ale jednak wolałbym mieć także klasyczny układ pulpitu ze starszych dystrybucji. 
Jesu, in Te confido

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1612
Odp: Sparky 5.1
« Odpowiedź #9 dnia: Grudzień 30, 2017, 05:35:58 pm »
Zainstaluj 'fbpanel' i dodaj go do autostartu Openbox zamiast 'tint2"
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline satyr3

  • Newbie
  • *
  • Wiadomości: 31
  • Deus propitius esto mihi peccatori
Odp: Sparky 5.1
« Odpowiedź #10 dnia: Styczeń 01, 2018, 10:25:32 pm »
Wpisałem FBPANEL w autostart.sh po instalacji, odpaliłem openbox. skutek był taki że pasek narzędzi zniknął supełnie. Znaczy się że coś zrobiłem źle. Próbowałem zmienić pulpit przez APTus ---> Desktop Instalator. Po wybraniu pulpitu dostaje komunkat: NIE MOGĘ ZNALEŚĆ PLIKÓW NOWEGO PULPITU. Nie wiem też czemu mam powielony katalog domowy, mimo tego że formatowałem dysk. Dodatkowo --- file menager --- nie odpala podglądu dysku, natomiast Menadzer plików PC działa prawidłowo. Mogłem coś zepsuć przy instalacji ale nie jestem pewny.
Jesu, in Te confido

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1612
Odp: Sparky 5.1
« Odpowiedź #11 dnia: Styczeń 02, 2018, 11:45:54 am »
Domyślna konfiguracja fbpanel może zawierać błąd, czego efektem jest brak jego uruchomienia.
Usuń katalog (jeśli istnieje) :
~HOME/.config/fbpaneli skopiuj go z :
/usr/share/sparky-desktop-data/openbox/.config/fbpaneldo:
~HOME/.config
Który pulpit próbowałeś zainstalować?
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline satyr3

  • Newbie
  • *
  • Wiadomości: 31
  • Deus propitius esto mihi peccatori
Odp: Sparky 5.1
« Odpowiedź #12 dnia: Styczeń 03, 2018, 03:08:55 am »
Wykonałem wszystkie kroki po kolei. Mam podstawowy pasek narzędzi fbpanel. W sumie to mi wystarcza. Desktop Installer nadal nie chce współpracować i nie ładuje żadnego pulpitu mimo że coś tam rozpakowuje z repozytorium. Dziękuję bardzo za dotychczasową pomoc. Widziałem że katalogi z pulpitami są wgrane, ale nie wiem czego nie chcą się załadować. Ta wersja to już stabilna czy jeszcze nie kokońca? Spolszczenie jeszcze nie jest tak pełne jak w 4.7
Jesu, in Te confido

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1612
Odp: Sparky 5.1
« Odpowiedź #13 dnia: Styczeń 03, 2018, 05:42:05 pm »
1. Zaktualizuj listę pakietów:
sudo apt-get update2. Zaktualizuj system:
sudo apt-get dist-upgrade3. Uruchom ponownie instalację pulpitu i podaj jego nazwę, jeśli się nie zainstaluje.
Jeśli nie podasz wymaganych informacji, nikt nie będzie w stanie ci pomóc.

Poza tym, serwer sparkowy mógł być tymczasowo niedostępny, więc żaden pulpit nie zostanie wtedy zainstalowany.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel