Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: sparky mate niedziałające dowiązania  (Przeczytany 1100 razy)

Offline urbek

  • Jr. Member
  • **
  • Wiadomości: 98
sparky mate niedziałające dowiązania
« dnia: Luty 23, 2013, 02:22:07 pm »
]Witam nie wiem czy jest to wystarczający powód do zakładania nowego tematu, ale nie wiedziałem gdzie go zamieścić więc jak coś to proszę o przeniesienie w odpowiednie miejsce. Otóż problem nie jest nowy, gdyz pisałem wcześniej o niedziałających dowiązaniach do synaptica, które teraz już działają, ale w środowisku mate na panelu domyślnie są ustawione przyciski: Programy-Miejsca-System i w zakładce Miejsca są dowiązania do miejsc w katalogu domowym, które nie działają. Po wybraniu dowolnego ze skrótów do miejsca wyświetla komunikat do tórego nie wiedzieć czemu nie umiem tu screena zamieścić:) zrzutekranubd.png
« Ostatnia zmiana: Luty 23, 2013, 02:22:07 pm wysłana przez 350 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: sparky mate niedziałające dowiązania
« Odpowiedź #1 dnia: Luty 23, 2013, 07:15:20 pm »
urbek nie strasz ludzi a szczególnie nowych :P:D wstawiłem nad ranem na nowo system więc nie mam jak teraz tego pokazać jak to naprawić lecz to żaden problem :) ale to co faktycznie nie działa to w niektórych plikach pomoc ale to nie ważne po 00:00 jak zainstaluje imageshack zrobię screeny i pokaże jak to naprawić i w jaki sposób Sam powinieneś wiedzieć jak to zrobić ;) urbek wystarczy tylko jedno ustawienie w preferowanych programach pozdrawiam serdecznie i przepraszam że mało się pokazuję na chacie Naszym do później



Udało się Tobie sreena wstawić  8-) brawo
« Ostatnia zmiana: Luty 23, 2013, 07:15:20 pm wysłana przez 157 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: sparky mate niedziałające dowiązania
« Odpowiedź #2 dnia: Luty 23, 2013, 07:32:34 pm »
Ok mało to ma MB więc teraz to zrobimy by uspokoić Twoją duszyczkę o to ustawienia jak maja wyglądać :

zrzutekranuev.png



wszystko działa :

zrzutekranu1jb.png

zrzutekranu2af.png

zrzutekranuti.png



to co nie działa lecz to nie jest potrzebne tylko :

kliknięcie w pomoc w programach oryginalnych które Mate instaluje

zrzutekranuadd.png

zrzutekranuq.png



to wszystko :)

myślę że troszkę Tobie pomogłem
« Ostatnia zmiana: Luty 23, 2013, 07:32:34 pm wysłana przez 157 »

Offline urbek

  • Jr. Member
  • **
  • Wiadomości: 98
Odp: sparky mate niedziałające dowiązania
« Odpowiedź #3 dnia: Luty 23, 2013, 08:03:09 pm »
sovtware diagnoza bezbłędna :) dzięki! Po prostu mi nie przyszło do głowy tak proste rozwiązanie a ty mnie naprowadziłeś na właściwe tory:) Teraz już wszystko działa jak trzeba i mam zamiar sparky dość mocno eksploatować w najbliższym czasie więc może jeszcze się do czegoś przyczepię :P Na razie bardzo mi sie to podoba. Problem uważam za rozwiązany i Pozdrawiam :)
« Ostatnia zmiana: Luty 23, 2013, 08:03:09 pm wysłana przez 350 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: sparky mate niedziałające dowiązania
« Odpowiedź #4 dnia: Luty 23, 2013, 08:49:07 pm »
ciesze się że pomogłem również pozdrawiam

czasami tak bywa że z banalnymi rzeczami mamy problemy ;):)
« Ostatnia zmiana: Luty 23, 2013, 08:49:07 pm wysłana przez 157 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: sparky mate niedziałające dowiązania
« Odpowiedź #5 dnia: Luty 24, 2013, 01:45:00 am »
Hhmm..

Widziałem ten problem podczas tworzenia iso i go rozwiązałem. Widać coś po instalacji jeszcze szwankuje.  
« Ostatnia zmiana: Luty 24, 2013, 01:45:00 am wysłana przez 2 »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: sparky mate niedziałające dowiązania
« Odpowiedź #6 dnia: Luty 24, 2013, 02:08:36 am »


Quote:

Cytuj z pavroo w February 24, 2013, 01:45

Hhmm..

Widziałem ten problem podczas tworzenia iso i go rozwiązałem. Widać coś po instalacji jeszcze szwankuje.


problem naprawiony szybko i łatwo to moim zdaniem jest tak że po odinstalowaniu wszystkiego co dotyczy środowiska LXDE a po zainstalowaniu Mate czyta dalej pcmanfm jako menedrzer archiwum cza było to tylko zmienić w preferowanych programach i wszystko ok
« Ostatnia zmiana: Luty 24, 2013, 02:08:36 am wysłana przez 157 »