Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: ŚRODOWISKO GRAFICZNE  (Przeczytany 1044 razy)

Offline kade282

  • Newbie
  • *
  • Wiadomości: 14
ŚRODOWISKO GRAFICZNE
« dnia: Kwiecień 05, 2017, 11:59:06 pm »
Witam wszystkich bardzo serdecznie!

Ponieważ dopiero rozpoczynam swoją przygodę z Linuxem, z góry przepraszam za wszelkie pomyłki merytoryczne.

Moj nauczyciel udostępnił nam wirtualną maszynę z Debianem 64-bitowym. Kiedy go uruchamiam, pojawia się zwykły wiersz poleceń, można się zalogować, polecenie startx uruchamia środowisko graficzne.
W domu mieliśmy zainstalować swoje maszyny.. U mnie po zainstalowaniu gnome (apt-get install gnome) od razu po włączeniu Debiana uruchamia się środowisko graficzne. Jak zrobić, żeby  najpierw pojawiał się wiersz poleceń i dopiero potem, gdy wywołam startx następowało przejście w środowisko graficzne.
Może to pierdoła, ale bardzo mnie to irytuje...

Proszę o pomoc i z góry dziękuję!

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1588
Odp: ŚRODOWISKO GRAFICZNE
« Odpowiedź #1 dnia: Kwiecień 06, 2017, 12:22:52 am »
Witaj
Teoretycznie wyłączenie gdm3 powinno wystarczyć (jako root):
systemclt disable gdm3lecz może nie zadziałać, więc:
systemctl set-default multi-user.target
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline kade282

  • Newbie
  • *
  • Wiadomości: 14
Odp: ŚRODOWISKO GRAFICZNE
« Odpowiedź #2 dnia: Kwiecień 06, 2017, 10:02:06 pm »
Bardzo dziękuję!!
W moim przypadku pomogło polecenie numer 2 :)

Offline Easy Rider

  • Newbie
  • *
  • Wiadomości: 17
Odp: ŚRODOWISKO GRAFICZNE
« Odpowiedź #3 dnia: Kwiecień 25, 2017, 10:19:48 am »
Szczęściarze tacy uczniowie, którym nauczyciel nie wciska jedynie słusznego....