Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z ./configure  (Przeczytany 605 razy)

Offline Nowy123

  • Newbie
  • *
  • Wiadomości: 1
Problem z ./configure
« dnia: Marzec 29, 2017, 11:29:06 am »
Witam
mam następujący problem:gdy próbuje zainstalować sophosa antivirus nie działa komenda ./configure pisze:
root@karol-pc:/home/karol# cd /home/karol/Downloads/sophos-av
root@karol-pc:/home/karol/Downloads/sophos-av# ./configure
bash: ./configure: Nie ma takiego pliku ani katalogu
dodam że jest to deepin 15.3 64 bit
jeśli dodałem do złego działu proszę o przeniesienie
Z góry dziękuje za każdą pomoc :)


« Ostatnia zmiana: Marzec 30, 2017, 12:38:25 am wysłana przez pavroo »

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 710
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Problem z ./configure
« Odpowiedź #1 dnia: Marzec 29, 2017, 06:26:46 pm »
A nie prościej zainstalować ClamAV  z nakładka graficzną ClamTK. Ten cały Sophos jest kiepski z tego co słyszałem.
« Ostatnia zmiana: Marzec 30, 2017, 12:38:38 am wysłana przez pavroo »
Manjaro Xfce - 64Bit Linux User #621110
AMD Athlon 64 X2 Dual Core 4200+ @ 2x 2.21GHz / 4 GB RAM / Nvidia GeForce 7600 GT / Dysk HDD 1 TB

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1570
Odp: Problem z ./configure
« Odpowiedź #2 dnia: Marzec 30, 2017, 12:37:41 am »
Mam inne, bardzo dobre zdanie na temat Sophosa, kiedyś wymiótł (w wersji live) z XP wszystkie wirusy, inne antywiry nie dawały rady.

@Nowy123
W takim razie pokaż co masz w paczce instalacyjnej:
ls -l /home/karol/Downloads/sophos-av
Poza tym, nie tolerujemy "pomocy", "proszę o pomoc" w temacie. Zapoznaj się z zasadami forum, następnym razem pójdzie do kosza.
« Ostatnia zmiana: Marzec 30, 2017, 12:40:19 am wysłana przez pavroo »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel