Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Instalacja drugiego systemu problem  (Przeczytany 2700 razy)

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Instalacja drugiego systemu problem
« dnia: Marzec 06, 2017, 02:50:12 pm »
Witam. Mam problem z instalacją drugiego systemu tzn. (chciałem zainstalować ROSE obok Manjaro). Muszę dodać że mój piec wrócił niedawno z serwisu powód padła pamięć ram i teraz mam 4 Gb (wcześniej 3 Gb) no i przy okazji wymieniłem dysk twardy z 80 Gb na 1 Tb. I mając tyle wolnego miejsca chciałbym je wykorzystać. Tak więc gdy komp wrócił z serwisu postanowiłem zainstalować na czysty dysk Manjaro, instalacja przebiegła prawidłowo, ale gdy chciałem zainstalować ROSE to już nie mogę ponieważ system uruchamia się z dysku twardego. Dodam że w Biosie mam ustawioną kolejność bootowania następująco: 1.stacja dyskietek 2.napęd optyczny 3.dysk twardy. Muszę dodać że w tym serwisie gościu mi podłączył stację dyskietek ale mi się wydaję zbędna więc ją odłączyłem (problem był ten sam z podłączoną jak i odłączoną stacją dyskietek). Podczas uruchamiania naciskam spację ale to nic nie daję dysk optyczny nie reaguje. Dodam jeszcze że w moim piecu mam zamontowane 2 napędy optyczne 1. do wypalania płyt 2. do instalacji systemu.
« Ostatnia zmiana: Marzec 06, 2017, 04:04:33 pm wysłana przez Robert75 »
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1647
Odp: Instalacja drugiego systemu problem
« Odpowiedź #1 dnia: Marzec 06, 2017, 04:30:48 pm »
Możliwe, że BIOS nie widzi programu rozruchowego na płycie/USB ROSA i startuje automatycznie z twardego.
Jeśli masz już Manjaro, doinstaluj np. Virtualbox i przetestuj pobrany nośnik iso ROSA.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 543
Odp: Instalacja drugiego systemu problem
« Odpowiedź #2 dnia: Marzec 06, 2017, 04:35:57 pm »
Kilka pytań:

1) Rozumiem, że do wyboru urządzenia bootującego służy klawisz "spacja" (czasem jest to coś innego, np. F2, F10, F12 itp.)?
2) Wydaje mi się, że obrazy ROSY są osobne dla komputerów UEFI i BIOS. Czy na pewno obraz ROSY jest stosowny dla twojego komputera? Nawet wersje 32-bitowe są zwykłe i UEFI.  Rozumiem, że to jest ROSA FRESH R8?
3) Żeby sprawdzić, czy z PC wszystko jest OK, wystarczy do CD/DVD wsadzić płytkę, z której zainstalował się MANJARO. Jeśli w trakcie startu komputer "zobaczy" bootowalny CD/DVD, to znaczy, że coś nie tak z płytką ROSY.

PS
To moje dwa najbardziej ulubione linuksy :-)
PS2
W trakcie pisania przeze mnie odpowiedzi zdążył już odpowiedzieć pavroo, stąd niezamierzone przeze mnie częściowe powtórzenie jego tezy
« Ostatnia zmiana: Marzec 06, 2017, 04:41:31 pm wysłana przez lesio »

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Instalacja drugiego systemu problem
« Odpowiedź #3 dnia: Marzec 06, 2017, 05:03:21 pm »
Tak instalowałem z napędu optycznego ROSE na VB i instalacja przebiegła normalnie. Nie mam pojęcia co jest nie tak.                       @lesio Ja z tego nośnika DVD na którym jest ROSA instalowałem dziesiątki razy i wszystko było ok. Dopiero jak piec wrócił z serwisu zaczęły się problemy. Ale jedno mnie dziwi gdy instalowałem (zaraz po powrocie z serwisu) system Manjaro wszystko było w porządku.
« Ostatnia zmiana: Marzec 06, 2017, 05:13:05 pm wysłana przez Robert75 »
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 543
Odp: Instalacja drugiego systemu problem
« Odpowiedź #4 dnia: Marzec 06, 2017, 06:33:22 pm »
Może spróbuj tymczasowo odłączyć nagrywarkę - tak by było tylko jedno urządzenie optyczne. Ewentualnie spróbuj jeszcze wystartować z nagrywarki.
« Ostatnia zmiana: Marzec 06, 2017, 06:36:36 pm wysłana przez lesio »

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Instalacja drugiego systemu problem
« Odpowiedź #5 dnia: Marzec 06, 2017, 06:50:16 pm »
Próbowałem startować z nagrywarki i nic. Pójdę za Twoją radą i odłącze nagrywarkę. No i lipa odłączyłem nagrywarkę  i efekt ten sam. Będę musiał się skontaktować z tym pseudo-specem z serwisu i niech mi wyjaśni co jest grane.
« Ostatnia zmiana: Marzec 06, 2017, 08:59:18 pm wysłana przez Robert75 »
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 543
Odp: Instalacja drugiego systemu problem
« Odpowiedź #6 dnia: Marzec 06, 2017, 11:40:02 pm »
A czy płytka Manjaro startuje?

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Instalacja drugiego systemu problem
« Odpowiedź #7 dnia: Marzec 07, 2017, 09:33:48 am »
Też nie.
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 543
Odp: Instalacja drugiego systemu problem
« Odpowiedź #8 dnia: Marzec 07, 2017, 09:52:53 am »
Skoro 2 dobre płytki nie startują, to widzę tylko 2 możliwości:
1) coś się przestawiło w  BIOSie
2) coś się stało ze sprzętem (coś z kabelkami lub coś "padło")

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Instalacja drugiego systemu problem
« Odpowiedź #9 dnia: Marzec 07, 2017, 02:58:46 pm »
@lesio Z tego co mi wiadomo to ustawienia BIOS-u można zresetować przy wymianie płyty głównej. Ale nie jestem pewien czy przy wymianie baterii można coś przestawić w BIOS-e. A tutaj masz na przykładzie VB moją kolejność bootowania:                                             
http://www.fotoszok.pl/upload/14f0ea22.png
« Ostatnia zmiana: Marzec 20, 2017, 02:40:36 pm wysłana przez Robert75 »
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 543
Odp: Instalacja drugiego systemu problem
« Odpowiedź #10 dnia: Marzec 07, 2017, 04:02:29 pm »
Trudno w takiej sytuacji powiedzieć coś konkretnego. Może spróbuj usunąć stację dyskietek z kolejności bootowania, albo ją jednak podepnij.

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Instalacja drugiego systemu problem
« Odpowiedź #11 dnia: Marzec 07, 2017, 04:28:23 pm »
Właśnie tego nie rozumiem, ponieważ stację dyskietek odpiąłem a na załączonym screenie ona nadal jest jako pierwsza.
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 543
Odp: Instalacja drugiego systemu problem
« Odpowiedź #12 dnia: Marzec 07, 2017, 05:03:20 pm »
Ale sterownik na płycie jest, a w BIOSie zapewne nie została zdisablowana. Samo fizyczne wypięcie taśmy zwykle nie wystarcza  i może powodować błędy. Warto wyłączyć stację dyskietek w BIOSie.

Offline Robert75

  • Hero Member
  • *****
  • Wiadomości: 887
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Instalacja drugiego systemu problem
« Odpowiedź #13 dnia: Marzec 07, 2017, 06:22:23 pm »
Ale jak się dostać do BIOSU? Próbowałem wielokrotnie ale bez efektu (mój piec mi sugeruje że powinienem wcisnąć przycisk Del).
Anarchy Xfce - 64Bit Linux User #621110
PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 667
Odp: Instalacja drugiego systemu problem
« Odpowiedź #14 dnia: Marzec 07, 2017, 06:49:00 pm »
Może być z tym różnie w zależności od wersji BIOS-u, w niektórych przypadkach do BIOS-u wchodzi się przez F1, F2, F10, esc lub del. Samo naciśnięcie nie wystarczy jeśli start systemu ustawiony jest na 0 sekund. Spróbuj startu komputera z wciśniętym i trzymanym klawiszem - któryś z wymienionych powinien zadziałać.
Linux Mint
Linux registered user 556565