Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: [Lubuntu] system przerywa instalację  (Przeczytany 491 razy)

Offline Kamilos809

  • Newbie
  • *
  • Wiadomości: 2
[Lubuntu] system przerywa instalację
« dnia: Styczeń 17, 2017, 03:16:04 pm »
Witam!
Ogólnie problem wygląda tak, że mam netbooka sprzęt słaby. Zdecydowałem się zainstalować Lubuntu obok Windows 7 Starter. Nie mam doświadczenia w instalowaniu linuxów, więc drogą prób i błędów zrobiłem sobie bootowalnego pendrive'a. Instalacja spoko, zaznaczyłem żeby wolny dysk zmienił się na ext4(mam nadzieję, że nie zrobiłem literówki). Instalacja leci, a w ok. 80% instalacja staje, bo system ma problem z GRUB. Niby pozwala żeby wybrać mu inne dyski, ale to nic nie zmienia. Kilka kliknięć i cała instalacja się wiesza. Jedyne co pozostaje to reset kompa i zabawa zaczyna się od nowa. Gdzieś tam czytalem, że trzeba wydzielić partycje "/", "Home" itp. Zrobiłem to, nadala problem. Z góry mówię, nie chce się pozbyć windowsa, ponieważ to moja pierwsza styczność z linuxem i jeszcze nie wiem czy się przerzuce...

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1602
Odp: [Lubuntu] system przerywa instalację
« Odpowiedź #1 dnia: Styczeń 18, 2017, 04:58:15 pm »
Jeśli posiadasz BIOS, to GRUB najlepiej wgrać do głównego sektora rozruchowego na pierwszym dysku, prawdopodobnie będzie to /dev/sda
Wystarczy partycja główna "/" i swap, home jest opcjonalna.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline Kamilos809

  • Newbie
  • *
  • Wiadomości: 2
Odp: [Lubuntu] system przerywa instalację
« Odpowiedź #2 dnia: Styczeń 18, 2017, 09:39:36 pm »
U mnie problem wyglądał inaczej - poradziłem już sobie - Po prostu jako wieloletni użytkownik Windowsa, myślałem, że wystarczy wszystko zrobić z poziomu instalatora... jednak okazało się, że podzielenie dysku przez GParted zrobiło robotę, no i oczywiście odpowiednie przydzielenie rozmiaru partycji było znaczące... także już nieważne, jednak teraz mam ciekawszy problem... wszystko śmiga, ale dźwięk mam tylko na słuchawkach, głośniki niby grają, ale przy ustawieniu maksymalnej głośności one grają jakby były na 1%...