Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Shockwave flash w SparkyLinux 1.0 e17 full-PL  (Przeczytany 1279 razy)

Offline wojt

  • Wiadomości: 14
Shockwave flash w SparkyLinux 1.0 e17 full-PL
« dnia: Grudzień 17, 2012, 05:46:11 pm »
SparkyLinux 1.0 e17 full-PL



W przeglądarce (Iceweasel, Midori) w wersji LiveCD - radio, filmiki, multimedia itp (wszystko co obsługuje wtyczka flash). Po instalacji systemu na dysku twardym multimedia w przeglądarce nie działają. Wprawdzie niby jest zainstalowany "Shockwave flash 11.2 r202" lecz nie działa. Dlaczego??? Co zrobić by odtwarzanie multimediów działało?
« Ostatnia zmiana: Grudzień 17, 2012, 05:46:11 pm wysłana przez 323 »

Offline wojt

  • Wiadomości: 14
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #1 dnia: Grudzień 17, 2012, 05:54:50 pm »
P.S. W LinuxMint pomogło zainstalowanie starszej wersji flasha. Wtyczka flash od wersji 11.0 ma duże wymagania systemowe (techniczne) stąd pewnie dlatego nie zawsze działą. Mam rację?
« Ostatnia zmiana: Grudzień 17, 2012, 05:54:50 pm wysłana przez 323 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1527
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #2 dnia: Grudzień 17, 2012, 06:30:56 pm »
Spróbuj odinstalować flasha i zainstalować go ponownie.
« Ostatnia zmiana: Grudzień 17, 2012, 06:30:56 pm wysłana przez 2 »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline wojt

  • Wiadomości: 14
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #3 dnia: Grudzień 17, 2012, 06:35:30 pm »
przez synaptic ? jaki to pakiet?



poczytałem troche na temat flasha od werji 10 do 11. Wersja 11.2 ma całkiem duże wymagania jak dla linuksa. Ponad 512 RAM.
« Ostatnia zmiana: Grudzień 17, 2012, 06:35:30 pm wysłana przez 323 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1527
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #4 dnia: Grudzień 17, 2012, 06:48:22 pm »
Tak, przez synaptic.

Pakiet: flashplugin-nonfree
« Ostatnia zmiana: Grudzień 17, 2012, 06:48:22 pm wysłana przez 2 »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline wojt

  • Wiadomości: 14
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #5 dnia: Grudzień 17, 2012, 06:55:36 pm »
ok. spróbuje tego rozwiązania. jutro dam znać czy pomogło. dzięki
« Ostatnia zmiana: Grudzień 17, 2012, 06:55:36 pm wysłana przez 323 »

Offline wojt

  • Wiadomości: 14
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #6 dnia: Grudzień 18, 2012, 09:07:39 pm »
reinstalacja flashplugin-nonfree nic nie dała. Multimedia ruszyły dopiero jak zainstalowałem ręcznie starszą wersję flasha (10.3 bodajże). Chodzi ale... bez rewelacji. Mocno tnie. Ale dzieki za sugestie.
« Ostatnia zmiana: Grudzień 18, 2012, 09:07:39 pm wysłana przez 323 »

Offline wojt

  • Wiadomości: 14
Odp: Shockwave flash w SparkyLinux 1.0 e17 full-PL
« Odpowiedź #7 dnia: Grudzień 19, 2012, 05:32:02 pm »
temat raczej zamknięty :)
« Ostatnia zmiana: Grudzień 19, 2012, 05:32:02 pm wysłana przez 323 »