Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Odpowiedni system  (Przeczytany 929 razy)

Offline czayou

  • Newbie
  • *
  • Wiadomości: 9
Odpowiedni system
« dnia: Lipiec 24, 2016, 12:19:45 am »
Witam, zaczynam właśnie przygodę z linuxem. Na początek wgrałem Mint 14 Nadia. Nie wiem czy to odpowiedni system pod samsunga r520 4GB ram, Intel Core 2 duo 2,1Ghz. Obecnie mam problem z przeglądarka www przy próbie odtworzenia jakiegoś filmu online  wyskakuje ta informacja (Firefox had a problem and crashed. We'll try to restore your tabs and windows when it restarts) dodam ze yt działa poprawnie. Następny problemem jest aktualizacja pakietów wyskakuje błąd (E:GPG error: http://packages.medibuntu.org quantal Release: Następujące podpisy były błędne: NODATA 1 NODATA 2). Może popełniłem błedy przy instalacji... Proszę o pomoc, dziękuję.

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 578
Odp: Odpowiedni system
« Odpowiedź #1 dnia: Lipiec 24, 2016, 06:11:45 pm »
Witaj. Zainstalowałeś wersję dla której nie ma wsparcia od kilku lat. I to jest właśnie błąd, który popełniłeś. Dla LM 14 nie ma czynnych repozytoriów, będą wieczne problemy z programami itd, itp. Repozytorium medibuntu równiez zostało dawno temu zamkniete. Obecna wersja stabilna to LM 18 Sarah i LMDE 2 Betsy. Rzuć okiem na stronę Minta https://www.linuxmint.com/download_all.php tu się dowiesz, że nie ma twojej "14-stki" na liscie wersji do pobrania i sprawdzisz "daty ważności" poszczególych wersji. 
Linux Mint Debian
Linux registered user 556565

Offline czayou

  • Newbie
  • *
  • Wiadomości: 9
Odp: Odpowiedni system
« Odpowiedź #2 dnia: Lipiec 25, 2016, 01:48:32 am »
Dzięki :)