Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Laptop nie widzi bootowalnego pendrive'a  (Przeczytany 1771 razy)

Offline wyjek

  • Newbie
  • *
  • Wiadomości: 2
Laptop nie widzi bootowalnego pendrive'a
« dnia: Czerwiec 11, 2016, 10:21:06 pm »
Witam,
Mam problem taki jak w tytule. Od niedawna jestem posiadaczem IBM Thinkpad T41 (nie jestem pewien specyfikacji, jeśli jest konieczna to proszę o sposób jej podania). Chciałem zainstalować na nim najnowsze Xubuntu 16.04 LTS, tak więc nagrałem obraz na pendrive'a programem Rufus, po restarcie w liście bootowalnych urządzeń pendrive się nie pojawia. Nie jest to wina pendrive'a, ponieważ próbowałem uruchomić go na stacjonarce. Wypaliłem też płytę, ale po uruchomieniu pokazuje mi się coś takiego:

Nie mam pojęcia co z tym zrobić, proszę o pomoc.
wyjek

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 589
Odp: Laptop nie widzi bootowalnego pendrive'a
« Odpowiedź #1 dnia: Czerwiec 12, 2016, 02:37:15 pm »
Witaj. Podstawowe parametry tego komputera:
IBM/Lenovo ThinkPad T41
Częstotliwość procesora   1.6 GHz   
Wielkość pamięci graficznej   32 MB   
Chipset   Intel 855PM   
Rodzaj pamięci   PC2700 SO-DIMM 200pin (DDR333)   
Wielkość pamięci   256 MB   
Hard disk   40 GB   
Seria procesorów   Intel Pentium M Banias (1 MB cache)   
Karta graficzna   ATI Mobility Radeon 7500
Jeśli wszystko się zgadza, to nie masz co próbować z najnowszymi wersjami Ubuntu, nieważne z jakim środowiskiem. Musisz wypróbować dystrybucje przeznaczone na stare komputery. Na tym sprzęcie pójdzie Puppy, być może Antix i Q4OS. Spróbowałbym też z Androidem PC x86 (RemixOS).
Linux Mint Debian
Linux registered user 556565

Offline wyjek

  • Newbie
  • *
  • Wiadomości: 2
Odp: Laptop nie widzi bootowalnego pendrive'a
« Odpowiedź #2 dnia: Czerwiec 12, 2016, 03:58:35 pm »
W "Menedżerze urządzeń" znalazłem takie podzespoły:
CPU: Intel Pentium M 1.4GHz
GPU: ATI Mobility Radeon 9000
RAM: 1GB

Więcej nie udało mi się odszukać, ale dzisiaj próbowałem z przywróceniem domyślnych ustawień w BIOSie i udało się, Xubuntu się zbootowało. Później wyszedł błąd związany z PAE, ale w internecie znalazłem sposób na obejście go, niestety za drugim razem pendrive już nie został wykryty jako bootowalny. Próbowałem kilka razy tego samego (przywracanie domyślnych ustawień, restart, albo na odwrót/bez przywracania) i za którymś razem znowu się udało, więc w sumie problem można uznać za rozwiązany. Przepraszam za (może) głupie pytanie - czy mam zamknąć temat? Niemniej jednak dzięki za pomoc.