Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Lubuntu LXDE Problem ze startem  (Przeczytany 906 razy)

Offline linuxuser

  • Newbie
  • *
  • Wiadomości: 3
Lubuntu LXDE Problem ze startem
« dnia: Czerwiec 07, 2016, 05:45:56 pm »
Witam. Potrzebuje waszej pomocy ponieważ mam problem z odpaleniem sesji "lxde", po wcześniejszym zastosowaniu komend
sudo apt-get update
sudo apt-get dist-upgrade
Przy logowaniu mam  tylko możliwość załadowania  środowiska "openbox", nie wiem
co może być przyczynom tego problemu gdyż  lxsession  jest zainstalowane lecz nie widnieje w panelu logowania  :-\

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1393
Odp: Lubuntu LXDE Problem ze startem
« Odpowiedź #1 dnia: Czerwiec 08, 2016, 01:11:43 am »
Możliwe, że ostatnia aktualizacja napsuła co nie co.
Sugeruję przejrzenie forum Lubuntu, zapewne nie jesteś jedyny z tym problemem. 
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline linuxuser

  • Newbie
  • *
  • Wiadomości: 3
Odp: Lubuntu LXDE Problem ze startem
« Odpowiedź #2 dnia: Czerwiec 08, 2016, 03:57:14 pm »
Tak przeglądałem mnóstwo tematów i żadne w nich rozwiązania u mnie nie działają nie mogę nawet reinstalacji komponentów lxde  zrobić czy to z konsoli czy z synaptic możne skrypt odpowiedzialny za wyświetlenie sesji jest uszkodzony lub problem z prawami dostępu nie mam pojęcia ? :(

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1393
Odp: Lubuntu LXDE Problem ze startem
« Odpowiedź #3 dnia: Czerwiec 08, 2016, 06:00:49 pm »
Czy przed wykonaniem aktualizacji robiłeś jakieś zmiany w menadżerze pakietów, zmieniałeś repozytoria lub zainstalowałeś pakiety z innych źródeł?
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline linuxuser

  • Newbie
  • *
  • Wiadomości: 3
Odp: Lubuntu LXDE Problem ze startem
« Odpowiedź #4 dnia: Czerwiec 09, 2016, 01:16:11 am »
Tak dodałem repozytor ppa:libreoffice/ppa,
lecz jednak postanowiłem wykonać reinstalację lubuntu i jak na razie jest dobrze  ::)

Dziwi mnie tylko to ze co jakiś czas napęd dvd wykonuje rozruch, choć nie ma w nim płyty ? :-\
« Ostatnia zmiana: Czerwiec 09, 2016, 03:31:06 pm wysłana przez linuxuser »