Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z Transmission  (Przeczytany 1465 razy)

Offline odolan85

  • Wiadomości: 3
Problem z Transmission
« dnia: Lipiec 22, 2012, 10:03:00 am »
Witam! na Xubuntu b. dobrze użytkowało mi się Transmission do torrentów, na Kubuntu 12.04 - nie dość, że widzę gołe baby ze strony thepiratebay.se w tle, bo np. przeglądarka jest otwarta, ale nie powinno "przebijać" na wylot programu, tym bardziej po zminimalizowaniu, to jeszcze gdy chce wejść w Preferencje to każda zakładka działa - prócz "Prędkość" - po kliknięciu na nią, zawsze wyłacza program... reinstalowałem itp. Nie wspominając o tym, że w Xubuntu można było ustawić spokojnie "wysyłanie - 0" i zgodnie z prawem nic się nie uploadowało. Tutaj po takim ustawieniu download także spada do 0...
« Ostatnia zmiana: Lipiec 22, 2012, 10:03:00 am wysłana przez 248 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1523
Odp: Problem z Transmission
« Odpowiedź #1 dnia: Lipiec 22, 2012, 03:10:32 pm »
Witaj.

Miałem podobne problemy z Transmission i Deluge na Debianie KDE. Może wypróbuj KTorrent?
« Ostatnia zmiana: Lipiec 22, 2012, 03:10:32 pm wysłana przez 2 »
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 256
Odp: Problem z Transmission
« Odpowiedź #2 dnia: Listopad 10, 2012, 03:28:48 am »
Ja z Transmission nie korzystam poniewaz z duzymi plikami ma problemy przy pobieraniu i minilizacji po powrocie brak odpowiedzi i czarne tło obecnie korzystam z qBittorent

myslałem że Transmission to jedyny co problemy są lecz okazało sie że nie gwibber tez ma i narazie czekam co robić
« Ostatnia zmiana: Listopad 10, 2012, 03:28:48 am wysłana przez 157 »